1. spoonman9696's Avatar
    For some reason, I started having problems with my android apps on the 1055 leak the last day or so. The apps will start in for about 10 seconds then crash. It doesn't mater if I converted the apk myself or got it from bbworld. They all do it. Anyone else experiencing this?

    Posted via CB10
    11-28-13 11:00 AM
  2. jaydee5799's Avatar
    No I am not experiencing it, but I got all the Android apps I use from either 1mobile market or by using SNAP.
    11-28-13 11:09 AM
  3. spoonman9696's Avatar
    Can anyone else chime in here? It's really getting annoying

    Posted via CB10
    11-28-13 10:33 PM
  4. LP_Rigg's Avatar
    Some people have experienced this problem, but has been more of a function of where they got the apk and installed directly on the phone. You may want to try reinstalling the runtime and then do a hard reset.

    Posted via CB10
    11-28-13 10:40 PM
  5. spoonman9696's Avatar
    Some people have experienced this problem, but has been more of a function of where they got the apk and installed directly on the phone. You may want to try reinstalling the runtime and then do a hard reset.

    Posted via CB10
    Tried that. Still seem to be having the same problem. Next step I guess is to reinstall the OS

    Posted via CB10
    11-29-13 05:30 PM
  6. Noah Zimner's Avatar
    Having the exact same issue!!!! All of my android apps are from BB world (ports) with the exception of instagram. The after a reset, the android runtime opens when i touch an app icon, and thinks pretty hard for about 10-15 seconds. the blue loading bar approaches half way, then the app crashes. After that, each time i open an android app, the runtime crashes immediately.
    I am also unable to install apk files from the browser, says the installer has "stalled".
    Running 10.2.1.1055 on Z30.
    Help please.
    12-08-13 10:46 PM
  7. spoonman9696's Avatar
    Having the exact same issue!!!! All of my android apps are from BB world (ports) with the exception of instagram. The after a reset, the android runtime opens when i touch an app icon, and thinks pretty hard for about 10-15 seconds. the blue loading bar approaches half way, then the app crashes. After that, each time i open an android app, the runtime crashes immediately.
    I am also unable to install apk files from the browser, says the installer has "stalled".
    Running 10.2.1.1055 on Z30.
    Help please.
    That's what was happening with me. Only fix was to reload the OS. Sorry bud...and I had to do it 3 or 4 times to everything working properly

    Posted via CB10
    12-09-13 08:36 AM
  8. guygardner73's Avatar
    It happened to me too. One solution that I stumbled on was to delete some of my android apps starting with apks then ports until the problem was resolved and then adding them one by one until the problem occurred again in order to find the offending app or combination of apps. You don't need to reinstall the OS, just start deleting some Android stuff.

    Posted via CB10
    12-10-13 01:52 AM
  9. spoonman9696's Avatar
    It happened to me too. One solution that I stumbled on was to delete some of my android apps starting with apks then ports until the problem was resolved and then adding them one by one until the problem occurred again in order to find the offending app or combination of apps. You don't need to reinstall the OS, just start deleting some Android stuff.

    Posted via CB10
    I tried that as well. Deleted all my android apps. Still kept crashing


    Posted via CB10
    12-11-13 01:25 PM
  10. guygardner73's Avatar
    I tried that as well. Deleted all my android apps. Still kept crashing


    Posted via CB10
    Bummer. I guess you gotta do what you gotta do.

    Posted via CB10
    12-11-13 03:33 PM

Similar Threads

  1. Anyone having fun installing Android launchers on their 10.2.1?
    By playbookster in forum General BlackBerry Discussion
    Replies: 675
    Last Post: 06-11-14, 01:12 AM
  2. Slingplayer 2.7.1 direct apk install with .1055 works well
    By akhenatongup in forum BB10 Leaked/Beta OS
    Replies: 13
    Last Post: 02-04-14, 02:59 PM
  3. Manga apps
    By lilchukzy in forum App Reviews
    Replies: 3
    Last Post: 12-12-13, 12:21 AM
  4. Torch not logging on to network, Bluetooth disconnecting
    By WayneMSimpson in forum BlackBerry Torch 9800
    Replies: 3
    Last Post: 11-29-13, 11:09 PM
  5. Neat article on Android on BB
    By saint613 in forum News & Rumors
    Replies: 1
    Last Post: 11-28-13, 10:24 AM
LINK TO POST COPIED TO CLIPBOARD