1. ArtilesGabriel's Avatar
    Hi all,

    I got an issue here with my z10, since 10.3.0.700 been released then i jumped to it. I dont know why now my z10 always get restarting, it takes 15 minutes in normal mode then suddenly restarting again. Well, i dont touch anything and im sure i did a correct installation of 10.3.0.700 on z10.

    Anyone has the same issue here??
    08-05-14 12:02 AM
  2. FF22's Avatar
    Hi all,

    I got an issue here with my z10, since 10.3.0.700 been released then i jumped to it. I dont know why now my z10 always get restarting, it takes 15 minutes in normal mode then suddenly restarting again. Well, i dont touch anything and im sure i did a correct installation of 10.3.0.700 on z10.

    Anyone has the same issue here??
    You should seek answers to 10.3.xxxx questions in the Leak OS subforum where more people can provide assistance.
    ArtilesGabriel likes this.
    08-05-14 12:21 AM
  3. zocster's Avatar
    Ok, moved to leaked OS, I suggest a reload. Never had reboot issue on my Z when running it.

    Sent from pin:2AD743B7 via Tapatalk Pro
    ArtilesGabriel likes this.
    08-05-14 12:37 AM
  4. lukaCB's Avatar
    I don't have any problem with this ROM for a long time, but a few day nearly, sometime my device is restarted
    08-05-14 04:22 AM
  5. joki90's Avatar
    hai all you have bar app for os 10.3.0.700 to bbrry z10 stl 1 ??
    if there is I'm ??
    08-05-14 05:15 AM
  6. PostMortem's Avatar
    hai all you have bar app for os 10.3.0.700 to bbrry z10 stl 1 ??
    if there is I'm ??
    See if this is what you're looking for:

    http://forums.crackberry.com/showthread.php?t=941849

    Posted via CB10
    08-05-14 08:38 AM
  7. PostMortem's Avatar
    Hi all,

    I got an issue here with my z10, since 10.3.0.700 been released then i jumped to it. I dont know why now my z10 always get restarting, it takes 15 minutes in normal mode then suddenly restarting again. Well, i dont touch anything and im sure i did a correct installation of 10.3.0.700 on z10.

    Anyone has the same issue here??
    Mine restarts a few times a day, but certainly not every 15 minutes. Maybe twice a day and sometimes I don't even notice until I go to last restart. Sometimes it doesn't restart for a few days. I suggest reload OS as its already been suggested.

    Posted via CB10
    08-05-14 08:40 AM
  8. XOW JTO's Avatar
    Mine never restart STL 1. Almost 1 month after I upgrade to 10.3...700.

    Posted via CB10
    08-05-14 09:01 AM
  9. LP_Rigg's Avatar
    I'm on 296 with bits and pieces from 700. Z10 stl 100-3. I do not suffer from random reboots, but I do have one odd problem. Whenever I shut down the phone or do a hard reboot via the volume keys it will start twice. That is, it will boot up normally and then after fully loaded, about a minute, it will reboot and then all is good. It didn't do this at first, but started about 3 weeks ago. And on the second restart I always have to re-add my Twitter via account setup. Quite bizarre, but certainly can't complain or expect a resolution as it is quite possible that a hybrid identical to mine may not exist on anyone elses phone lol
    08-05-14 09:12 AM
  10. ChrisAmbrose's Avatar
    Have you tried turning it off and on again???

    Z10 - 10.3.0.700 w/ .296
    PostMortem likes this.
    08-05-14 10:10 AM
  11. ArtilesGabriel's Avatar
    Sometimes at 15minutes but when the first time i install this .700 it never been restarting automatically.
    08-05-14 08:31 PM

Similar Threads

  1. Need help Restoring my Z30 from 10.3 to 10.2.1
    By i_danny in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 09-22-14, 10:01 PM
  2. QNX Vintage Demo circa 1999! Amazing piece of BlackBerry 10 OS History!
    By edyb in forum General BlackBerry Discussion
    Replies: 14
    Last Post: 08-05-14, 08:03 PM
  3. How BlackBerry 10 Changed the way i look at Smartphones
    By Bhupendra Warade in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 08-04-14, 08:36 PM
  4. Replies: 3
    Last Post: 08-04-14, 06:03 PM
  5. BB 10 Blogs
    By James97 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 08-04-14, 01:45 PM
LINK TO POST COPIED TO CLIPBOARD