07-18-13 10:10 AM
878 ... 3132333435 ...
tools
  1. Kris Simundson's Avatar
    Awesomeness thank you

    Posted via my new SQN100-1 just for LTE
    06-20-13 11:22 PM
  2. Mi Lindo Pulgoso's Avatar
    06-21-13 01:09 AM
  3. Adam Szucs's Avatar
    Those men brave enough to do this, wanna screen shot proof of emojiis support.

    Posted via CB10
    In the how to make beta os work normally thread I posted some, how 10.2 support then at the moment and how they should look.

    Posted via CB10
    Andeye likes this.
    06-21-13 01:47 AM
  4. Respect Hakilous's Avatar
    I put the 10.2 on my z10 everything works fine put the bb world , now im restoring my back up its seens like everything went fine no trouble thx alotttt
    06-21-13 01:53 AM
  5. gcabroad's Avatar
    I loaded the 10.2 Alpha build, and everything is ok, except that BBM Channels works but seems not to connect to their server cuz the channels I was subscribed to are gone, and the search gives me no results for any search. Also Whatsapp is no longer in the hub, and over all it seems pretty slow.

    Any help would be appreciated
    06-21-13 02:55 AM
  6. teostar's Avatar
    Beweather is the way to go. Native Weather app is nothing compared to the free version of beweather. Read the forum and you will see the weather app issue has been documented numerous times.
    I actually prefer the accuweather app more. Better at finding my location + push notifications.

    Posted via CB10
    06-21-13 06:21 AM
  7. gtxtac's Avatar
    Has anyone found solution for dropped calls or bluetooth connection yet? Does radio from from 340 help? can you install .1917 radio file
    06-21-13 07:15 AM
  8. Wigley458's Avatar
    Just a note. All u with issues with app world, payment, and whatsapp, and radio on this build. U could try this as iv found it works great.

    http://forums.crackberry.com/showthread.php?t=820430

    Posted from my awesome Z10 via cb10. My Channel pin http://channelpin.com/C000B3B57
    06-21-13 08:44 AM
  9. Nathan Bael's Avatar
    What android runtime is that? And if it isn't 4.2, can we put 4.2 on it?
    06-21-13 10:57 AM
  10. cappyg00k's Avatar
    There's no level 1 notification option in the Q10 hybrid. Anyone else find it?

    Posted via CB10
    06-21-13 11:10 AM
  11. Wigley458's Avatar
    What android runtime is that? And if it isn't 4.2, can we put 4.2 on it?
    It's not 4.2. And no. It doesn't seem to work well yet. But u could try anyway hehe. Its always fun to try stuff. Who knows. Maybe it will work

    Posted from my awesome Z10 via cb10. My Channel pin http://channelpin.com/C000B3B57
    06-21-13 11:11 AM
  12. just_luc's Avatar
    As far as I know no one has successfully gotten 4.22 running on anything other then the .341OS as of yet, and no one has gotten the .341OS fully functional as of yet, so it's a no go for a daily driver at this point.
    06-21-13 11:21 AM
  13. WArcher's Avatar
    @gcabroad - go to the Beta Zone on BlackBerry and download the latest version of BBM Channels - it makes the 10.2 Alpha build work properly again. (this is how I fixed the same problem).
    06-21-13 01:59 PM
  14. WArcher's Avatar
    Hello folks.

    I'm running the 10.2 Alpha build (no updated Radio, no updated .340 apps etc).

    When using Twitter there are often Instagram shots which, of course, pop open the browser to view them. The picture lasts for about 1/2 a second and then the browser page closes to an Error screen.

    Have any of you bumped into the same problem viewing instagram photos on the web?

    PS: I am not an Instagram user, myself. I can't understand why FaceBook spent a billion dollars to buy an application which, in a sense, takes gorgeous pictures done by multi-megapixel cameras - and then ruins them.
    LP_Rigg likes this.
    06-21-13 02:03 PM
  15. vgorous's Avatar
    *yawn

    Nothing exciting yet.

    Posted via CB10
    06-21-13 03:09 PM
  16. stardomains's Avatar
    Anyone running this hybrid on the T-Mobile-US Q10 successfully? And if so does it have the native Settings app already installed? Were you able to successfully restore? Is it running well? I'm thinking of installing it tonight.
    06-21-13 03:17 PM
  17. willowbeast's Avatar
    Awesomeness thank you

    Posted via my new SQN100-1 just for LTE
    Couldn't resist eh Kris

    Posted via CB10
    06-21-13 08:19 PM
  18. pat-wallace's Avatar
    backed up

    installed 10.2 Alpha,

    restore did not work

    re-installed 10.2

    ran setup without loging into my BBID until prompted by BBLink

    logged into BBID

    restore failed,

    tried again and, SUCCESS !
    06-21-13 09:55 PM
  19. ldudiaz's Avatar
    Anyone running this hybrid on the T-Mobile-US Q10 successfully? And if so does it have the native Settings app already installed? Were you able to successfully restore? Is it running well? I'm thinking of installing it tonight.
    Have it running on tmobile Q10. It's running very good on mine, excellent battery life. I never restore when installing a leak I start fresh all the time. I don't know what you mean by native settings

    Posted via CB10
    stardomains likes this.
    06-21-13 11:28 PM
  20. Jamez Avila's Avatar
    WOW this is the first time I've read every page of a thread...all 33 of this one. I'm now running this .228 on my VZW Z10 and working well so far. Have some of the same issues as others have pointed out; weather app, bb world paid apps, contracts, whats app. Other than that, this OS is fast and feels smooth! All my android sideloaded apps work and even converted a couple apk's using xsacha's method. Happy camper here! thanks to those for their contributions to improving our OS10 experience!!!
    06-22-13 02:00 AM
  21. stardomains's Avatar
    Have it running on tmobile Q10. It's running very good on mine, excellent battery life. I never restore when installing a leak I start fresh all the time. I don't know what you mean by native settings

    Posted via CB10
    Native settings is the new version of the Settings. It is made in native not Adobe Air so it supposedly is faster without the lag seen on the other. Also for the Q10 it is now black.

    Later Edit:

    For TMobileUS Q10 users:

    Black Settings doesn't work properly(no accounts/network( went back to orig setting for this alpha)
    Black Calendar works neither(crashes when try to manager your calendars)

    Going to reinstall unless someone would post the original Calendar for this Alpha?
    Last edited by stardomains; 06-22-13 at 07:57 PM.
    06-22-13 10:03 AM
  22. haringjuan's Avatar
    my battery life for this version Z10STL100-2/10.2.0.228 is quite impressive.

    I have just switch off " ALLOW GESTURES WHEN LOCK"

    Wifi is ON and 3G is on
    several hours of music, bbm groups of 4, internet browsing, and 30 minutes of call

    Previous day has an average of 6hours tops but I have just tried switching of that gesture when lock and it lasts longer.

    Alpha build 10.2.0.228-img_00000272.png
    Alpha build 10.2.0.228-img_00000273.png

    Posted via CB10
    06-23-13 10:11 AM
  23. cappyg00k's Avatar
    Neat, my battery drains in 3 hrs now. Weird. I'm thinking of switching back because there's nothing super about this version. Specifically no level 1 notifications or speed dial from home.

    Posted via CB10
    06-23-13 12:36 PM
  24. Jamez Avila's Avatar
    Neat, my battery drains in 3 hrs now. Weird. I'm thinking of switching back because there's nothing super about this version. Specifically no level 1 notifications or speed dial from home.

    Posted via CB10
    Mine drains in 5 hrs max. Definitely not the improvement in battery life that others experience.

    Posted via CB on my Z10

    Here's a screen shot of current battery life. I unplugged from wall charger at 9am. I'm om a road trip using Waze and have used FB on and off. In less than 2 hours I'm at 50%...WTF!

    Attachment 175166
    Last edited by Jamez Avila; 06-23-13 at 12:54 PM.
    06-23-13 12:43 PM
  25. cappyg00k's Avatar
    Yes, this is not ideal. From what I've read it might be a hw defect, but this kind of drain wasn't happening on 10.1. We're you getting good batt life with 10.1?

    Posted via CB10
    06-23-13 02:41 PM
878 ... 3132333435 ...

Similar Threads

  1. DEV ALPHA A 10.1.0.1485 - can't make or receive calls
    By thanhtalizing in forum BlackBerry 10 Dev Devices
    Replies: 6
    Last Post: 06-05-13, 03:11 AM
  2. BBM Video confirmed in new Dev Alpha build?
    By mcsemcp in forum BBM Video
    Replies: 2
    Last Post: 11-30-12, 01:59 PM
  3. Dev Alpha Update 10.0.9 Bundle 44
    By reflectz in forum BlackBerry 10 Dev Devices
    Replies: 115
    Last Post: 10-04-12, 08:37 AM
  4. Dev Alpha OS 10.0.6.545 available now
    By Shao128 in forum BlackBerry 10 Dev Devices
    Replies: 18
    Last Post: 08-22-12, 03:33 PM
  5. Dev Alpha OS 10.0.6.386 available now.
    By Shao128 in forum BlackBerry 10 Dev Devices
    Replies: 56
    Last Post: 07-22-12, 04:28 PM
LINK TO POST COPIED TO CLIPBOARD