07-18-13 11:10 AM
878 ... 1314151617 ...
tools
  1. saxxman's Avatar
    Been working on it, but going back to my beloved .2354 for now.
    06-13-13 06:52 PM
  2. suprmanx7's Avatar
    Ok, so for those of you who want an autoloader that loads the OS from the 10.2.0.228 leak and radio from the 10.2.0.340 Dev OS, here you go:

    Autoloader-10.2.0.228OS-10.2.0.340_STL3_Radio.exe.zip (1.04 GB)
    https://mega.co.nz/#!xp1RCbRS!enlhnG...hCLTMAiDOB8iX0

    This is what I used myself. Straightforward process, I split both files with Sachup then combined the OS and the radio.

    This uses the STL100-3 radio, but should work on the STL2 and 4 as well. STL100-1 people can make an autoloader like this using the STL100-1 Dev OS radio.
    Does this include the 4.2 runtime?
    06-13-13 06:59 PM
  3. richard bedford's Avatar
    Thanks citystars41 I went back and read all posts . Understand more clearly now
    06-13-13 07:01 PM
  4. toobs623's Avatar
    Does this include the 4.2 runtime?
    I really want to make you read through the thread but just because it's asked on every other page
    THIS BUILD DOES NOT HAVE JELLY BEAN

    If/when these wonderful people get a hybrid working with it they will post it as a separate thread.

    Posted via CB10
    06-13-13 07:02 PM
  5. tatail's Avatar
    Did you restore from scratch?

    Posted via CB10
    Yeah I started from scratch.. but have not restored any backups..
    06-13-13 07:03 PM
  6. Adam Szucs's Avatar
    okay, i'm still facing issues with the file manager (actually that i don't have), but i found something very interesting in .228 OS dump.

    Alpha build 10.2.0.228-cfs.jpg
    06-13-13 07:04 PM
  7. toobs623's Avatar
    Does this version support miracast?

    Posted via CB10

    Alpha build 10.2.0.228-img_00000373.png
    It's in there somewhere, Kris posted this for me in the waiting room thread but I don't have time to load the os tonight :-( so I can't tell if it works. But I would really like to know.

    Can anyone tell us if miracast or wifi direct is up and running yet?

    Posted via CB10
    Egod101 likes this.
    06-13-13 07:05 PM
  8. EchuOkan1's Avatar
    So since the 10.2 beta sdk software just went live I figure it's time to leak this software. As per usual we are not responsible for any damage done to your device. Back up device, run autoloader as per normal.

    And here is the link

    https://mega.co.nz/#!hUI1xJ7Y!YDFUum...7--KGj5OeyAP9Y

    This works on everything but the STL100-1 (sorry guys)

    Z10 dev kit radio https://mega.co.nz/#!nFp0VLCa!DqF7vU...K_OkLyYrZEfUP8

    Q10 may be tricky to get it to work, but lbfe did make it work

    Q10 hybrid download link


    https://mega.co.nz/#!GZwH3DjD!Owfxn3...hJowMkqcDN4zY0

    Also you will need to install the Blackberry App World from a 10.1 file will post link to bar in a few minutes

    https://mega.co.nz/#!kdIijKga!R5XAqw...x6lvkZ2KX208yo

    Or a App World from 341 beta (thanks xsacha)


    https://mega.co.nz/#!qwRjXZJZ!bZA_TE...t7H21McVIuy26k

    Download android 4.2.2 runtime here


    http://forums.crackberry.com/bb10-le...-341-a-817987/


    Posted via my awesome community driven Q10
    Kris, you are awesome!. Thanks for all your work into this for us. =0)
    jaapplas likes this.
    06-13-13 07:05 PM
  9. toobs623's Avatar
    okay, i'm still facing issues with the file manager (actually that i don't have), but i found something very interesting in .228 OS dump.

    Click image for larger version. 

Name:	cfs.jpg 
Views:	1375 
Size:	30.4 KB 
ID:	171797
    Sahweeeet

    Posted via CB10
    06-13-13 07:05 PM
  10. suprmanx7's Avatar
    I really want to make you read through the thread but just because it's asked on every other page
    THIS BUILD DOES NOT HAVE JELLY BEAN

    If/when these wonderful people get a hybrid working with it they will post it as a separate thread.

    Posted via CB10
    I was asking if the auto loader that was created might have it. Im not new to this. Thanks
    06-13-13 07:06 PM
  11. tatail's Avatar
    I really want to make you read through the thread but just because it's asked on every other page
    THIS BUILD DOES NOT HAVE JELLY BEAN

    If/when these wonderful people get a hybrid working with it they will post it as a separate thread.

    Posted via CB10
    Didn't the OP put a link for the 4.2.2 runtime?
    I have installed it and am trying to run an app that partially worked on 10.1, but seems to not even open on 10.2..
    06-13-13 07:07 PM
  12. Method_Man's Avatar
    Hi all,

    i loaded the build, and side loaded the 341 app world, and I am able to install all my apps.

    However though whatsapp installs and works, I do not see it in the hub anymore, and the alerts do not work on it.

    Has anyone else noticed this? or had alerts work for them in regards to whatsapp?


    Thanks,

    J.
    06-13-13 07:13 PM
  13. toobs623's Avatar
    I was asking if the auto loader that was created might have it. Im not new to this. Thanks
    Sorry man wasn't really trying to be rude just been looking at it all day

    Posted via CB10
    06-13-13 07:13 PM
  14. RADEoN1337's Avatar
    holy **** i cannot restore my contacts - i am fuched.
    06-13-13 07:18 PM
  15. suprmanx7's Avatar
    Sorry man wasn't really trying to be rude just been looking at it all day

    Posted via CB10
    no problem toots
    06-13-13 07:18 PM
  16. Its Spade's Avatar
    holy **** i cannot restore my contacts - i am fuched.
    It's an on going thing today..


    Noone is reading the whole thread to see pros and cons..



    Posted via CB10
    toobs623 and bluegreen1965 like this.
    06-13-13 07:20 PM
  17. willowbeast's Avatar
    holy **** i cannot restore my contacts - i am fuched.
    Are they not saved on your sim?


    Posted via CB10
    Mecca EL likes this.
    06-13-13 07:20 PM
  18. Adam Szucs's Avatar
    Hi all,
    However though whatsapp installs and works, I do not see it in the hub anymore, and the alerts do not work on it.
    Strange issue, i could even make it work on .341.
    Alpha build 10.2.0.228-img_00000155.jpg
    06-13-13 07:22 PM
  19. Young Z's Avatar
    holy **** i cannot restore my contacts - i am fuched.
    You are not um... whatever was censored out. Just revert back to the last OS you had and restore.
    06-13-13 07:25 PM
  20. casperkaroff's Avatar
    Can someone explain the Radio file and its contents?

    Posted via CB10
    06-13-13 07:26 PM
  21. PhReAkShO's Avatar
    Kris,

    Is there any benefit to the newer radio? I am on Rogers and I notice that with some radios it references LTE and GSM etc, and some just reference LTE and 4G/3G/2G. Wondering if that is an issue to worry about. Would going to the newer radio show it properly with GSM references? Also wanted to confirm radio in OP is for Z10.
    06-13-13 07:37 PM
  22. RADEoN1337's Avatar
    i just don't want to go back to jail i am so screwed
    06-13-13 07:45 PM
  23. whitezee10's Avatar
    OMFG. Thanks Kris! Great morning for a friday!! Too bad I gotta go to work first!

    Posted via CB10
    06-13-13 07:46 PM
  24. TheDutch20's Avatar
    Does the app world install the same as the os with auto loader and should you install it after setup or before
    After works fine

    Posted via CB10
    06-13-13 07:46 PM
  25. TheDutch20's Avatar
    has anyone installed this yet? call is active?
    Yes calls work =)

    Posted via CB10
    06-13-13 07:46 PM
878 ... 1314151617 ...

Similar Threads

  1. DEV ALPHA A 10.1.0.1485 - can't make or receive calls
    By thanhtalizing in forum BlackBerry 10 Dev Devices
    Replies: 6
    Last Post: 06-05-13, 04:11 AM
  2. BBM Video confirmed in new Dev Alpha build?
    By mcsemcp in forum BBM Video
    Replies: 2
    Last Post: 11-30-12, 02:59 PM
  3. Dev Alpha Update 10.0.9 Bundle 44
    By reflectz in forum BlackBerry 10 Dev Devices
    Replies: 115
    Last Post: 10-04-12, 09:37 AM
  4. Dev Alpha OS 10.0.6.545 available now
    By Shao128 in forum BlackBerry 10 Dev Devices
    Replies: 18
    Last Post: 08-22-12, 04:33 PM
  5. Dev Alpha OS 10.0.6.386 available now.
    By Shao128 in forum BlackBerry 10 Dev Devices
    Replies: 56
    Last Post: 07-22-12, 05:28 PM
LINK TO POST COPIED TO CLIPBOARD