1. canu900's Avatar
    Phone not connected to network...

    Posted via CB10
    08-08-13 08:35 AM
  2. AlphaMikez's Avatar
    Phone not connected to network...

    Posted via CB10
    I'd like to help, but no one can with that kind of detail.
    08-08-13 08:37 AM
  3. sedalia066's Avatar
    First of all try a reboot. Since you use CB10 we may presume the phone is an OS10 device. Hold the lock button until the phone reboots (usually 10-15 seconds).

    If that fails return with lots of information. OS, device, carrier, etc., and folks will try to be helpful.
    08-08-13 08:40 AM
  4. auditman's Avatar
    Battery pull maybe needed? Reseat sim card?

    STL 100-3 os 10.2.0.1047
    08-08-13 09:21 AM
  5. gunawan_me's Avatar
    Phone not connected to network...

    Posted via CB10
    Restart device?



    Posted via CB10
    08-08-13 09:37 AM
  6. canu900's Avatar
    Ok...I did a battery pull...a reset...a restart...a hard reset...and turned my network on and off...and it still doesn't want to connect to my email
    After installing a leak my phone no longer connects to my network-img_00000012.png

    Posted via CB10
    08-08-13 09:41 AM
  7. nate8830's Avatar
    Does the that you installed have a radio file? Not all do

    Posted via CB10
    08-08-13 09:45 AM
  8. canu900's Avatar
    It was the 10.2.1047 STL 100-3....it can call and text but for some reason yesterday it just stopped working and disconnected my emails and it just don't want to work anymore

    Posted via CB10
    08-08-13 09:49 AM
  9. AlphaMikez's Avatar
    It was the 10.2.1047 STL 100-3....it can call and text but for some reason yesterday it just stopped working and disconnected my emails and it just don't want to work anymore

    Posted via CB10
    Try loading the radio file again. If that doesn't fix it, then you might have to reinstall the leak..
    08-08-13 11:40 AM
  10. dicks-webos's Avatar
    No data plan? Turn on wifi

    Posted via CB10 on my mega cool Z10
    08-08-13 12:39 PM

Similar Threads

  1. How do I delete WhatsApp for good?
    By RHDJEEZY in forum General BlackBerry Discussion
    Replies: 13
    Last Post: 09-19-13, 01:17 PM
  2. Replies: 4
    Last Post: 08-09-13, 03:16 PM
  3. A day in the life of my Z10 battery
    By gjcavana in forum BlackBerry Z10
    Replies: 7
    Last Post: 08-08-13, 09:21 PM
  4. Interesting Article - Phone Sizes
    By hauger in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 08-08-13, 09:11 AM
  5. Replies: 3
    Last Post: 08-08-13, 08:31 AM
LINK TO POST COPIED TO CLIPBOARD