1. jacemo76m's Avatar
    After i installed 1055 i could not use bbm or blackberry protect. It says unable to reach server try again later anyone know how to fix this. Thanks in advance

    Posted via CB10
    12-04-13 05:07 PM
  2. jrohland's Avatar
    Try Settings--About--Network--More--Register BlackBerry
    12-04-13 07:24 PM
  3. jacemo76m's Avatar
    that did not work but thanks for the help
    12-04-13 10:09 PM
  4. anon721037's Avatar
    that did not work but thanks for the help
    Do a hard reset.

    Posted from my Z30 on CB10
    12-04-13 10:13 PM
  5. berryabusr88's Avatar
    Reload os. Had the same problem reload fixed it.

    Posted via CB10
    12-04-13 10:17 PM
  6. jacemo76m's Avatar
    nope it still says no blackberry data
    12-04-13 10:22 PM
  7. jacemo76m's Avatar
    Reload os. Had the same problem reload fixed it.

    Posted via CB10
    ok will try that now
    12-04-13 10:23 PM
  8. jacemo76m's Avatar
    Reload os. Had the same problem reload fixed it.

    Posted via CB10
    it did not fix it as soon as i opened blackberry app world it stops working
    12-05-13 08:20 PM
  9. BCITMike's Avatar
    Does your data/text work otherwise? If not, you probably should try reloading again or verify your APN is configured properly for your provider.
    12-05-13 09:01 PM
  10. jacemo76m's Avatar
    yes. I can make call, go online, and text. The only thing that does not work is bbm and blackberry protect
    JoBudden likes this.
    12-05-13 09:17 PM
  11. J_R_TheMotorMan's Avatar
    I'm sorry to hear about any problems anyone is having, I downloaded the .1055 leak almost 3 hrs ago now and have yet to have any adverse effects with my Q10. I'm checking everything I can think of. As it pops into mind. More info later

    BBW Lovers Unite- OOLONG. The Eye of The OOLONG :C00121B8B
    12-05-13 11:25 PM
  12. BCITMike's Avatar
    yes. I can make call, go online, and text. The only thing that does not work is bbm and blackberry protect
    And the BlackBerry ID page in settings is showing you logged in?
    12-05-13 11:46 PM
  13. southlander's Avatar
    If you restored settings/app data after installing the leak that can cause issues.

    If you still have the backup, try a security wipe and then test it without doing any restore. I will bet it works.

    Z10STL100-4/10.2.1.1055
    12-06-13 12:48 AM

Similar Threads

  1. Any Android data monitoring App working with 10.2.1.1055.????
    By sanjayjp99 in forum Android Apps (Amazon Store & APK Files)
    Replies: 13
    Last Post: 01-31-14, 05:18 AM
  2. Bugs on 1055 Viber is not working and I can't access to my accounts
    By chandu88 in forum Legacy Leaked/Beta OS
    Replies: 5
    Last Post: 12-07-13, 01:08 AM
  3. 10.2.1.1055 hotspot?
    By tutty in forum BlackBerry Q10
    Replies: 6
    Last Post: 12-05-13, 08:53 AM
  4. Replies: 1
    Last Post: 12-04-13, 03:21 PM
  5. 10.2.1.1055
    By ali mourad in forum BlackBerry Z10
    Replies: 3
    Last Post: 12-04-13, 02:08 PM
LINK TO POST COPIED TO CLIPBOARD