08-28-14 03:33 AM
50 12
tools
  1. shashiraz's Avatar
    Advanced interaction doesn't seem to work for me!!..Tried flipping & all..still no success...z10 stl 100-1..Any suggestions??
    08-26-14 12:35 AM
  2. Basti89's Avatar
    Advances interactions work fine for me. Z30.

    Posted via CB10
    08-26-14 12:48 AM
  3. nasi goreng's Avatar
    For me, Advance interactions works great on 1052, it was spotty on 296.

    Posted via CB10 on my zed10 Eh!
    08-26-14 12:58 AM
  4. shashiraz's Avatar
    Tried restarting...turning it OFF & ON... nothing seems to work...
    08-26-14 01:08 AM
  5. kenzhy's Avatar
    It's work on my Z3
    08-26-14 01:13 AM
  6. SirSti23's Avatar
    It takes a couple seconds after you flip it for the screen to turn off. I never tried flipping for mute though.

    Posted via CB10
    08-26-14 01:22 AM
  7. cycle_wala's Avatar
    I hope you have understood how it works. First of all, use BlackBerry Virtual Expert and test all your sensors and make sure it works fine.
    Do a hard reset. Since it is a STL100-1, you should press and hold the power key ignoring the shut down timer and until the blue BB logo comes up.

    Now have all the three "Advanced Interactions" turned on.
    !. Put your phone on a flat surface until the screen goes off. Wait 5secs, take it back in hand. Make sure you tilt it 90deg with the top of the phone towards you. If the screen doesn't wake up, you might have a problem there.
    3. With the screen turned on, cover the proximity sensor of your phone and tilt your phone in a way that the phone screen is parallel to the floor facing downwards, the screen should go off.
    2. Try calling to your phone from another number, when it rings, flip your phone that is already on a flat surface facing up to facing down The ringer should mute.

    Try these and post here.

    Advanced interaction doesn't seem to work for me!!..Tried flipping & all..still no success...z10 stl 100-1..Any suggestions??
    Last edited by cycle_wala; 08-26-14 at 03:31 AM.
    xplodpl and Bostil1987 like this.
    08-26-14 01:22 AM
  8. muyaad's Avatar
    3. Try calling to your phone from another number, when it rings, flip your phone that is already on a flat surface facing up to facing down The ringer should mute.

    Try these and post here.
    What if your phone is already facing down on the flat surface shouldn't that muted it already?
    I thought if I don't want to hear any ringing flipping it down should do the job I don't want to flip it down while ringing I wanted to before ringing start.

    My first BlackBerry Z10 (wall hugger) will soon be replaced by its successor Z20 but now it's hugging BB10.3.0.1052
    08-26-14 01:33 AM
  9. muyaad's Avatar
    From my side, only lift o wake and flip to save power work 50% at time and flip to mute has zero percent of working

    My first BlackBerry Z10 (wall hugger) will soon be replaced by its successor Z20 but now it's hugging BB10.3.0.1052
    08-26-14 02:12 AM
  10. kadzie's Avatar
    hi, thanks. I think there is more to tit though - I have x3 STL100-1's running *1052 and this does not work it was working on the one device when I was running *700
    08-26-14 02:23 AM
  11. polytan02's Avatar
    The "auto mute when facing down" doesn't work AT ALL on my Z30.

    Posted via CB10
    08-26-14 02:51 AM
  12. cycle_wala's Avatar
    What if your phone is already facing down on the flat surface shouldn't that muted it already?
    I thought if I don't want to hear any ringing flipping it down should do the job I don't want to flip it down while ringing I wanted to before ringing start.

    My first BlackBerry Z10 (wall hugger) will soon be replaced by its successor Z20 but now it's hugging BB10.3.0.1052

    Didn't you check the third 'advanced interaction'? It says you can keep your phone faced down to put it in a power saving mode. If what you're saying is implemented, wouldn't it be contradictory?

    Anyway, just because you thought something works in one way, doesn't mean it has to work that way.

    To be clear, "Flip to mute" works when you flip your phone when an incoming call is in progress. (Having it always put in silent when faced down defeats the purpose. Because then you wouldn't know if a call comes or not. You could choose to put the phone in silent instead)

    And all three 'advanced interactions' work flawless on my Q10.

    Posted via CB10 from my Q10SQN100-3/10.3.0.1052
    lideek likes this.
    08-26-14 03:27 AM
  13. cycle_wala's Avatar
    hi, thanks. I think there is more to tit though - I have x3 STL100-1's running *1052 and this does not work it was working on the one device when I was running *700
    So probably, advanced interaction is broken on .1052 for STL100-1 :/

    Posted via CB10 from my Q10SQN100-3/10.3.0.1052
    08-26-14 03:28 AM
  14. massiitaly's Avatar
    this is a short video I did on advanced interaction...working well for me

    santhoshmanikandan likes this.
    08-26-14 03:45 AM
  15. santhoshmanikandan's Avatar
    Except flip to save power all working

    Z10STL100-1/10.3.0.1052
    08-26-14 04:22 AM
  16. cycle_wala's Avatar
    Except flip to save power all working

    Z10STL100-1/10.3.0.1052
    You mean to say your screen doesn't turn off when you flip the phone and keep it on a flat surface?

    Posted via CB10 from my Q10SQN100-3/10.3.0.1052
    08-26-14 04:56 AM
  17. wizardxp's Avatar
    bbmassi rocks
    massiitaly likes this.
    08-26-14 05:11 AM
  18. shashiraz's Avatar
    I hope you have understood how it works. First of all, use BlackBerry Virtual Expert and test all your sensors and make sure it works fine.
    Do a hard reset. Since it is a STL100-1, you should press and hold the power key ignoring the shut down timer and until the blue BB logo comes up.

    Now have all the three "Advanced Interactions" turned on.
    !. Put your phone on a flat surface until the screen goes off. Wait 5secs, take it back in hand. Make sure you tilt it 90deg with the top of the phone towards you. If the screen doesn't wake up, you might have a problem there.
    3. With the screen turned on, cover the proximity sensor of your phone and tilt your phone in a way that the phone screen is parallel to the floor facing downwards, the screen should go off.
    2. Try calling to your phone from another number, when it rings, flip your phone that is already on a flat surface facing up to facing down The ringer should mute.

    Try these and post here.
    Sensors are working fine..Checked with virtual expert...Tried all the above... ( no success..

    RoCking wid The Z10! STL 100-1! OS 10.3!
    08-26-14 05:40 AM
  19. cycle_wala's Avatar
    Sensors are working fine..Checked with virtual expert...Tried all the above... ( no success..

    RoCking wid The Z10! STL 100-1! OS 10.3!
    According to Kadzie, advanced interaction is broken on .1052 for STL100-1

    Posted via CB10 from my Q10SQN100-3/10.3.0.1052
    08-26-14 05:43 AM
  20. Akshay Borkar's Avatar
    So probably, advanced interaction is broken on .1052 for STL100-1 :/

    Posted via CB10 from my Q10SQN100-3/10.3.0.1052
    Nope, that's not the case coz i have .1052 on my stl1001 and all the advanced interactions are working fine for me..!!
    08-26-14 05:51 AM
  21. shashiraz's Avatar
    According to Kadzie, advanced interaction is broken on .1052 for STL100-1

    Posted via CB10 from my Q10SQN100-3/10.3.0.1052
    Any suggestions?? Fed up with this... Or should I sideload the concerned file...If so could you please post the links?

    RoCking wid The Z10! STL 100-1! OS 10.3!
    08-26-14 05:51 AM
  22. Akshay Borkar's Avatar
    According to Kadzie, advanced interaction is broken on .1052 for STL100-1

    Posted via CB10 from my Q10SQN100-3/10.3.0.1052
    i dont think so coz i am having .1052 on mt stl100-1 and not one but all three advanced interactions work for me..!!
    08-26-14 05:53 AM
  23. cycle_wala's Avatar
    Any suggestions?? Fed up with this... Or should I sideload the concerned file...If so could you please post the links?

    RoCking wid The Z10! STL 100-1! OS 10.3!
    Things not working properly is to be expected with beta OSes. You could get the autoloader or 10.3.0.700 and use the bar files of .1052 on them. Might get the advanced interactions. But then you'll have to live with the "watermarked pin"

    Posted via CB10 from my Q10SQN100-3/10.3.0.1052
    08-26-14 05:54 AM
  24. cycle_wala's Avatar
    Taking into consideration of Akshay's words, I go again with the troubleshooting.

    OP, did you do a clean install on your phone or did you restore from a backup?

    Posted via CB10 from my Q10SQN100-3/10.3.0.1052
    08-26-14 05:55 AM
  25. abramadhi's Avatar
    this is a short video I did on advanced interaction...working well for me

    Working well with me too. All 3 of them. Updated using sachesi by putting all updated apps, core os, and radio into one folder, deleted 4 dxtg files, and pointed sachesi to that folder. Installed and all working well with some minor bugs:

    1. when screen rotation lock is on in portrait, it will lock the hub in landscape while other still in portrait.
    2. the swipe up prediction sometimes doesn't registered.

    All android and native apps are working, path, instagram, google maps, can connect to the network without problem. Both my stl100-2 and my wife's stl100-1 works fine with the same minor bugs described above.

    I have never done any autoloader method since upgrading to 10.2.1. So far never had any annoying bugs by using non-destructive method and can save a lot of time since i don't have to restore anything.
    08-26-14 05:58 AM
50 12

Similar Threads

  1. android runtime draining battery on 10.3.0.52
    By W1ck3D86 in forum BB10 Leaked/Beta OS
    Replies: 8
    Last Post: 08-28-14, 12:10 PM
  2. Twitter on BB OS 10 sucks!
    By BullGuard8 in forum BlackBerry Q10
    Replies: 10
    Last Post: 08-27-14, 08:40 PM
  3. Increase Z10 picture quality
    By gopeshpkpnr in forum BlackBerry Z10
    Replies: 15
    Last Post: 08-26-14, 11:51 PM
  4. Hub on 10.3.0.1052
    By The Me in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 08-26-14, 03:26 PM
  5. Q10 Spacebar homescreen shortcut (10.3.0.1052)
    By Jckfrost780 in forum BlackBerry Q10
    Replies: 8
    Last Post: 08-26-14, 01:16 PM
LINK TO POST COPIED TO CLIPBOARD