1. R Field's Avatar
    I'll preface by saying this doesn't really matter when I installed the leak I knew the risks.

    That aside wondering if there is a simple fix I haven't tried yet without reloading the OS.

    So I got a Z30 and did a full backup on 10.2.1 with link, then installed the leak onto my z30 and then restored from the Z10 link backup. Did a full restore.

    Now I'm having issues with accounts it won't even open up when tapping on it in the systems settings. When opening the Facebook app tapping to add accounts did nothing. Trying to load the 10.2.1 accounts bar and old Facebook system bar files didn't do anything either. This has compounded to all accounts twitter included. Currently I just installed the apk file for the Android Facebook in the meantime.

    Any ideas for solutions on this? Worst case I can just wait for the official 10.2.1 OS but a quick fix would be appreciated. Thanks for any help in advance.

    BlackBerry Z30 | 10.2.1.1055 | BBM Channel C0006E212
    12-19-13 02:37 AM
  2. Superfly_FR's Avatar
    I'll preface by saying this doesn't really matter when I installed the leak I knew the risks.

    That aside wondering if there is a simple fix I haven't tried yet without reloading the OS.

    So I got a Z30 and did a full backup on 10.2.1 with link, then installed the leak onto my z30 and then restored from the Z10 link backup. Did a full restore.

    Now I'm having issues with accounts it won't even open up when tapping on it in the systems settings. When opening the Facebook app tapping to add accounts did nothing. Trying to load the 10.2.1 accounts bar and old Facebook system bar files didn't do anything either. This has compounded to all accounts twitter included. Currently I just installed the apk file for the Android Facebook in the meantime.

    Any ideas for solutions on this? Worst case I can just wait for the official 10.2.1 OS but a quick fix would be appreciated. Thanks for any help in advance.

    BlackBerry Z30 | 10.2.1.1055 | BBM Channel C0006E212
    Seems that restore over leak (this one, at least) was the source of many troubles.
    Mecca wrote a pretty impressive list of issues (incl. contacts problems) and tweaks in this thread, I'd strongly suggest you have a look at it.
    http://forums.crackberry.com/bb10-le...utions-874802/
    12-19-13 03:13 AM
  3. solsticegt1's Avatar
    Try deleting the Kobo app if you have it installed that fixed it for me. Also could be a android app. I can't remember what one caused the problem though. I have had the problem twice now. Fixed both times by deleting a app.
    12-19-13 03:28 AM
  4. R Field's Avatar
    Issue fixed loaded old Facebook bar and accounts bar after deleting all android ports. Seemed to stay there after a soft reset even though deleted. Had to remove with Google play ext. Thanks for the help.

    BlackBerry Z30 | 10.2.1.1055 | BBM Channel C0006E212
    Superfly_FR likes this.
    12-19-13 05:44 AM

Similar Threads

  1. Replies: 3
    Last Post: 02-15-14, 10:00 AM
  2. Z10 100% Charging Issue?
    By briasmit91 in forum BlackBerry Z10
    Replies: 8
    Last Post: 12-20-13, 03:37 PM
  3. Accounts tab in settings will not load
    By dave_2611 in forum BlackBerry 10 OS
    Replies: 9
    Last Post: 12-19-13, 01:32 PM
  4. Proximity sensor and rotation issue back?
    By portal in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 12-19-13, 12:10 PM
  5. HDMI Audio Issues on Z10 with 1055
    By lcfut in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 12-18-13, 11:16 PM
LINK TO POST COPIED TO CLIPBOARD