12-20-13 09:28 AM
61 123
tools
  1. nalin909's Avatar
    Accounts bug in 10.2.1.1055 need help-img_00001117.png

    Stuck on this can't configure any accounts Facebook Twitter Email etc???
    Any Suggestions??? Thnx

    Posted via CB 10 on my BlackBerry Z10
    11-12-13 07:05 PM
  2. Blacklatino's Avatar
    Most of us don't have the OS......yet, might try rebooting the device, try again. Plug your device up to a power source to keep from draining your battery. I've had this happen to me using a personal "gumbo" type OS creation w/ a .575 base an assorted files from previous 10.2 builds. Anyway, good luck.
    11-12-13 07:28 PM
  3. snapexp's Avatar
    I have the same issue. Tried wipe but no good.
    11-13-13 01:10 AM
  4. tomsobon's Avatar
    did anyone find a solution for this problem?
    11-13-13 02:24 AM
  5. nalin909's Avatar
    did anyone find a solution for this problem?
    security wipe the OS and not restoring the app data solves the problem.........
    11-13-13 02:30 AM
  6. kaptanp3's Avatar
    RESTART ..


    Click image for larger version. 

Name:	IMG_00001117.png 
Views:	1782 
Size:	23.2 KB 
ID:	220045

    Stuck on this can't configure any accounts Facebook Twitter Email etc???
    Any Suggestions??? Thnx

    Posted via CB 10 on my BlackBerry Z10
    11-13-13 02:30 AM
  7. borceg's Avatar
    Uninstall Google play service, Gmail and ingress if you have installed all of those. Somehow it's messing the accounts management

    Posted via CB10
    Pavel Fominov and endevour like this.
    11-13-13 02:32 AM
  8. nalin909's Avatar
    RESTART ..
    did a lot of restarts nothing happened
    11-13-13 02:35 AM
  9. nalin909's Avatar
    Uninstall Google play service, Gmail and ingress if you have installed all of those. Somehow it's messing the accounts management

    Posted via CB10
    didnt have that set up...............had only facebook and twitter set up
    11-13-13 02:36 AM
  10. tomsobon's Avatar
    security wipe the OS and not restoring the app data solves the problem.........
    the Application Data? mmm i would have thought that the accounts backup would be in SETTINGS

    anyhow, so can you restore settings and media without any problems?
    I guess you then install all of your apps from the app store again, no?
    11-13-13 02:37 AM
  11. anon8182988's Avatar
    Deleting sideloaded Facebook does the trick!!!
    11-13-13 03:32 AM
  12. star xu's Avatar
    Same the matter with my Q10.
    looking forward to your help, Thnx!
    11-13-13 04:20 AM
  13. tomsobon's Avatar
    Deleting sideloaded Facebook does the trick!!!
    why would i sideload Facebook??
    11-13-13 04:31 AM
  14. tomsobon's Avatar
    Guys I beleive that restoring settings from previous versions, corrupt the accounts settings app.
    11-13-13 04:51 AM
  15. star xu's Avatar
    Same accounts problem on Q10.
    no restoring , wipe & flash, the absolute clean and brandnew 1055 system.
    11-13-13 05:03 AM
  16. foolds's Avatar
    I have the Same issue, and its prob going to force me to reload the os for a 4th time =(
    11-13-13 10:13 AM
  17. Crabamer's Avatar
    I just solved mine, my culprit was viber that I sideloaded directly from memory card.
    It seems sideloaded apps having access to your accounts may cause hanging during accessing your accounts in settings


    Posted via CB10
    11-13-13 11:47 AM
  18. star xu's Avatar
    I deleted my gmail mailbox and no problem at all.
    11-13-13 12:04 PM
  19. foolds's Avatar
    I deleted my gmail mailbox and no problem at all.
    How did you clear a Account with out access to the accounts page? I want to try and clear gmail and start over too
    11-13-13 12:15 PM
  20. nalin909's Avatar
    Don't restore old data nd every thing works nicely

    Posted via CB10 on my BlackBerry Z10 10.2.1.1055
    11-14-13 05:41 PM
  21. masterscarhead1's Avatar
    Just open it through settings, not from notifications
    11-14-13 11:41 PM
  22. sylau90's Avatar
    Actually this issue is easy to solve. After restored all the data,never tap on any account error relating notification in the hub. If you do that, t will bring you to the screen like op did.

    Just go into setting > accounts >then tap on any account that have issue and manually re-enter the password again.

    Posted via CB10
    11-15-13 12:00 AM
  23. navdeep_ahuja's Avatar
    I am facing similar issue, will try deleting Viber!

    Posted via CB10
    11-15-13 12:52 AM
  24. navdeep_ahuja's Avatar
    Not fixed even after deleting Sideloaded Viber!

    Posted via CB10
    11-15-13 01:09 AM
  25. Crabamer's Avatar
    Not fixed even after deleting Sideloaded Viber!

    Posted via CB10
    Try removing any other sideloaded app that has access to your accounts

    Posted via CB10
    11-15-13 05:35 AM
61 123

Similar Threads

  1. cannot get rid of missed call notification! please help!
    By xjulie57x in forum BlackBerry Q10
    Replies: 5
    Last Post: 05-23-16, 09:08 AM
  2. 10.2.1.1055 OS music player problem
    By TheAsianEddie in forum BB10 Leaked/Beta OS
    Replies: 55
    Last Post: 05-02-14, 12:59 PM
  3. Google Play Store is whitelisted in 10.2.1.1055!
    By moneytoo in forum BlackBerry 10 OS
    Replies: 40
    Last Post: 11-24-13, 04:09 AM
  4. error 2001 help when purchasing an album
    By Tom689 in forum BlackBerry World
    Replies: 5
    Last Post: 11-17-13, 10:18 PM
  5. I'm A Newbie up in here
    By flyhabit in forum New to the Forums? Introduce Yourself Here!
    Replies: 8
    Last Post: 11-13-13, 09:53 PM
LINK TO POST COPIED TO CLIPBOARD