1. BigPayOut's Avatar
    OS 10..2.1.1055 having problem getting to the account setup, Trying to change my email password but
    it just set their and do nothing, Just say loading accounts, anyone come across that problem and how to get
    around it.
    Thanks in advance
    11-30-13 01:15 PM
  2. tlegend2012's Avatar
    Reboot should fix it
    11-30-13 01:19 PM
  3. BlackScorpion3's Avatar
    OS 10..2.1.1055 having problem getting to the account setup, Trying to change my email password but
    it just set their and do nothing, Just say loading accounts, anyone come across that problem and how to get
    around it.
    Thanks in advance
    Do you have any android apps installed? If so delete them one by one and check the accounts each time...one of them is causing the issue.

    Posted via CB10
    12-01-13 01:53 AM
  4. BigPayOut's Avatar
    Reset the phone and restore having the same problem
    12-01-13 02:51 AM
  5. adamlau's Avatar
    What BS3 said above. Deinstall APKS and/or ported apps.

    SQN100-1 + 10.2.1.1055 | STA100-3 + 10.2.1.1055
    12-01-13 04:20 AM
  6. BRG3450's Avatar
    For me, it was apps not working requiring Google Play services (I think).
    12-06-13 04:17 PM
  7. Josh_Gooner's Avatar
    Just deleted every Android app (including app stores) from my Z10 and now, I can access my accounts again. :yippieee:

    I plan to install the updated version of Snap tomorrow, after which, I'll reinstall a few Android apps - namely: Instagram, Tango, Google Maps, and perhaps a few other others - all the while checking after each install to see if anyone causes me to lose account access again. Instant delete it will be for any violator(s) found!

    And, I must also point out that Preparing Blackberry Hub is now a breeze after a reboot. Wasn't the case prior to the apps delete, as hub used to take a few minutes to load after a reboot, which used to **** me the **** off. Also, I can now open Facebook notifications from the hub. Definitely won't be installing a ton of useless Android apps again.


    Posted via CB10
    12-06-13 05:29 PM

Similar Threads

  1. Mint and Nest Unstable on 10.2.1.1055
    By AimHighHitLow in forum Android Apps (Amazon Store & APK Files)
    Replies: 9
    Last Post: 12-11-13, 05:12 AM
  2. Editing dns on os 10.2.1
    By TylerJNelson32 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 11-30-13, 07:52 AM
  3. BlackBerry Advertising and Price Drop For Z10 In Malaysia
    By rajarizal in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 11-30-13, 07:20 AM
  4. How do i change my display setup like this on BB Z10
    By Morne20sa in forum BlackBerry Z10
    Replies: 10
    Last Post: 11-30-13, 03:59 AM
LINK TO POST COPIED TO CLIPBOARD