1. zaid-z10's Avatar
    I'm in Z10STL100-1/10.2.1.1925 and 1926 radio
    I really don't use my phone at 7 AM, 100 at 10 AM 66% and 1PM 40%
    3G is off Only in 2G, low brightness, I don't really use my phone at that time, and I don't know why it drains like that, anyone know this issue
    Is it my battery dead or just OS????????

    Z10STL100-1/10.2.1.1925 pin:24D775B4 for more information
    01-20-14 09:40 AM
  2. cchilderhose's Avatar
    Try following this as it relates to the 100-1 - http://forums.crackberry.com/blackbe...6/#post9805481
    01-20-14 09:49 AM
  3. qbnkelt's Avatar
    I'm in Z10STL100-1/10.2.1.1925 and 1926 radio
    I really don't use my phone at 7 AM, 100 at 10 AM 66% and 1PM 40%
    3G is off Only in 2G, low brightness, I don't really use my phone at that time, and I don't know why it drains like that, anyone know this issue
    Is it my battery dead or just OS????????

    Z10STL100-1/10.2.1.1925 pin:24D775B4 for more information
    Look at your device monitor. If your settings are correct, something is running rogue. Look at your apps.
    01-20-14 09:49 AM

Similar Threads

  1. Power Clock - Headless - Open a Clock when you charge your device
    By stardomains in forum App Announcements
    Replies: 20
    Last Post: 10-19-14, 03:32 PM
  2. New Z30 .. Can't get data/ APN to work ...
    By Krishna Ram in forum BlackBerry Z30
    Replies: 27
    Last Post: 04-13-14, 08:32 PM
  3. From Z30 BACK to Z10
    By z10q10 in forum BlackBerry Z10
    Replies: 37
    Last Post: 01-23-14, 02:37 PM
  4. My mobile is not making any sound
    By hisham1996 in forum BlackBerry Z10
    Replies: 10
    Last Post: 01-22-14, 11:38 AM
  5. Is there any way to disable the data wiping?
    By SwitchUps Kaiser in forum BlackBerry Q10
    Replies: 8
    Last Post: 01-21-14, 07:46 PM
LINK TO POST COPIED TO CLIPBOARD