1. pooger's Avatar
    My phone is not downloading any new mail today from any of my gmail accounts. However, my yahoo account and my outlook.com account are working properly with the phone.

    I'm using Z30 on Verizon with 2141.

    I don't think it's a gmail problem because Outlook on my laptop is working just fine.

    Is anyone else experiencing this issue?

    Thanks.
    03-11-14 03:43 PM
  2. dopn's Avatar
    had a similar problem, rebooting seemed to fix it.. q10 2141
    03-11-14 05:52 PM
  3. bmoney1229's Avatar
    I having the exact issue right now, started yesterday. My Gmail account won't stay connected. I deleted it, set it up again, and it worked for maybe 5-6 hours, now the same issue.

    Z30 on Verizon, OS. 1925.

    Posted via CB10
    03-12-14 02:00 PM
  4. Paul86's Avatar
    Happened a few times for me. Will compose an email, send and nothing will happen. Once when I thought I sent an email, I noticed it wasn't filed under sent. Just got lost.

    My hub also seems to experience slowness at times. MMS freezing and bugs

    I have found the only solution is to restart my Z30

    Posted via CB10
    03-12-14 02:44 PM
  5. pooger's Avatar
    I deleted the Gmail accounts from my phone and reinstalled them. It fixed the problem for now.

    Posted via CB10
    03-12-14 04:07 PM
  6. bmoney1229's Avatar
    I deleted the Gmail accounts from my phone and reinstalled them. It fixed the problem for now.

    Posted via CB10
    Just curious, did it take forever to delete the account? For me, it took upwards of 10 minutes, then still showed up for awhile after

    Posted via CB10
    03-12-14 04:41 PM
  7. inspectrheck's Avatar
    Having the same problem here and either rebooting or deleting and adding back my Gmail account resolves the issue temporarily... and what's worst I don't know what or when the issue repeats itself and it's only when I do a battery swap (something I do daily via bb battery pack instead of being a wall hugger) that I realized I wasn't getting my emails..

    Posted via BlackBerry10 | OS v2.1?.XXXX
    03-12-14 06:55 PM
  8. bmoney1229's Avatar
    Having the same problem here and either rebooting or deleting and adding back my Gmail account resolves the issue temporarily... and what's worst I don't know what or when the issue repeats itself and it's only when I do a battery swap (something I do daily via bb battery pack instead of being a wall hugger) that I realized I wasn't getting my emails..

    Posted via BlackBerry10 | OS v2.1?.XXXX
    I wonder if a lot of BlackBerry users are having the same issue and just don't know it yet. I use Gmail fairly regularly, so I noticed right away.

    Nonetheless, I hope it gets resolved soon.

    Posted via CB10
    03-12-14 07:06 PM
  9. pooger's Avatar
    Just curious, did it take forever to delete the account? For me, it took upwards of 10 minutes, then still showed up for awhile after

    Posted via CB10
    It takes my phone about 5 minutes to remove and at least 15-20 minutes to reinstall email accounts. I think this is party due the fact that I ask it to sync "forever" amount of emails when I install them.
    03-12-14 08:07 PM
  10. bmoney1229's Avatar
    Well, I don't know what the deal is. Gmail worked great on BBOS. BB10 and Gmail have never really played nice together.

    Anyone else have any ideas?

    Posted via CB10
    03-12-14 10:03 PM
  11. QWKSNKE's Avatar
    I haven't had any problems with mine yet

    STL-4. 10.2.1.2141 w/ 1259 clock
    03-12-14 11:02 PM
  12. velkod's Avatar
    Two weeks into my Q10 and it's deleted my Gmail twice already in 12hrs. Mid convo too. Real pain, what the hell??
    03-13-14 03:30 AM
  13. abemin's Avatar
    had exact problem few times. one time suddenly cannot view contact since all contacts sync from gmail. remove and setup gmail again, problem solve for contact but the email thing seems to come around somehow.
    03-13-14 03:34 AM
  14. velkod's Avatar
    That's disappointing to say the least. Ugh
    03-13-14 03:52 AM
  15. Sergiu1337's Avatar
    Two weeks into my Q10 and it's deleted my Gmail twice already in 12hrs. Mid convo too. Real pain, what the hell??
    Deleted permanently (from server too) or only from the phone?
    03-13-14 08:33 AM
  16. velkod's Avatar
    From the phone. I send an email and the clock appears, then says it wasn't sent. When I click to compose a new email it says it may not send and the send icon is dark. When I retype my password, it turns on again
    03-13-14 01:23 PM
  17. Omnitech's Avatar
    From the phone. I send an email and the clock appears, then says it wasn't sent. When I click to compose a new email it says it may not send and the send icon is dark. When I retype my password, it turns on again
    Services like Gmail and Yahoo are sometimes very finicky about a mobile device, flagging it as "untrustworthy" if it sees multiple simultaneous accesses to a single account from multiple endpoints, or a single endpoint accessing multiple accounts, or networks/IP addresses shifting in the midst of sessions, etc.

    When you say "delete" - you just mean the email you are currently composing, correct?

    Gmail is also infamously idiosyncratic via standard email clients, one might be led to wonder if they really prefer to force you into using their dedicated app, where they can track you better and serve you more advertising.
    03-14-14 12:40 AM
  18. bmoney1229's Avatar
    Whatever the issue was, it seems to be resolved. Regardless, my Gmail account remains secondary to my live account, which actually works.

    Posted via CB10
    Omnitech likes this.
    03-15-14 02:28 PM
  19. True Canadian's Avatar
    Have been having the same problem with two PlayBooks the last few days. Z10 seems ok. Also having a problem sending emails from desktop with Gmail account

    Posted via CB10
    03-15-14 10:02 PM

Similar Threads

  1. Sourcing new phones for an enterprise in the UK (Need market insight)
    By marksthespot60 in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 03-12-14, 07:49 AM
  2. Anyone in need of a call recorder?
    By g33kphr33k in forum BlackBerry 10 Apps
    Replies: 4
    Last Post: 03-11-14, 04:44 PM
  3. What Do you think of a blackberry with a camera light
    By Mistaa Burnett in forum BlackBerry Concepts & Dream Devices
    Replies: 1
    Last Post: 03-11-14, 03:22 PM
  4. Why is Blackberry NOT at SXSW?
    By Lazy Daze in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 03-11-14, 02:59 PM
LINK TO POST COPIED TO CLIPBOARD