1. Angus Wong 1's Avatar
    Hello all,

    Since updating my Z30 to the leaked version of 10.2.1.1925 from Lengend I have 2 Whatsapp logos in the hub. One of them is showing notification from Whatsapp as expected and if I were to open the other one - there is nothing inside. Is this a known bug if so how to I get rid of the empty one?

    There is nothing to be done in the Hub Settings menu.

    I tried restarting the device but that didn't do it. I was hoping I can fix this without restoring or reinstalling the software. Even better if I don't have to delete and re-install Whatsapp...

    THANKS! And Merry Christmas!!!!
    12-25-13 07:23 AM
  2. jafrul's Avatar
    It happened before on one of the whatsapp updates previously and it was solved quite fast by whatsapp team.

    You could (it seems you have to) delete from device manager, refresh appworld and reinstall whatsapp.
    I'm not sure if there's any other method as I've experienced this before and there's no other methods to solve it.

    Posted via Awesome Astro (STA100-2) on CB10
    12-25-13 07:28 AM
  3. arrowz's Avatar
    uninstall whatapp dan install again. done.

    Posted via CB10
    12-25-13 07:33 AM
  4. Shrekmachine's Avatar
    Did so aas well but now from time to time Hub is asking for the password and I'm not able to set it as the account screen is loading for hours.
    12-25-13 08:20 AM
  5. guygardner73's Avatar
    Same for me, just deleted and reinstalled. Sorted.

    Z10STL100-2/10.2.1.1925 O2 UK
    12-25-13 09:14 AM
  6. diegonei's Avatar
    Did so aas well but now from time to time Hub is asking for the password and I'm not able to set it as the account screen is loading for hours.
    Running a leak and has Google sign in stuff in it? That causes the account screen issue. Delete the Google stuff and reboot.

    PS: whatsapp does not ask for passwords so this is unrelated.

    Posted via CB10
    12-25-13 09:28 AM
  7. mvoloch's Avatar
    so i too had 2 whatsapps showing in the hub. uninstalled whatsapp, reinstalled and now... whatsapp is not showing in the hub!
    tried uninstalling, rebooted, installed again... u name it. nada.
    worst of all, i dont even see a notification if someone sends me a whatsapp message!

    any hints?

    thanks!
    12-27-13 08:07 PM
  8. kaizvn's Avatar
    Delete and reinstall, fixed!

    Posted via Z10STL100-3/10.2.1.1055
    12-27-13 08:15 PM
  9. omwok's Avatar
    This is not specific to 10.2.1.1925, even in the latest stable os 10.2.0.1809 the problem existed.
    The work around is delete wa, reboot, reinstall wa....

    Posted via CB10
    12-27-13 08:20 PM
  10. mvoloch's Avatar
    did it already a few times. no results!
    12-28-13 02:54 PM
  11. abramadhi's Avatar
    Happened with me too. Deleting whatsapp and reinstall it fixed it.

    Posted via CB10
    12-28-13 05:30 PM
  12. Rudy Kruger's Avatar
    Deleting and reinstalling is a temporary fix only. My duplicate Whatsapp came back a couple of reboots later.

    Sent from my Barnes & Noble Nook Tablet using Tapatalk
    12-28-13 10:15 PM
  13. jafrul's Avatar
    Mine happened during WhatsApp update the first time.
    And the second time after installing 1925 last Friday.

    And on both occasion, I delete using device manager, refresh BlackBerry World, and reinstall WhatsApp.

    And on both occasion, it doesn't recurred.
    Works great.

    Posted via Awesome Aristo on CB10
    12-29-13 02:23 AM
  14. pastycat's Avatar
    had it on the past couple of leaks, i just move the empty whatsapp down to the bottom of the hub listing of accounts,
    12-29-13 07:34 AM

Similar Threads

  1. How sad: C'mon, Verizon! Give us an official 10.2
    By bbsstmez in forum BlackBerry Q10
    Replies: 38
    Last Post: 12-29-13, 12:03 AM
  2. Magic 2014 through the Amazon appstore - not working
    By Martin_cyprus in forum Android Apps (Amazon Store & APK Files)
    Replies: 8
    Last Post: 12-25-13, 01:00 PM
  3. Is this the Yang technology to BlackBerry's Ying
    By keypad in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 12-25-13, 08:03 AM
LINK TO POST COPIED TO CLIPBOARD