07-25-13 01:14 AM
36 12
tools
  1. JCangoku's Avatar
    Hi everyone !

    I have 2 questions on the recent 10.2.0.483 i loaded on my Z a few days ago.
    (i sideloaded the android player from the 663 too, for good measures)

    - I'd like to give FB Home a try, but the bar files I find on the net only gives me 2 messages as a results : "update FB" or "your device is not compatible"
    Could someone who made fb home worked on his Z give me a link with his files please? that would be nice.

    - i can't enable wifi direct on the 10.2.0.483. or don't know how to... i tried to connect to a known wifi direct device but couldn't manage too.
    can someone explain that to me please ?

    thx a lot !
    07-17-13 05:06 AM
  2. bbschorsch's Avatar
    I think wifi direct only work's on some networks depending on the carrier

    Posted via CB10
    Mecca EL likes this.
    07-17-13 05:10 AM
  3. JCangoku's Avatar
    oh really ? crap!
    07-17-13 05:11 AM
  4. bbschorsch's Avatar
    Ah and have you tried it with the Android player from 10.2.0.663?
    Might be the way to fix it because I think kris tried it on that os

    Posted via CB10
    07-17-13 05:16 AM
  5. JCangoku's Avatar
    euuh yeah, see the OP.
    07-17-13 05:21 AM
  6. Mecca EL's Avatar
    Hi everyone !

    I have 2 questions on the recent 10.2.0.483 i loaded on my Z a few days ago.
    (i sideloaded the android player from the 663 too, for good measures)

    - I'd like to give FB Home a try, but the bar files I find on the net only gives me 2 messages as a results : "update FB" or "your device is not compatible"
    Could someone who made fb home worked on his Z give me a link with his files please? that would be nice.

    - i can't enable wifi direct on the 10.2.0.483. or don't know how to... i tried to connect to a known wifi direct device but couldn't manage too.
    can someone explain that to me please ?

    thx a lot !
    What size is the FB Home file, that you dl'ed?
    07-17-13 05:34 AM
  7. JCangoku's Avatar
    last one is 242 Ko on its properties tab.
    named com.facebook.home_v1.17.7826.0
    and coupled with com.facebook.katana_v1.17.7847.0 and com.facebook.orca_v1.20.0.0...
    It was an apk package from modaco i found and converted with apk2bar.org.

    i tried others sources from Good e-Reader Android and Blackberry 10 App Store and elsewhere as the link from Kris in the 663 Q&A thread was down.
    07-17-13 06:52 AM
  8. JCangoku's Avatar
    little up please ? before i give up on those 2

    Maybe Kris if you have time to answer ?

    thanks again.
    07-18-13 06:49 AM
  9. Kris Simundson's Avatar
    Search XDA for your APKs they're good for having the most recent apk

    Posted via CB10
    07-18-13 07:32 AM
  10. luckyphil88's Avatar
    as far as i know wifi-direct isn't depending on carrier! it depends on the OS!
    first wifi-direct appeared in 10.2.0.783 (as shown in first quick preview from kris)
    07-18-13 07:34 AM
  11. Punjabi84's Avatar
    Also isntall the .683 androd player much faster and likely better compatibility.
    07-18-13 07:34 AM
  12. JCangoku's Avatar
    wahou ok thousand thanks for your answers... i was worried i did something wrong with the OS regarding wifi direct...
    07-18-13 07:39 AM
  13. Kris Simundson's Avatar
    as far as i know wifi-direct isn't depending on carrier! it depends on the OS!
    first wifi-direct appeared in 10.2.0.783 (as shown in first quick preview from kris)
    483 actually had wifi direct first

    Posted via CB10
    Mecca EL likes this.
    07-18-13 07:57 AM
  14. JCangoku's Avatar
    so wifi direct doesn't work on my Z cause i did wrong... ? or do i have something to enable ?

    else apk from XDA ( i tried the ones from theo0s) aren't good for me. give up on fb home without regrets.
    07-18-13 08:28 AM
  15. igorochek's Avatar
    Which radio to try with leak 483, 341radio drain battery.

    Posted via CB10
    07-18-13 08:38 AM
  16. BerryWizard's Avatar
    Which radio to try with leak 483, 341radio drain battery.

    Posted via CB10
    It's the only one that will work as right now it is the only 10.2xxx radio file available for now.
    Once you let the os settled down for a few days, you will have normal battery life. Not as good as a legit buils but its get better.

    Posted via CB10
    07-18-13 09:56 AM
  17. cchilderhose's Avatar
    It's the only one that will work as right now it is the only 10.2xxx radio file available for now.
    Once you let the os settled down for a few days, you will have normal battery life. Not as good as a legit buils but its get better.

    Posted via CB10
    Actually you can use other radios and not just 341. I have the 228 radio installed and it is working great as the battery life is better. I was also able to load the 4633 build radio as well to test it out and it worked. So not just 341 is working.
    BerryWizard likes this.
    07-18-13 10:01 AM
  18. ttgapers's Avatar
    483 actually had wifi direct first

    Posted via CB10
    Hey Kris,

    How can I test it on 483?
    07-18-13 10:09 AM
  19. iamkeeks's Avatar
    I just wanted to say as of this morning so far everything with wonders for me battery life and visual voice has started to cooperate, lol. I did notice my radio reads 10.2.0.340 if that matters as I keep reading .341. But all is working!!!

    Still looking to download the latest android as I can't get to mega. Hopefully I can soon.

    Thanks again everyone.

    ~key

    Posted via CB10
    07-18-13 10:31 AM
  20. igorochek's Avatar
    Thank you for radio idea, it is very strange that on os341 battery lasted for 1,2 days
    As soon as I jumped to. 483 it is draining like hell. Probably some other issue, no applications installed, thinking to go back to 341 Dev on my stl2, will try to load missing application from 483.

    Posted via CB10
    07-18-13 10:44 AM
  21. rav813's Avatar
    Since the Q&A thread for 10.2.0.663 is closed, I figured I would post this here, since it also pertains to 10.2.0.483.

    In 10.2.0.xxx, does the LED blink in Phone Calls Only mode? Or is that still a no-go?
    07-18-13 11:19 AM
  22. iamkeeks's Avatar
    I loaded the .341 dev and then loaded the
    .483 leak but it still reads .340 as my radio not sure why.

    But it did take like two days for my battery life to start working properly. May want to give it a couple of days as well.


    Posted via CB10
    07-18-13 11:29 AM
  23. iamkeeks's Avatar
    Since the Q&A thread for 10.2.0.663 is closed, I figured I would post this here, since it also pertains to 10.2.0.483.

    In 10.2.0.xxx, does the LED blink in Phone Calls Only mode? Or is that still a no-go?
    I'm getting led blinking when I miss a call after placing my phone on "phone call only mode". Hope that answers your question.

    Thanks
    ~key


    Posted via CB10
    07-18-13 11:42 AM
  24. Mecca EL's Avatar
    Here's what I'm using. The zip contains both android FB Home and the FB app - REMOVE THE BB NATIVE FB APP and make SURE you've loaded both .663's android runtime bar files!!!

    Remove all previously loaded versions of FB and Home, restart your device and make sure the removed apps haven't reloaded. Load both apps from this package, start FB Home and wait for it to ask you for access to the FB app. Enjoy!

    WARNING!!! The FB Home app is a launcher, it will hijack your QNX runtime, so any other sideloaded apps that use the Droid runtime will ask which launcher you wish to use. It's VERY annoying!!

    https://docs.google.com/file/d/0Bwr-...it?usp=sharing
    BerryWizard likes this.
    07-18-13 11:46 AM
  25. Mecca EL's Avatar
    I loaded the .341 dev and then loaded the
    .483 leak but it still reads .340 as my radio not sure why.

    But it did take like two days for my battery life to start working properly. May want to give it a couple of days as well.


    Posted via CB10
    The OS is 341, the radio file from that OS is 340. You have the correct radio installed
    07-18-13 11:55 AM
36 12

Similar Threads

  1. 10.2.0.114... Am I hallucinating?
    By Atentozedten in forum BlackBerry 10 OS
    Replies: 31
    Last Post: 07-26-13, 08:57 AM
  2. Help with profile picture on crackberry please
    By Shark Week in forum General BlackBerry Discussion
    Replies: 10
    Last Post: 07-26-13, 12:26 AM
  3. mails not syncing with wifi on
    By shennyjohn in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 07-23-13, 08:21 PM
  4. Wi-Fi Finder Find Nearby Wifi Hotspots for BlackBerry 10
    By TrustBe in forum App Announcements
    Replies: 1
    Last Post: 07-17-13, 06:40 AM
  5. App World invalid token error on app uograde
    By elia123 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 07-17-13, 12:12 AM
LINK TO POST COPIED TO CLIPBOARD