1. Tyler Nellissen's Avatar
    How do you solve this issue in 1mobile market? It says no connection and won't load any apps.

    Posted via CB10
    11-20-13 12:57 PM
  2. The_Adventist's Avatar
    I had to delete 1mobile from my phone as it was eating my battery. I dropped 50% with little to no usage in 5 hours.

    It has been fine ever since.
    11-20-13 01:00 PM
  3. Derlitz's Avatar
    How do you solve this issue in 1mobile market? It says no connection and won't load any apps.

    Posted via CB10
    I had this issue. I reinstalled the apk *without* deleting the installed program. It just wrote over it and fixed the issue.

    Posted via CB10 from my seksi Z10 (STL100-3 | OS 10.2.1.1055)
    11-20-13 01:49 PM
  4. ray689's Avatar
    I had this issue and it seemed to resolve itself after a couple hours.

    Posted via CB10
    11-20-13 01:50 PM
  5. amanago's Avatar
    I had the same issue earlier, but somehow it got fixed by itself.

    Posted via CB10
    11-20-13 02:06 PM
  6. etnt7's Avatar
    Same subject in this thread.
    http://forums.crackberry.com/showthread.php?t=874864

    Posted via CB10
    11-20-13 04:27 PM

Similar Threads

  1. BBW giving connection problem message
    By greg_z in forum BlackBerry Z10
    Replies: 7
    Last Post: 02-11-14, 05:28 AM
  2. No option to set up visual voice mail on .1055
    By harvestlawns in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 11-23-13, 09:57 AM
  3. BlackBerry New Marketing Focus - Youtube Nov 19th
    By Supa_Fly1 in forum Armchair CEO
    Replies: 7
    Last Post: 11-22-13, 02:36 PM
  4. No sound in my Z10.
    By Nitesh Sharma1 in forum BlackBerry Z10
    Replies: 11
    Last Post: 11-22-13, 01:25 AM
  5. Simplisafe Alarm monitoring works from 1mobile
    By araskin in forum Android Apps (Amazon Store & APK Files)
    Replies: 2
    Last Post: 11-21-13, 10:12 AM
LINK TO POST COPIED TO CLIPBOARD