02-14-14 08:17 AM
654 ... 678910 ...
tools
  1. sheed24's Avatar
    How is 1926 radio in compare to 1056? I have installed 1926 over 1056 and started experience of drop calls and voice not very clear. Even signal fluctuations are happening. 1056 was performing much better compare to 1899. I will watch for one day, let it to settle and then I will shift back to 1056.

    Dr Prithvi Sent by Z30 frm CB10
    Appreciate the report man.Let us know how it goes during your trial period and if it improves

    Posted via CB10
    felberry83 likes this.
    01-07-14 10:13 AM
  2. tickerguy's Avatar
    STL100-1 and 4G LTE?
    The STL100-1 will never be capable of LTE.

    The chip required for LTE is physically missing from the phone.
    01-07-14 10:16 AM
  3. NickMcBride's Avatar
    NO do not sideload it. Run it like you would any other autoloader. It will not wipe your device, only install the radio.
    Oh okay thanks Bla1ze much appreciated! Will report how it's working shortly!

    Posted via CB10 on my ? Q10
    01-07-14 10:24 AM
  4. Superfly_FR's Avatar
    Thanks to all of you guys ! (sry no thx credits left)
    Mecca EL likes this.
    01-07-14 10:39 AM
  5. andy slonongboyz's Avatar
    01-07-14 10:54 AM
  6. Mr.Conviviality's Avatar
    works.
    like.
    a.
    champ!

    z30 is like a whole new phone with 10.2.1...

    thanks for sharing the file.
    01-07-14 10:57 AM
  7. felberry83's Avatar
    Just installed for Z10 STL100-1. Working great so far!!! The network signal is STRONG in some corners of my bedroom where I couldn't get ANY before, it's even feel weird to stand on those spots and still have signal! Overall an increase of about 45 - 55 %. Thanks Bla1ze for the STL100-1 file!
    01-07-14 11:04 AM
  8. ronfc's Avatar
    Thanks Bla1ze for STL 100-1 radio, appreciated. Will test and provide feedback.

    Edit: flashed 10.2.1.1926 radio and did a quick test: call outgoing and incoming no issues. Good call clarity.
    Internet at H speed as expected (STL 100-1 does not have LTE speeds to begin with) . No issues.
    WIFI connected without issues. Very good download speeds, possibly 15% speed increase on previous radio.
    NOC connection, BBM: no issues

    Posted via CB10
    How about H+?

    Z10STL100-1/10.2.1.1925
    01-07-14 11:06 AM
  9. Nitish Kumar's Avatar
    Thats sweet !!
    This completes one of the best leak so far.
    Happy now. Thanks Sirjes.
    01-07-14 11:08 AM
  10. Uzi's Avatar
    https://db.tt/OnWKDU7N
    mirror for stl 1 user

    Posted via CB10
    Mecca EL likes this.
    01-07-14 11:10 AM
  11. GedZju's Avatar
    Best battery life with this radio :P

    Posted via CB10
    01-07-14 11:10 AM
  12. Carjackd's Avatar
    Nice! Loading this now!

    Posted via CB10
    01-07-14 11:14 AM
  13. yobil's Avatar
    STL100-1 USERS ONLY - HERE IS YOUR RADIO

    https://mega.co.nz/#!XgpyQAAA!ZUNISA...8Oipn9ocTMIubk

    Please note, you load this file at your own risk as I do not have an STL100-1 to test it out on.
    Thanks for sharing! Does anyone know if the autoloader will run with BES on the device?
    01-07-14 11:15 AM
  14. blockbuy's Avatar
    Cheers guys - great community this :-)
    00stryder and Mecca EL like this.
    01-07-14 11:19 AM
  15. m1kr0's Avatar
    How about H+?

    Z10STL100-1/10.2.1.1925
    Will check when I travel. My local tower is only giving H speed ever due to mountainous terrain but I normally get H+ anywhere else.

    Posted via CB10
    01-07-14 11:24 AM
  16. chindoberry's Avatar
    STL100-1 USERS ONLY - HERE IS YOUR RADIO

    https://mega.co.nz/#!XgpyQAAA!ZUNISA...8Oipn9ocTMIubk

    Please note, you load this file at your own risk as I do not have an STL100-1 to test it out on.
    All is well with STL1. Tried and tested
    Thanks Bla1ze.

    Posted via CB10
    Uzi and Mecca EL like this.
    01-07-14 11:27 AM
  17. blockbuy's Avatar
    ah - phone is just sat there with red light flashing twice then a pause then flashes , repeat.
    01-07-14 11:52 AM
  18. gallopiton's Avatar
    ah - phone is just sat there with red light flashing twice then a pause then flashes , repeat.
    If you haven't yet, tried with the phone in airplane mode and if it doesn't work, turn off the device while connected to the computer... it works for me when it's seated idle when installing an autoloader...

    Posted via CB10
    01-07-14 11:56 AM
  19. ronfc's Avatar
    ah - phone is just sat there with red light flashing twice then a pause then flashes , repeat.
    Run it again. That should be fine. Same thing happened to me.

    Z10STL100-1/10.2.1.1925
    01-07-14 11:57 AM
  20. blockbuy's Avatar
    Have tried to turn it off - it wont - lol

    Have run now 3 times

    is there a 1899 for the z30 anywhere? I can see the q10/q5 on in the 1925 thread
    01-07-14 12:01 PM
  21. blockbuy's Avatar
    Have tried to turn it off - it wont - lol

    Have run now 3 times

    is there a 1899 for the z30 anywhere? I can see the q10/q5 on in the 1925 thread

    mmmmm, not looking good. tried to regress the radio to 1056 and still the same lack of boot up, just the sequence of 2 flashes
    01-07-14 12:17 PM
  22. rhon3g's Avatar
    I wish I could download the radio file for my Z10...

    Posted via CB10
    01-07-14 12:24 PM
  23. sickyute's Avatar
    Works!

    Z10STL100-1/10.2.1.1925

    Posted via CB10
    01-07-14 12:27 PM
  24. blockbuy's Avatar
    mmmmm, not looking good. tried to regress the radio to 1056 and still the same lack of boot up, just the sequence of 2 flashes
    think I'm rubber ducked - ah well at least a good test for that contact backup software coming up :-)
    01-07-14 12:29 PM
  25. tea1990's Avatar
    I wish I could download the radio file for my Z10...

    Posted via CB10
    What is holding you back? Anyway, nice upload for STL100-1, much obliged!
    Mecca EL likes this.
    01-07-14 12:50 PM
654 ... 678910 ...

Similar Threads

  1. Tried to update to 10.2. No for me
    By jamiemarksberry in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 01-07-14, 11:04 AM
  2. BES service in Blackberry Z30?
    By Amit Karmakar in forum BlackBerry Unlocking
    Replies: 1
    Last Post: 01-07-14, 09:25 AM
  3. Bb 10.2.1 update for z10
    By naji55 in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 01-07-14, 09:24 AM
LINK TO POST COPIED TO CLIPBOARD