02-14-14 07:17 AM
654 ... 56789 ...
tools
  1. moosbb's Avatar
    Would someone care to share the Q file away from Mega plz? Bitcasa, Google docs or whatever you want please
    01-07-14 05:59 AM
  2. prithvi64's Avatar
    Thanks for the radio. Just yesterday night, I installed 1056 radio on Z30. It was running very well. let us see how, 1926 radio performs on battery although no tension for battery on Z30. Signal fluctuations will be the real issue.
    01-07-14 06:09 AM
  3. mendez777's Avatar
    Would someone care to share the Q file away from Mega plz? Bitcasa, Google docs or whatever you want please
    here wetransfer link for Q http://we.tl/5iXOMl1xmd
    Mecca EL likes this.
    01-07-14 06:27 AM
  4. jonduran86's Avatar
    Thank you to all those involved in releasing the radio!
    01-07-14 06:30 AM
  5. TecumsehBrewer's Avatar
    Thanks BBX .... and SirJes. So glad the "leak draught" seems to be past us.
    01-07-14 06:53 AM
  6. wehttam's Avatar
    Still waiting on the STL 100-1 radio any luck ??? very frustrating being the owner of this phone always last to get leaks sigh ...
    01-07-14 07:03 AM
  7. eherc4523's Avatar
    love the new radio, it fixed the camera issue I was having.
    01-07-14 07:08 AM
  8. schiri's Avatar
    Downloaded/installed 1926 radio on my STL 100-3 Z10 with no probs.

    Can someone refresh my memory briefly on the advantages of this radio file over others.

    TIA
    nothingworks likes this.
    01-07-14 07:19 AM
  9. willowbeast's Avatar
    love the new radio, it fixed the camera issue I was having.
    I don't see how this could happen. The two are not connected. The radio file is just that, for the radios in the phone. The OS contains the camera files.
    01-07-14 07:28 AM
  10. mendez777's Avatar
    I don't see how this could happen. The two are not connected. The radio file is just that, for the radios in the phone. The OS contains the camera files.
    maybe a reboot was thats needed...

    from my Q10 via CB
    Mecca EL and geekaren like this.
    01-07-14 07:34 AM
  11. nairdaotnatus's Avatar
    Thank you guys you guys rock
    01-07-14 07:57 AM
  12. AlwaysActions's Avatar
    Thanks working great
    01-07-14 08:05 AM
  13. tickerguy's Avatar
    So far this is looking promising for the LTE reselect battery problem that has plagued these 10.2.1 releases. We'll see... I won't really know for at least 48-72 hours as it has been somewhat intermittent in appearing previously, especially with the radio in the 10.2.1.1925 load itself, but I've turned LTE back on and re-enabled fast dormancy -- and thus far it hasn't misbehaved.
    Mecca EL and flacrack like this.
    01-07-14 08:07 AM
  14. PJD642's Avatar
    Well, not sure WTF happened, but I downloaded the Q radio and installed it, phone rebooted and gave me the whole "Sign in to BBID" screen, tutorials, etc. Finally got to home screen and was able to check the radio, I think I loaded the .1259 radio that I downloaded a while ago and still had in my downloads folder. Sooo...not sure why that'd cause a complete reset, but I'm now downloading the entire OS w/ new radio and am gonna spend my Tuesday morning/afternoon setting up my phone. Again.

    Wind chill in hovering around -38 here in Cleveland anyway, so I guess I had nothing better to do. That'll teach me to look twice before running a file.

    EDIT: Yep, clicked the wrong folder and installed .1925 w/ the .1260 radio I'd downloaded last week. I was wondering why the install seemed to take 3x longer than I expected. Sigh.
    Last edited by PJD642; 01-07-14 at 08:26 AM.
    01-07-14 08:13 AM
  15. NickMcBride's Avatar
    Just to clarify, this can be sideloaded right? Instead of installing the OS again entirely. I am running .1925 with .1260 radio i believe

    Posted via CB10 on my ? Q10
    01-07-14 08:35 AM
  16. Bla1ze's Avatar
    Just to clarify, this can be sideloaded right? Instead of installing the OS again entirely. I am running .1925 with .1260 radio i believe

    Posted via CB10 on my ? Q10
    NO do not sideload it. Run it like you would any other autoloader. It will not wipe your device, only install the radio.
    bungaboy likes this.
    01-07-14 08:38 AM
  17. Bla1ze's Avatar
    STL100-1 USERS ONLY - HERE IS YOUR RADIO

    https://mega.co.nz/#!XgpyQAAA!ZUNISA...8Oipn9ocTMIubk

    Please note, you load this file at your own risk as I do not have an STL100-1 to test it out on.
    01-07-14 08:40 AM
  18. Jon Tessler's Avatar
    loaded the .1926 radio last night, made a test phone call, and so far it seems to be working just fine. in 12 hours my battery has dropped about 20 percent, but with the reload, and everything i was doing on the phone last night, it was expected. i am sure the phone will settle out over the next day or so.
    01-07-14 08:45 AM
  19. amanago's Avatar
    Thank you SirJes and Bla1ze and also BBX!!!
    01-07-14 08:59 AM
  20. zaid-z10's Avatar
    Thanks people

    Z10STL100-1/10.2.1.1925 last leak, 4G LTE 3G 2G H+
    01-07-14 09:00 AM
  21. russmov's Avatar
    I'm finding my wifi isn't very strong with this radio. Might just have to reset my router though. Hopefully that is the only reason.
    Thanks again for the new radio file though.

    Sent from my Z30 or Surface Pro 2
    01-07-14 09:02 AM
  22. m1kr0's Avatar
    Thanks Bla1ze for STL 100-1 radio, appreciated. Will test and provide feedback.

    Edit: flashed 10.2.1.1926 radio and did a quick test: call outgoing and incoming no issues. Good call clarity.
    Internet at H speed as expected (STL 100-1 does not have LTE speeds to begin with) . No issues.
    WIFI connected without issues. Very good download speeds, possibly 15% speed increase on previous radio.
    NOC connection, BBM: no issues

    Edit 2: tested remote file access (RFA) and can confirm it is working as normal. Note I had normal RFA before the updated radio as well.
    Posted via CB10
    Last edited by mikr009876; 01-07-14 at 10:21 AM.
    Bla1ze, Anubhav Nagpal and tea1990 like this.
    01-07-14 09:02 AM
  23. prithvi64's Avatar
    How is 1926 radio in compare to 1056? I have installed 1926 over 1056 and started experience of drop calls and voice not very clear. Even signal fluctuations are happening. 1056 was performing much better compare to 1899. I will watch for one day, let it to settle and then I will shift back to 1056.

    Dr Prithvi Sent by Z30 frm CB10
    01-07-14 09:03 AM
  24. tinno's Avatar
    Thanks people

    Z10STL100-1/10.2.1.1925 last leak, 4G LTE 3G 2G H+
    STL100-1 and 4G LTE?
    01-07-14 09:05 AM
  25. Uzi's Avatar
    STL100-1 and 4G LTE?
    actually it's symbol only not represent the actual speed
    stl1 doesn't have LTE

    Posted via CB10
    Mecca EL likes this.
    01-07-14 09:10 AM
654 ... 56789 ...

Similar Threads

  1. Tried to update to 10.2. No for me
    By jamiemarksberry in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 01-07-14, 10:04 AM
  2. BES service in Blackberry Z30?
    By Amit Karmakar in forum BlackBerry Unlocking
    Replies: 1
    Last Post: 01-07-14, 08:25 AM
  3. Bb 10.2.1 update for z10
    By naji55 in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 01-07-14, 08:24 AM
LINK TO POST COPIED TO CLIPBOARD