02-14-14 08:17 AM
654 ... 45678 ...
tools
  1. Pdinos3's Avatar
    Ha. You just installed it lol

    Posted via CB10
    01-07-14 12:11 AM
  2. nabeel911's Avatar
    Thanks A lot SirJes and Bla1ze and also BBX!!!
    Was waiting for this baby!
    01-07-14 12:57 AM
  3. magnetman-'s Avatar
    Would download if I could. Mega is the most user unfriendly site I have encountered.
    01-07-14 12:58 AM
  4. ArtilesGabriel's Avatar
    Would download if I could. Mega is the most user unfriendly site I have encountered.
    WTH is wrong??
    01-07-14 01:06 AM
  5. Norg's Avatar
    Cool, thank you sir !!

    Posted via CB10 using my handy dandy STL100-3 ~ 10.2.1.1925 ~ AT&T
    01-07-14 01:33 AM
  6. kaptanp3's Avatar
    i am waiting for the new year LEAK .. ahah
    01-07-14 01:37 AM
  7. clickitykeys's Avatar
    Has this corrected the proximity sensor problems during calls for anyone?
    On my Q10, I used to see a faint light flicker for a bit when I moved my phone in the dark. It was the proximity sensor. I only noticed after I installed 10.2.1.1055.

    Yesterday, since updating to 10.2.1.1925, I don't see the faint flickering anymore. Is this what you were asking about?

    Just generally, things seem to be smoother and more ironed out now.
    01-07-14 01:46 AM
  8. mitchy_mitch's Avatar
    It looks like 1926 is a battery muncher !!! At 50% battery with only 6 hours left. 1925 seems to be a better choice based on my experience.

    Posted via CB10
    01-07-14 02:10 AM
  9. SK122387's Avatar
    On my Q10, I used to see a faint light flicker for a bit when I moved my phone in the dark. It was the proximity sensor. I only noticed after I installed 10.2.1.1055.

    Yesterday, since updating to 10.2.1.1925, I don't see the faint flickering anymore. Is this what you were asking about?

    Just generally, things seem to be smoother and more ironed out now.
    Mine was fine on 1055. Then I installed 1925 and when I make calls and put my Q10 to my ear, the screen stays lit and my cheek presses the screen (mute/speaker/end call, you name it). Sometimes the screen will stay lit, but the proximity sensor has somehow stopped the screen from doing anything when touched. It's just weird. Of course, I can just press the lock button on top to shut the screen off. Sometimes when I press it again, the proximity sensor will work for a little, and turn the screen off when I put my hand over the sensor...and turn it on when I move my hand. It's really inconsistent and very annoying.

    Funny thing though, the same leak on my Z10, and I do not have this issue or any other issue at all!
    01-07-14 02:15 AM
  10. Uzi's Avatar
    It looks like 1926 is a battery muncher !!! At 50% battery with only 6 hours left. 1925 seems to be a better choice based on my experience.

    Posted via CB10
    1925 is os version 1926 is radio file


    Posted via CB10
    Mecca EL, 00stryder and nyallj like this.
    01-07-14 02:16 AM
  11. 2Peks1Bird's Avatar
    Mine was fine on 1055. Then I installed 1925 and when I make calls and put my Q10 to my ear, the screen stays lit and my cheek presses the screen (mute/speaker/end call, you name it). Sometimes the screen will stay lit, but the proximity sensor has somehow stopped the screen from doing anything when touched. It's just weird. Of course, I can just press the lock button on top to shut the screen off. Sometimes when I press it again, the proximity sensor will work for a little, and turn the screen off when I put my hand over the sensor...and turn it on when I move my hand. It's really inconsistent and very annoying.

    Funny thing though, the same leak on my Z10, and I do not have this issue or any other issue at all!
    I have this issue on my z10.

    Z10 STL100-2 / 10.2.1.1259
    SK122387 likes this.
    01-07-14 02:24 AM
  12. fuyin's Avatar
    Loaded already, maybe need time to check for new Radio
    01-07-14 02:31 AM
  13. cracker905's Avatar
    Anyone else having problems saving your voice-mail number in 1926 radio? When I press it in the phone dialing screen (the one with the speed dials on the top) it asks for the voice-mail number, but when saved it keeps asking for it again and again. And if I goto the phone settings and try to setup voice-mail that way, the only option I have is the visual voice-mail button which I don't subscribe to anyways.

    Yes I'm running the. 1925 leak since it was released and no problem since upping my radio to. 1926. I think I may go back to the previous radio as even my data doesn't seem to be working well anymore either.
    01-07-14 02:55 AM
  14. clickitykeys's Avatar
    Mine was fine on 1055. Then I installed 1925 and when I make calls and put my Q10 to my ear, the screen stays lit and my cheek presses the screen (mute/speaker/end call, you name it). Sometimes the screen will stay lit, but the proximity sensor has somehow stopped the screen from doing anything when touched. It's just weird. Of course, I can just press the lock button on top to shut the screen off. Sometimes when I press it again, the proximity sensor will work for a little, and turn the screen off when I put my hand over the sensor...and turn it on when I move my hand. It's really inconsistent and very annoying.

    Funny thing though, the same leak on my Z10, and I do not have this issue or any other issue at all!
    Sorry to read about this. Was there anything funny you noticed while running the autoloader? I'm asking specifically because the Q10 autoloader from lengend's OP actually flagged some writing errors before it exited. I noticed that someone else also commented about these errors on that thread, so it was not just me. From the error message, it seemed like some files were corrupt.

    Fortunately, there was an alternative Q10 autoloader uploaded to Mega by SirJes. The link is available on Page 49 of that thread. So, I ran that one and it finished gracefully without any errors.

    I did these two updates in quick succession so I didn't have the opportunity to check if the proximity sensor worked well after installing the erroneous autoloader. But, after reading about your issue, I wonder if that autoloader was to blame.

    Also, did you restore settings from a backup by any chance? Would a security wipe help?

    Q10SQN100-2/10.2.1.1925
    SK122387 likes this.
    01-07-14 03:08 AM
  15. adamlau's Avatar
    Awesome....

    Attachment 236561

    SQN100-1 10.2.1.1925 | STA100-3 10.2.1.1925
    Awesomer...

    1926 Radio For Q10/5. Z10 1/2/3/4 / Z30-img_20140106_234756.png

    SQN100-1 10.2.1.1925 | STA100-3 10.2.1.1925
    01-07-14 03:10 AM
  16. kets4ever's Avatar
    Is it for z10 stl 100? And no need to backup na?

    Posted via CB10
    01-07-14 04:16 AM
  17. Nitish Kumar's Avatar
    How to load this radio on my 10.2.1.1925 in Z10 STL 100-2 ?

    Will it be different than the complete OS posted on the umgforums.com ???
    01-07-14 04:37 AM
  18. Kamika007z's Avatar
    I removed the device password before trying the 3rd time and it worked !

    Posted via CB10
    Great!
    01-07-14 04:41 AM
  19. magnetman-'s Avatar
    WTH is wrong??
    You, your reply is uncalled for.
    01-07-14 04:46 AM
  20. Nitish Kumar's Avatar
    Not again. this damn Mega.
    Can't you all care to provide non mega links.
    Really sad about this.
    This mega is hell in India
    01-07-14 04:47 AM
  21. etnt7's Avatar
    Nice Downloading now.
    01-07-14 05:19 AM
  22. kets4ever's Avatar
    01-07-14 05:27 AM
  23. smoothrunnings's Avatar
    Use Chrome or get better internet.
    01-07-14 05:28 AM
  24. Eqi Sz's Avatar
    torren link or any ???
    01-07-14 05:54 AM
  25. failedhumanexistence's Avatar
    Z10 link for those that don't like/can't use/etc. Mega:
    Multiupload.nl - upload your files to multiple file hosting sites!
    01-07-14 06:44 AM
654 ... 45678 ...

Similar Threads

  1. Tried to update to 10.2. No for me
    By jamiemarksberry in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 01-07-14, 11:04 AM
  2. BES service in Blackberry Z30?
    By Amit Karmakar in forum BlackBerry Unlocking
    Replies: 1
    Last Post: 01-07-14, 09:25 AM
  3. Bb 10.2.1 update for z10
    By naji55 in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 01-07-14, 09:24 AM
LINK TO POST COPIED TO CLIPBOARD