02-14-14 07:17 AM
654 ... 23456 ...
tools
  1. petertinh's Avatar
    @SirJes, you're the hero
    01-06-14 06:17 PM
  2. justkonyen's Avatar
    i laughed at that too.. the file was this https://mega.co.nz/#!S9BQDLYY!Ifx7a1...VW3L2ALH6sgsTo and my z10 is STL100-3. anyways i went to bblinks to remove my whole os and start from scratch
    01-06-14 06:18 PM
  3. higherdestiny's Avatar
    Loaded fine for me! Z30


    1926 Radio For Q10/5. Z10 1/2/3/4 / Z30-img_20140107_101753.png

    Posted via CB10
    d3rd likes this.
    01-06-14 06:18 PM
  4. SirJes's Avatar
    @SirJes, you're the hero
    Lol bbx and blaze are

    CLICK HERE To Join My Music & Poetry Channel. Please&Thanks.
    petertinh and drrobert_Taco like this.
    01-06-14 06:19 PM
  5. Philtr's Avatar

    It still shows radio .1899. I'll make a full autoloader and try that..



    Posted via CB10
    01-06-14 06:22 PM
  6. adamlau's Avatar
    Awesome....

    1926 Radio For Q10/5. Z10 1/2/3/4 / Z30-img_20140106_162303.png

    SQN100-1 10.2.1.1925 | STA100-3 10.2.1.1925
    01-06-14 06:23 PM
  7. Philtr's Avatar
    I removed the device password before trying the 3rd time and it worked !

    Posted via CB10
    omwok likes this.
    01-06-14 06:37 PM
  8. yohannyphm's Avatar
    Got it thanks!

    Posted from my flagship Z30 10.2.1.1925
    01-06-14 06:50 PM
  9. petertinh's Avatar
    Lol bbx and blaze are

    CLICK HERE To Join My Music & Poetry Channel. Please&Thanks.
    I missed them. I'm sorry. yes, they are too.
    01-06-14 07:11 PM
  10. blackberriquero's Avatar
    Its for all the stl-x right??

    Posted via my Z10STL100-1/10.2.1.1925
    01-06-14 07:16 PM
  11. zilla0617's Avatar
    Not sure what happened, downloaded the correct file, installed into the phone, but cannot make any calls...It goes and then immediately hangs up, trying to reflash again. Hope 2nd time is the charm...

    Whew it worked...random why it didnt work the first time but everything is all good
    Last edited by zilla0617; 01-06-14 at 07:26 PM. Reason: Update my situation
    01-06-14 07:21 PM
  12. petertinh's Avatar
    Its for all the stl-x right??

    Posted via my Z10STL100-1/10.2.1.1925
    Except STL 100-1
    01-06-14 07:25 PM
  13. blackberriquero's Avatar
    Except STL 100-1
    Why?! damn, now what i can do i hate the radio that came with leak

    Posted via my Z10STL100-1/10.2.1.1925
    01-06-14 07:28 PM
  14. petertinh's Avatar
    Why?! damn, now what i can do i hate the radio that came with leak

    Posted via my Z10STL100-1/10.2.1.1925
    Waiting and drink coffee.
    01-06-14 07:31 PM
  15. ArtilesGabriel's Avatar
    do i need back up data or what?? Or just launch the exe file without do nothing?
    i never try to load a radio, so im a bit new here.
    01-06-14 07:39 PM
  16. anon721037's Avatar
    do i need back up data or what?? Or just launch the exe file without do nothing?
    No it does not delete anything.


    Posted from my Z30
    Uzi and ArtilesGabriel like this.
    01-06-14 07:40 PM
  17. ArtilesGabriel's Avatar
    No it does not delete anything.


    Posted from my Z30
    loading the data!!
    01-06-14 07:43 PM
  18. Uzi's Avatar
    No it does not delete anything.


    Posted from my Z30
    it delete the old radio file replace with the new radio file

    Posted via CB10
    01-06-14 07:44 PM
  19. dengdaoming's Avatar
    Thinks

    Posted via CB10
    01-06-14 07:44 PM
  20. ArtilesGabriel's Avatar
    it delete the old radio file replace with the new radio file

    Posted via CB10
    haha, never try to load this stuff bro.
    01-06-14 07:53 PM
  21. Blacklatino's Avatar
    Much appreciated. Thanks.
    01-06-14 07:54 PM
  22. zocster's Avatar
    Well done sir jes

    Sent from whatever device I got my hands on via Tapatalk
    01-06-14 07:57 PM
  23. ArtilesGabriel's Avatar
    success....................
    1926 Radio For Q10/5. Z10 1/2/3/4 / Z30-img_20140107_085401.png

    01-06-14 08:01 PM
  24. Jim Wolfson's Avatar
    Ha! We've had our 1926 radio for years and years:

    01-06-14 08:03 PM
  25. mu57afa's Avatar
    Wow thank you for this! Worked for me first time on my z30, didn't bother taking password off, just straight plug in and run!

    1926 Radio For Q10/5. Z10 1/2/3/4 / Z30-img_20140107_022306.png

    Posted via CB10
    01-06-14 08:24 PM
654 ... 23456 ...

Similar Threads

  1. Tried to update to 10.2. No for me
    By jamiemarksberry in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 01-07-14, 10:04 AM
  2. BES service in Blackberry Z30?
    By Amit Karmakar in forum BlackBerry Unlocking
    Replies: 1
    Last Post: 01-07-14, 08:25 AM
  3. Bb 10.2.1 update for z10
    By naji55 in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 01-07-14, 08:24 AM
LINK TO POST COPIED TO CLIPBOARD