02-14-14 08:17 AM
654 ... 2021222324 ...
tools
  1. sonicmerlin's Avatar
    Uh is it just me or are the links not working anymore? I get a "this page can't be displayed" error.
    01-16-14 11:58 AM
  2. Gene Garcia's Avatar
    hi. any advice? i downloaded the zip file..now the box is lagging on "connecting to bootrom:"..
    01-16-14 06:36 PM
  3. jogold's Avatar
    I get Resetting again and again and my z10 keeps rebooting as long as it's connected.

    Posted via CB10
    01-16-14 06:41 PM
  4. Gene Garcia's Avatar
    I just don't know if i'm supposed to type in anything in the black box..supposed to be automatic I thought..Thanks in advance for anyone's advice.
    01-16-14 06:45 PM
  5. trsbbs's Avatar
    So far so good with the 1925/1926 combo.

    Network speeds do seem a little better. No drops yet. TXT/MMS all working slick.

    Signed Verizon 004 1926 radio files via autoloader.

    CB10 via Verizon Z10. 10.2.1.1925
    geekaren likes this.
    01-16-14 06:56 PM
  6. shorski's Avatar
    Here's a little trick to solve the battery problems you are having on the latest radio file .1926

    All you need to do is "Full charge it and then remove the battery from your phone for 8 hours(you might wanna do this overnight) and then put it back."

    Did this with my Z10(stl100-1) last night and here's what my device monitor says after some hours playing temple run, browsing through CB, a few phone calls and Internet browsing.

    And I haven't recharged the battery as I still have 70% left with 1 days and 17 hours.
    1926 Radio For Q10/5. Z10 1/2/3/4 / Z30-img_20140117_134313.png

    STL100-1/10.2.1.1925/Radio 1926
    JRF_1986 likes this.
    01-17-14 07:55 AM
  7. KenV54's Avatar
    Here's a little trick to solve the battery problems you are having on the latest radio file .1926

    All you need to do is "Full charge it and then remove the battery from your phone for 8 hours(you might wanna do this overnight) and then put it back."

    Did this with my Z10(stl100-1) last night and here's what my device monitor says after some hours playing temple run, browsing through CB, a few phone calls and Internet browsing.

    And I haven't recharged the battery as I still have 70% left with 1 days and 17 hours.
    Click image for larger version. 

Name:	IMG_20140117_134313.png 
Views:	2615 
Size:	81.6 KB 
ID:	239308

    STL100-1/10.2.1.1925/Radio 1926
    I keep reading about this technique, but don't understand the theory behind it. Is the point to give the battery a rest or the Z10 or both? What could the Z10 be doing while the battery was out? I have two batteries, so presumably I'm doing this every time I switch batteries (and charging the idle battery in my external charger).

    Just wondering how or why this works, if it does work.

    Posted via CB10
    01-17-14 03:17 PM
  8. jverdera's Avatar
    So... Finally upgraded to .1926 radio with .1925 OS for the Verizon Z30. At first glance, my bad connection in my house went from 1-2 bars to 3-4 bars right at startup. Nice!!

    Unfortunately, File Manager suddenly stopped working. Not only that, but pictures, media, and ringtones are all inaccessible on the device OR media card now. Settings->Storage etc. shows nothing has been deleted, but File Manager just won't show any folders. I'm ringtone-less also in the notification settings. Restart isn't helping it.

    Might have to just reinstall OS all together and have a fresh restart again. Hopefully official OS won't have such hiccups or glitches. Just thought I'd put this out there.

    Edit: everything works after the complete OS and radio reinstall. Added BlackBerry ID, emails, accounts, apps, etc. after making sure everything was running smoothly. Radio and battery look happy
    Last edited by jverdera; 01-18-14 at 12:10 PM.
    geekaren likes this.
    01-17-14 08:34 PM
  9. shorski's Avatar
    I keep reading about this technique, but don't understand the theory behind it. Is the point to give the battery a rest or the Z10 or both? What could the Z10 be doing while the battery was out? I have two batteries, so presumably I'm doing this every time I switch batteries (and charging the idle battery in my external charger).

    Just wondering how or why this works, if it does work.

    Posted via CB10
    Well, I guess it is for the device to rest and not actually the battery. Works for me but only problem I have now is that my device switched off when the battery level got to 60% and am not sure it was as a result of this trick because I used to have that problem before the 10.2.1 leaks. I have a thread on this and waiting on other people's view on what they found out.
    01-18-14 02:03 AM
  10. geekaren's Avatar
    So far so good with the 1925/1926 combo.

    Network speeds do seem a little better. No drops yet. TXT/MMS all working slick.

    Signed Verizon 004 1926 radio files via autoloader.
    I finally went ahead and flashed the .1926 radio onto my Verizon Z30 this morning. I was previously on .1899 radio but it seemed slow to connect to Verizon network at boot-up and battery life was not great (I'm assuming due to searching for network).

    With .1926 radio, phone connects to Verizon network nearly immediately at boot-up, and data speeds are somewhat faster. No SMS/MMS issues. Call quality voice/audio remains good. Battery drain seems slower.

    Will need to monitor for a few days but like trsbbs, so far, so good...
    01-18-14 08:24 AM
  11. KenV54's Avatar
    Well, I guess it is for the device to rest and not actually the battery. Works for me but only problem I have now is that my device switched off when the battery level got to 60% and am not sure it was as a result of this trick because I used to have that problem before the 10.2.1 leaks. I have a thread on this and waiting on other people's view on what they found out.
    Well, good luck with the switching off issue.

    I wonder if the device can do anything without power. I can understand that it could be indexing or something when turned off and with the battery left in, but there would have to be charged capacitors or something like that without a battery in place, seem to me.

    Posted via CB10
    01-18-14 11:48 AM
  12. mdobin's Avatar
    Loaded. 1926 radio with 1925 OS. Noticeable battery life improvement. Running z10 on att.

    Posted via CB10
    01-18-14 06:58 PM
  13. jogold's Avatar
    Why won't 1926 load on my z10 100-2?
    Just get reboot the whole time.

    Posted via CB10
    01-18-14 09:36 PM
  14. josh74's Avatar
    Just got my Z10 100-4 and used autoloaded 10.2.1.1925. Does everyone recommend going ahead and loading the 1926 radio, or should I wait? I am on Verizon and dont have LTE here at home in the sticks of Southern Illinois. I do have LTE at work but am on wifi mostly at home and work.
    01-18-14 10:17 PM
  15. nappp's Avatar
    Yes go with 1926. Might as well go with the newest. Plus there are lots of success stories in this thread

    Posted via CB10
    josh74 likes this.
    01-18-14 10:21 PM
  16. michaelrb88's Avatar
    Didn't get LTE very good in my house until the new radio. Search the thread because there's a Verizon specific radio that has been provided by one of the members.

    STL100-4, .1925 OS, .1926 radio
    josh74 likes this.
    01-18-14 10:27 PM
  17. ohmz_zq's Avatar
    Loaded the 1926 radio last night
    The is now showing 2 days and 2 hours left on 87% but its still draining fast,maybe its still settling in
    josh74 likes this.
    01-18-14 10:44 PM
  18. huungryshark's Avatar
    About one week to really settle in
    josh74 likes this.
    01-18-14 10:55 PM
  19. Rasheed White's Avatar
    I am having a problem with loading it. As soon as the black screen comes on, it's asking for a password. And how does the 1926 radio file improves my z10
    01-19-14 02:31 PM
  20. shorski's Avatar
    I am having a problem with loading it. As soon as the black screen comes on, it's asking for a password. And how does the 1926 radio file improves my z10
    Remove your device password before loading it.

    STL100-1/10.2.1.1925/Radio 1926
    01-19-14 02:37 PM
  21. Rasheed White's Avatar
    Thank you for the info. How does it improve the performance because I am reading a lot of mix reviews about it
    01-19-14 02:48 PM
  22. shorski's Avatar
    Thank you for the info. How does it improve the performance because I am reading a lot of mix reviews about it
    For me, I haven't really noticed any difference but other CB users have their network performance improved and battery improved by it. U can give it a try and have your own experience.

    STL100-1/10.2.1.1925/Radio 1926
    01-19-14 03:17 PM
  23. jverdera's Avatar
    Has anybody been having trouble accessing File Manager since this radio update?? It takes forever to access device / media card / Dropbox, or it just freezes completely.

    I'm running OS .1925, with .1926 radio on Verizon Z30.

    Edit: After much frustration reformatting my SD card and putting everything back in it, it still doesn't work. To top it off, Notifications are now freezing all together. Missed several texts today because I had vibrate off for texts. Going back to. 1899. As far as signal and battery go, I did see an improvement.
    Last edited by jverdera; 01-20-14 at 06:17 PM.
    01-20-14 06:21 AM
  24. ohmz_zq's Avatar
    Somebody suggested you must charge the battery n when its full,remove it frm the phone n put it back after 8 hrz.
    I dd tht but when the battery was on 40% the phone switched off.
    1926 Radio For Q10/5. Z10 1/2/3/4 / Z30-img_20140120_154411.png
    1926 Radio For Q10/5. Z10 1/2/3/4 / Z30-img_20140120_154358.png

    Posted via CB10
    01-20-14 08:44 AM
  25. shorski's Avatar
    Somebody suggested you must charge the battery n when its full,remove it frm the phone n put it back after 8 hrz.
    I dd tht but when the battery was on 40% the phone switched off.
    Click image for larger version. 

Name:	IMG_20140120_154411.png 
Views:	1541 
Size:	80.0 KB 
ID:	240136
    Click image for larger version. 

Name:	IMG_20140120_154358.png 
Views:	1543 
Size:	90.9 KB 
ID:	240137

    Posted via CB10
    I did suggest that but had the same problem as well. Got it resolved by reading this thread below:
    http://forums.crackberry.com/blackbe...6/#post9805481
    Follow RonInMotion's instruction and you are good.

    STL100-1/10.2.1.1925/Radio 1926
    01-20-14 08:50 AM
654 ... 2021222324 ...

Similar Threads

  1. Tried to update to 10.2. No for me
    By jamiemarksberry in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 01-07-14, 11:04 AM
  2. BES service in Blackberry Z30?
    By Amit Karmakar in forum BlackBerry Unlocking
    Replies: 1
    Last Post: 01-07-14, 09:25 AM
  3. Bb 10.2.1 update for z10
    By naji55 in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 01-07-14, 09:24 AM
LINK TO POST COPIED TO CLIPBOARD