02-14-14 07:17 AM
654 ... 1617181920 ...
tools
  1. Arabianhorse's Avatar
    Anyone else having bad battery life with this radio? My Z30 was a beast with 1899. Now things seem to have taken a turn for the worse. I have only had it since last night though if that makes a difference.

    Posted via CB10
    I have had this OS for over 48 hrs. I can't hear people as well, sound is squelchy, and battery life is <6 hrs. Previously, 1925 with 12 hrs at least heavy usage. Anyone have an autoloader for 1925 radio?

    STA-100-3 v10.2.1.1925-r1926
    01-10-14 07:38 PM
  2. Arabianhorse's Avatar
    Z30 - Verizon

    STA-100-3 v10.2.1.1925-r1926
    01-10-14 07:39 PM
  3. troy lee's Avatar
    thats very very light use 14x60x0.086=72min total use





    Posted via CB10
    For my z10 is different
    1926 Radio For Q10/5. Z10 1/2/3/4 / Z30-img_20140111_094013.png

    Posted via CB10
    01-10-14 08:41 PM
  4. mig1234's Avatar
    Thanks SirJe
    01-10-14 09:42 PM
  5. Alberto8's Avatar
    Rocking 1926 radio.
    1926 Radio For Q10/5. Z10 1/2/3/4 / Z30-img_20140110_204835.png

    Posted via CB10
    01-10-14 09:49 PM
  6. PJD642's Avatar
    I second that. My data got wiped it was as if i did a fully new OS install.

    Posted via CB10 on my ? Q10
    Same thing happened to me! PITA to go set everything up again, but honestly it didn't take too long since I've gotten a good technique going to streamline the leak loading & reinstalling of BB apps & .apk files.
    01-10-14 10:01 PM
  7. mmcclure0453's Avatar
    Loaded this radio file last night with no hitches at all. Mega downloaded to computer quickly, unzipped quickly, loaded on phone with all working perfectly. Battery life was excellent today. No complaints. Thanks again for a great improvement to my already great Z10!!

    Verizon Z10 STL100-4 10.2.1.1925
    nappp likes this.
    01-10-14 11:25 PM
  8. Lawrencho's Avatar
    Why is the MEGA file for the Z30 sized 34.3MB here and 35.3MB over on the other forum that originally posted these?

    Are they different in some way?
    01-11-14 12:34 AM
  9. carwacster's Avatar
    Anyone installed this in the UK? Specifically on Vodafone? Any improvement over the radio on 1925?

    Posted via CB10
    01-11-14 03:42 AM
  10. shorski's Avatar
    Why is the MEGA file for the Z30 sized 34.3MB here and 35.3MB over on the other forum that originally posted these?

    Are they different in some way?
    They are the same

    STL100-1/10.2.1.1925/Radio 1926
    01-11-14 03:57 AM
  11. bhrgvr's Avatar
    somehow I am not able to install the Radio... Downloaded it and then ran the autoloader after connecting the phone. Does the phone need to be on developer mode or something?
    01-11-14 08:33 AM
  12. Bonsaibo's Avatar
    somehow I am not able to install the Radio... Downloaded it and then ran the autoloader after connecting the phone. Does the phone need to be on developer mode or something?
    No. Developer Mode not required. I assume you extracted the .exe file first. Did you 'right-click' and 'run as administrator'? If so, try a fresh download and give it another shot.
    01-11-14 08:40 AM
  13. Bonsaibo's Avatar
    Loaded this radio file last night with no hitches at all. Mega downloaded to computer quickly, unzipped quickly, loaded on phone with all working perfectly. Battery life was excellent today. No complaints. Thanks again for a great improvement to my already great Z10!!

    Verizon Z10 STL100-4 10.2.1.1925
    Did you use the radio in the OP or the Verizon specific one later in the post, loaded by Thurask?
    01-11-14 08:41 AM
  14. jyates's Avatar
    I installed the 1926 radio when it appeared but the battery life for me (Z10 running10.2.1.1925 on O2 UK) seems much worse and I want to experiment by putting the 1899 radio back that came with the original 10.2.1.1925 leak (which gave me great battery life and no apparent radio problems in my case). I have downloaded the 1899 radio (.signed package) from the radio archive thread and packaged it as an autoloader using Darcy's BBtools and run it as well as also extracted the radio from the original leak and trying that but in both cases in the "About" screen the radio still shows as the 1926 version even though the autoloader seems to work (ie it uploads a RAM image, phone resets/reboots etc). I have turned the radio off (ie flight mode) before running the autoloader. Any tips on what else I can try to reinstall the 1899 radio or is it not possible to downgrade the radio without completely reinstalling the original leak?

    Thanks
    01-11-14 09:03 AM
  15. Uzi's Avatar
    I installed the 1926 radio when it appeared but the battery life for me (Z10 running10.2.1.1925 on O2 UK) seems much worse and I want to experiment by putting the 1899 radio back that came with the original 10.2.1.1925 leak (which gave me great battery life and no apparent radio problems in my case). I have downloaded the 1899 radio (.signed package) from the radio archive thread and packaged it as an autoloader using Darcy's BBtools and run it as well as also extracted the radio from the original leak and trying that but in both cases in the "About" screen the radio still shows as the 1926 version even though the autoloader seems to work (ie it uploads a RAM image, phone resets/reboots etc). I have turned the radio off (ie flight mode) before running the autoloader. Any tips on what else I can try to reinstall the 1899 radio or is it not possible to downgrade the radio without completely reinstalling the original leak?

    Thanks
    try running the 1899 autoloader radio once again

    Posted via CB10
    01-11-14 09:05 AM
  16. JRF_1986's Avatar
    Thank you, to everyone that makes Crackberry Nation what it is... leaks, radios, tips. This saved me from returning my recently bought Q10!
    nappp likes this.
    01-11-14 09:08 AM
  17. akawarrior's Avatar
    Wipe before install of 1925 from 1259. Install this radio, camera & backgrounds. Install android apps via file browser. Install native apps via BBW. Power button and another volume button restart. 48hrs later battery is much much better then 1259. Radio signal,wifi & blue tooth better over 1259 as well. On z10 STL100-3. OS quicker then any leak I have installed (several). Rock solid and no issues. OS still settling in and I will report back after about a week.

    akawarrior
    01-11-14 09:10 AM
  18. tanphat1412's Avatar
    My Z30 does not start after uploading the z30 radio , how I can get back my data
    01-11-14 10:34 AM
  19. tickerguy's Avatar
    My Z30 does not start after uploading the z30 radio , how I can get back my data
    You probably loaded the wrong radio file. Download the correct one and flash it over what's in there, that should fix it.
    01-11-14 10:46 AM
  20. mmcclure0453's Avatar
    Did you use the radio in the OP or the Verizon specific one later in the post, loaded by Thurask?
    I used the Verizon specific one by Thurask. Working great for me.

    Verizon Z10 STL100-4 10.2.1.1925
    01-11-14 10:57 AM
  21. jyates's Avatar
    try running the 1899 autoloader radio once again

    Posted via CB10
    Thanks but tried the process 4 times already including after rebooting the PC and running the autoloader as administrator but no difference - the radio still stays as the 1926 version. Has anyone got any other ideas?
    01-11-14 12:27 PM
  22. nunicx's Avatar
    Battery life extended at least 50%, thank you
    01-11-14 01:35 PM
  23. juliankueh's Avatar
    Thanks but tried the process 4 times already including after rebooting the PC and running the autoloader as administrator but no difference - the radio still stays as the 1926 version. Has anyone got any other ideas?
    Do you have a device password? Try disabling that then re run the autoloader.
    01-11-14 02:33 PM
  24. ianbordas's Avatar
    Awesome!

    Posted via CB10
    01-11-14 03:01 PM
  25. matthew550's Avatar
    Has anyone experienced an issue where your phone calls work just fine...but nobody can hear you unless you have the caller on speakerphone?

    I'm running 10.2.1.1925, have a Z30 (STA100-2) and am running it on AT&T. 4G (no LTE, but didn't expect it with this model), voicemail, calling-out, etc. all work fine whether using the as-installed-.1899 radio or the .1926 radio ... it's just that nobody can hear me. Funny thing is that the .1926/.1926 combo works just fine on my Z10.

    I've tried downgrading the Z30 back to stock (10.2.0.1803) using BB Link but I experience the same issue. I always perform a security wipe after installing a leak and just let the cloud restore my contacts/calendar info. I've never had major trouble like this with all the leaks I've installed before ... have I totally hosed my phone?

    Any help you all could provide would be greatly appreciated since I love the Z30...especially with the .1925 OS. Thank you!
    warreng likes this.
    01-11-14 03:06 PM
654 ... 1617181920 ...

Similar Threads

  1. Tried to update to 10.2. No for me
    By jamiemarksberry in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 01-07-14, 10:04 AM
  2. BES service in Blackberry Z30?
    By Amit Karmakar in forum BlackBerry Unlocking
    Replies: 1
    Last Post: 01-07-14, 08:25 AM
  3. Bb 10.2.1 update for z10
    By naji55 in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 01-07-14, 08:24 AM
LINK TO POST COPIED TO CLIPBOARD