02-14-14 07:17 AM
654 ... 1415161718 ...
tools
  1. Jonathan Hernandez6's Avatar
    New features?

    Posted via CB10
    01-09-14 08:13 AM
  2. Uzi's Avatar
    how do you create a radio only autoloader?..i've tried to split radio.signed from exe file and create an autoloader with sachesi but failed to installed. These error message came out..are there any other file needed other then radio.signed file?

    Error: Failed to load images.
    Error: File not valid
    it is exe file just run the file

    Posted via CB10
    01-09-14 08:20 AM
  3. robsteve's Avatar
    it is exe file just run the file

    Posted via CB10
    He may be on a Mac and not able to use the autoloader. Sachesi has a Mac version, though I don't know if it will load radio files on a Mac, as I only used it for bar files and one upgrade.
    01-09-14 08:28 AM
  4. shiakap's Avatar
    it is exe file just run the file

    Posted via CB10
    I just want to revert back to 1899 radio. Downloaded 1899 radio signed file from Thurask and I create radio only autoloader via sachesi but failed to install.

    Posted via CB10
    01-09-14 08:32 AM
  5. Winstorm's Avatar
    Thanks for this radio update. Right now, my STL100 now seems to be running much smoother and battery life has improved. So far, this latest OS leak is the best I have installed in terms of features and performance. Previously, I felt something was not quite right with 1899 although I didn't have major issues except for a slightly higher battery drain compared to previous updates.

    Posted via CB10
    Last edited by Winstorm; 01-09-14 at 08:46 AM.
    01-09-14 08:36 AM
  6. Uzi's Avatar
    I just want to revert back to 1899 radio. Downloaded 1899 radio signed file from Thurask and I create radio only autoloader via sachesi but failed to install.

    Posted via CB10
    I have experience with that problem failed to load image because off bad usb cable,maybe u can check the usb cable?

    Posted via CB10
    01-09-14 08:44 AM
  7. shiakap's Avatar
    I have experience with that problem failed to load image because off bad usb cable,maybe u can check the usb cable?

    Posted via CB10
    Definitely not bad usb cable. Just loaded a full 1925 OS with no problem. Thanks anyway.

    Posted via CB10
    01-09-14 09:33 AM
  8. NickMcBride's Avatar
    Many, many thanks to SirJes, Bla1ze and BB_X for hooking us A L L up!

    One thing I didn't really like was that in a few different posts, some were sort of discouraging people from backing up their phones. Although in a perfect world this should do no harm to your data, I would suggest always backing up your phone before any files being replaced in your phone.

    Thanks again guys! We love our VZW Z30's more and more every day!
    I second that. My data got wiped it was as if i did a fully new OS install.

    Posted via CB10 on my ? Q10
    01-09-14 10:00 AM
  9. 00stryder's Avatar
    I second that. My data got wiped it was as if i did a fully new OS install.

    Posted via CB10 on my ? Q10
    Really? Just using the radio file? That's weird behavior for an install like this...

    Posted via CB10
    01-09-14 10:16 AM
  10. moosbb's Avatar
    France's networks don't like that version.
    Big lose in performance obviously.

    Reverted to .1898 Radio and I guess that it will be the released version for us.

    But merci for the share to making us compare radio versions agaisnt our networks.


    PS: Usually when I heard abour improved performance for some US users, I could be pretty much sure that it will be the oposite for here and vice et versa...
    01-09-14 10:18 AM
  11. dodgerfan_nyc's Avatar
    Really needed this. Thank you ahpsi!!!
    01-09-14 10:54 AM
  12. eninrebmun's Avatar
    edit: I did not see that Thurask already posted up a 100-4 autoloader like 4 pages ago. Doh!
    Last edited by eninrebmun; 01-09-14 at 05:52 PM. Reason: oops.
    01-09-14 12:32 PM
  13. 00stryder's Avatar
    If you have a Z10 on Verizon try:
    https://mega.co.nz/#!tZwjHRpR!QtfiID...k1LGDGdKFMIYAA

    It's the 1926 radio for Verizon specifically. (autoloader in a 7z file)

    Thanks to Thurask for the *.signed file
    Loaded this last night after downgrading first to the .1056 radio. So far no major difference in battery performance (same drain issues), but I'll give it another day or two to settle.

    Posted via CB10
    01-09-14 01:19 PM
  14. eninrebmun's Avatar
    Loaded this last night after downgrading first to the .1056 radio. So far no major difference in battery performance (same drain issues), but I'll give it another day or two to settle.

    Posted via CB10
    I also switched back to the VZW 1056 radio a while back, but it wasn't as good at keeping hold of WiFi for me. I am hoping this will do better. Battery was fine on 1056... I'd guess it'll be the same, but better is, well, better, of course. ;-)
    00stryder likes this.
    01-09-14 01:28 PM
  15. go1ndr's Avatar
    I loaded it from the mega file and it downloaded in a minute. Did a hard reset and all is not only good but seems like the radio is much better, or at least somewhat better. More bars all the time, even in area that usually aren't good. There should not have been any destruction of your files as the auto loader does not wipe anything on this download, just does a reboot. It simply loads the bar file and then restarts your phone.
    01-09-14 01:36 PM
  16. thurask's Avatar
    I just want to revert back to 1899 radio. Downloaded 1899 radio signed file from Thurask and I create radio only autoloader via sachesi but failed to install.

    Posted via CB10
    I notice that radio autoloaders made with Sachesi don't work for some reason (not loading at all, or worse, bricking), so try making one with the latest cap.exe.

    cap 3.10.0.55: http://l.bitcasa.com/iaOrSJhH
    mendez777, 00stryder and FuriousK like this.
    01-09-14 01:56 PM
  17. mendez777's Avatar
    I notice that radio autoloaders made with Sachesi don't work for some reason (not loading at all, or worse, bricking), so try making one with the latest cap.exe.

    cap 3.10.0.55: http://l.bitcasa.com/iaOrSJhH
    thanx a lot for that. only one question: what's the differences building autoloader using this cap55.exe file instead cfp.exe file?
    01-09-14 02:13 PM
  18. tickerguy's Avatar
    Still no recurrence of the LTE reselect problems. I can sit in an LTE-enabled area with idle drain continually under 0.1w.

    This radio looks like winner, winner, chicken dinner​ to me.
    sickyute likes this.
    01-09-14 03:13 PM
  19. QWKSNKE's Avatar
    STL100-4 autoloader:

    R10.2.1.1926_STL100-4.7z 28.1 MB
    https://mega.co.nz/#!LcUlQCbR!EpvBIB...jr-rbAC_Q903HA
    Is there any difference in this file vs the file in the OP?

    Posted via CB10. 10.2.1.1925 with 1259 camera/clock
    01-09-14 04:42 PM
  20. QWKSNKE's Avatar
    the STL-4 Mega link is not working
    01-09-14 05:24 PM
  21. NickMcBride's Avatar
    Really? Just using the radio file? That's weird behavior for an install like this...

    Posted via CB10
    Yepp! I thought so too it was kinda frustrating cause i decided not to backup this time as it is such a lengthy process so now i had to use a much older backup.

    Posted via CB10 on my ? Q10
    01-09-14 05:42 PM
  22. JAS0NB0URNE's Avatar
    Yepp! I thought so too it was kinda frustrating cause i decided not to backup this time as it is such a lengthy process so now i had to use a much older backup.

    Posted via CB10 on my ? Q10
    Installed with a black and white Q10 in under 5 minutes total with no issue.

    Posted with my ?Q10 running 10.2.1.1925.
    01-09-14 05:46 PM
  23. 00stryder's Avatar
    I also switched back to the VZW 1056 radio a while back, but it wasn't as good at keeping hold of WiFi for me. I am hoping this will do better. Battery was fine on 1056... I'd guess it'll be the same, but better is, well, better, of course. ;-)
    So far, even though the drain is pretty identical to the .1926 radio file for the STL100-2/3, I am noticing that it's primarily centered around "system"-related processes, while I haven't really done anything today out of the ordinary on my phone (use a few apps but close the Active Frames when I'm done, browsing the Internet with 3/4 tabs open and the browser currently open indefinitely, and playing music for most of the day).

    1926 Radio For Q10/5. Z10 1/2/3/4 / Z30-img_20140109_180231.png

    The "Display" percentage has only increased recently since I picked up my phone to browse CB10, otherwise it's stayed in single digits for most of the day with "System" in the low 20s. So maybe I'll see some improvement after the phone settles down some since that level of system-related drainage isn't typical for my device.

    Posted via CB10
    01-09-14 06:04 PM
  24. 00stryder's Avatar
    Is there any difference in this file vs the file in the OP?

    Posted via CB10. 10.2.1.1925 with 1259 camera/clock
    It's a radio file specific for the Verizon (Z10STL100-4) device. Though the -4 can use use files designed for the -2/3, I think you may see better performance from a file designed specifically for the radio bands included in our VZW devices. So far I haven't seen a difference, but I've only had it loaded since early this morning.

    I was able to download the file fine last night, and I was browsing Thurask's Mega folder (thanks again, Thurask!) this morning without problems. Perhaps somebody (I'm not home right now) can post a non-Mega mirror for you?

    Yepp! I thought so too it was kinda frustrating cause i decided not to backup this time as it is such a lengthy process so now i had to use a much older backup.

    Posted via CB10 on my ? Q10
    That sucks... Did you try to use Sachesi and experience the issue that Thurask described above?

    Posted via CB10
    01-09-14 06:09 PM
  25. Bonsaibo's Avatar
    STL100-4 autoloader:

    R10.2.1.1926_STL100-4.7z 28.1 MB
    https://mega.co.nz/#!LcUlQCbR!EpvBIB...jr-rbAC_Q903HA
    Quick question. If we loaded OS .1925 and then loaded radio .1926 on top, is there any benefit with this specific file? In other words, is this truly a VZW only battery and is this different from the .1926 battery in the OP?
    01-09-14 06:55 PM
654 ... 1415161718 ...

Similar Threads

  1. Tried to update to 10.2. No for me
    By jamiemarksberry in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 01-07-14, 10:04 AM
  2. BES service in Blackberry Z30?
    By Amit Karmakar in forum BlackBerry Unlocking
    Replies: 1
    Last Post: 01-07-14, 08:25 AM
  3. Bb 10.2.1 update for z10
    By naji55 in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 01-07-14, 08:24 AM
LINK TO POST COPIED TO CLIPBOARD