02-14-14 08:17 AM
654 ... 1314151617 ...
tools
  1. ahpsi's Avatar
    01-08-14 09:24 PM
  2. JAS0NB0URNE's Avatar
    Negativity aside, thanks to SirJes, Bla1ze, and BBX for getting these files out here to us. Easy peasy on my Black and White Q10's on Verizon. Haven't had it long enough to gauge battery/reception differences yet.

    Posted with my ?Q10 running 10.2.1.1925.
    00stryder likes this.
    01-08-14 09:30 PM
  3. pragnesh89's Avatar
    How do you check what radio file you have already installed? Is it listed anywhere in the phone?
    01-08-14 09:56 PM
  4. JAS0NB0URNE's Avatar
    How do you check what radio file you have already installed? Is it listed anywhere in the phone?
    Settings, About, OS, scroll down.

    Posted with my ?Q10 running 10.2.1.1925.
    01-08-14 09:58 PM
  5. zocster's Avatar
    Just cleaned up a bunch of posts that are not pleasant! Even 5 year olds post better than you lot. Cut it out. Here comes the whip.
    Last edited by zocster; 01-08-14 at 11:01 PM.
    01-08-14 10:24 PM
  6. shorski's Avatar
    Loaded the radio but I haven't seen any difference at all after one day of use. Waiting for some more days.

    STL100-1/10.2.1.1925/Radio 1926
    01-08-14 11:04 PM
  7. parthokarki's Avatar
    Are you using an stl100-1?

    Via CB10 Rogers Z30STA100-5/10.2.1.1925/1926 Radio
    Q10 sqn100-3

    Posted via CB10
    01-08-14 11:04 PM
  8. zocster's Avatar
    I get 4g just fine on stl2, I however wiped and load

    Sent from whatever device I got my hands on via Tapatalk
    01-08-14 11:27 PM
  9. nappp's Avatar
    Just loaded. Thanks!! Tomorrow will be the test

    Posted via CB10
    01-08-14 11:43 PM
  10. DarwinMejia's Avatar
    mega isnt working, can anyone mirror this?? thanks
    01-09-14 12:05 AM
  11. Uzi's Avatar
    mega isnt working, can anyone mirror this?? thanks
    what file you need?

    Posted via CB10
    01-09-14 12:09 AM
  12. DarwinMejia's Avatar
    what file you need?

    Posted via CB10
    the z10 2/3/4 radios
    01-09-14 12:10 AM
  13. Uzi's Avatar
    the z10 2/3/4 radios
    http://www.mediafire.com/download/bk...ries_2_3_4.exe
    here you buddy

    Posted via CB10
    01-09-14 12:12 AM
  14. GedZju's Avatar
    more than 41 hour with Z10 STL100-2.. 10.2.1.1925 OS and 1926 radio ) So happy!

    https://www.dropbox.com/s/edtdozf7fc...109_123022.png
    Last edited by GedZju; 01-09-14 at 06:59 AM.
    01-09-14 04:04 AM
  15. michaelrb88's Avatar
    Cell service is great, but wifi is starting to go in and out. I'm 24 hrs in on the file. Any suggestions? I've rebooted already.

    Z10, .1925 OS, .1926 radio, flawless so far.
    01-09-14 04:11 AM
  16. divyan's Avatar
    Looks like 1056 is the radio for me, with 1925 leak. 1899 radio used to give me issues with voice and web browsing.

    However with 1926 gives browsing problem "alone".Tested this radio for couple of days. Reboot , clear web history etc are already tried.

    I am happy with 1056 radio.

    I got a Q10 , SQN 100-3
    sykej likes this.
    01-09-14 04:17 AM
  17. dicks-webos's Avatar
    41 hour with Z10 STL100-2.. 10.2.1.1925 OS and 1926 radio ) So happy!

    https://www.dropbox.com/s/261buhjtcr...109_110416.png
    Agree, the battery life with this radio is crazy
    tea1990 likes this.
    01-09-14 04:37 AM
  18. jesusortiz's Avatar
    My experience with this radio was bad at beginning because the cellphone was unable to connect to my mobile network, so i installed the radio again and it is doing pretty good, maybe better than the one which came with the OS.

    Greetings

    Stl 100-1 Os 10.2.1.1925
    01-09-14 05:27 AM
  19. shadur's Avatar
    Good experience on both Z30 and Z10 here. Had some issues with wireless connection on 1925 but all seems fine now with 1926 radio.

    Posted via CB10
    01-09-14 06:21 AM
  20. nappp's Avatar
    mega isnt working, can anyone mirror this?? thanks
    Go through the whole thread. Other mirrors have been posted

    Posted via CB10
    01-09-14 07:30 AM
  21. nappp's Avatar
    My only issue is I can't connect to voicemail

    Edit: Reboot fixed it. No issues now
    Posted via CB10
    01-09-14 07:34 AM
  22. nappp's Avatar
    My Q10 is running 1925 and has radio 10.1.0.2122. This is why I can't make phone calls isn't it? So 1899 or 1926

    Posted via CB10
    Yes get the new radio. Try the latest so the 1926 radio. That old radio won't work with the new leak

    Posted via CB10
    01-09-14 07:41 AM
  23. Arabianhorse's Avatar
    Radio is working well. I have bars and was able to make calls in my basement. btw I live in the Bermuda Triangle lol. Actually way out in the country with modest signal and have solid 4G LTE on Verizon now.

    STA-100-3 v10.2.1.1925-r1926
    01-09-14 08:52 AM
  24. jerryeight's Avatar
    Just want to say thank you all for providing this radio for us. I am getting much improved cell signal reliability on the West Coast on Att. I am using a Z10 100-3 on .1925 rom.
    Also my battery life has increased significantly compared to what I had when using 1899 radio.
    geekaren likes this.
    01-09-14 08:55 AM
  25. shiakap's Avatar
    how do you create a radio only autoloader?..i've tried to split radio.signed from exe file and create an autoloader with sachesi but failed to installed. These error message came out..are there any other file needed other then radio.signed file?

    Error: Failed to load images.
    Error: File not valid
    Big Kiwini likes this.
    01-09-14 08:58 AM
654 ... 1314151617 ...

Similar Threads

  1. Tried to update to 10.2. No for me
    By jamiemarksberry in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 01-07-14, 11:04 AM
  2. BES service in Blackberry Z30?
    By Amit Karmakar in forum BlackBerry Unlocking
    Replies: 1
    Last Post: 01-07-14, 09:25 AM
  3. Bb 10.2.1 update for z10
    By naji55 in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 01-07-14, 09:24 AM
LINK TO POST COPIED TO CLIPBOARD