02-14-14 07:17 AM
654 ... 910111213 ...
tools
  1. shorski's Avatar
    Loving it so far. So this poor battery life is only temporary, right?

    Posted via CB10
    Can you show us a screenshot your OS and Radio version. Just wanted to know if you have the OS .1925 and radio .1926 or just one of them.

    STL100-1/10.2.1.1925/Radio 1926
    01-07-14 09:27 PM
  2. acupblackberries's Avatar
    Can you show us a screenshot your OS and Radio version. Just wanted to know if you have the OS .1925 and radio .1926 or just one of them.

    STL100-1/10.2.1.1925/Radio 1926
    My radio version is 1899. I haven't updated that yet. How necessary is it?

    Posted via CB10
    01-07-14 09:35 PM
  3. forthperson4's Avatar
    Ya looks like I will have to go back to 1899 or 1056. Battery life is terrible so far for me. And this a Z30.
    Attachment 236951

    Posted via CB10
    Same with my z10 here. It went down to 75% in 30 minutes from 100% in bedside mode. Weird. It usually stayed quite flat. With the previous radio.
    01-07-14 09:35 PM
  4. stitch69's Avatar
    thanks buddy!
    01-07-14 09:35 PM
  5. Norg's Avatar
    Working perfectly thus far...a definite improvement over 1899 Radio file. Many Thanks to all those involved in getting this !!

    Posted via CB10 using my handy dandy STL100-3 ~ 10.2.1.1925 ~ AT&T
    01-07-14 09:41 PM
  6. mitchy_mitch's Avatar
    Ya looks like I will have to go back to 1899 or 1056. Battery life is terrible so far for me. And this a Z30.
    Attachment 236951

    Posted via CB10
    I think you should wait a day. I had the same problem too. So I switched back to 1899 and it was the same thing for battery performance. Now I just switched back to 1926. Hopefully all will be normal tomorrow morning once it settles.

    Posted via CB10
    01-07-14 09:42 PM
  7. shorski's Avatar
    My radio version is 1899. I haven't updated that yet. How necessary is it?

    Posted via CB10
    Load up the radio version on the first page of this thread. Seems to be the right version for the .1925 OS and there's improvement on battery life with it. Though, you will still need to let you phone settle for 3 to 4 days before you can really determine it.

    STL100-1/10.2.1.1925/Radio 1926
    01-07-14 09:43 PM
  8. bluetroll's Avatar
    i just updated gf's z10 as well... no problems.

    an update on my z30 with this radio, i don't see any difference between the one that came with the 1925 autoloader.
    01-07-14 09:51 PM
  9. acupblackberries's Avatar
    Load up the radio version on the first page of this thread. Seems to be the right version for the .1925 OS and there's improvement on battery life with it. Though, you will still need to let you phone settle for 3 to 4 days before you can really determine it.

    STL100-1/10.2.1.1925/Radio 1926
    Will do. Thanks I guess we all just have to lay off the crack while these changes settle. I had such great battery life before

    Posted via CB10
    01-07-14 09:53 PM
  10. ray689's Avatar
    I think you should wait a day. I had the same problem too. So I switched back to 1899 and it was the same thing for battery performance. Now I just switched back to 1926. Hopefully all will be normal tomorrow morning once it settles.

    Posted via CB10
    Ya I will wait a little longer. It's been over 24 hours but I'll give it more time and see.


    Posted via CB10
    01-07-14 10:03 PM
  11. Shade02's Avatar
    Will 1926 radio work on 10.2.1.1055 radio I have hughesnet and limited internet can't download whole os but want some better battery life
    01-07-14 10:30 PM
  12. anon721037's Avatar
    Will 1926 radio work on 10.2.1.1055 radio I have hughesnet and limited internet can't download whole os but want some better battery life
    I don't believe it will you would have to go to 1925 leak, try the 1056 radio for your os.


    Posted from my Z30
    Pdinos3 likes this.
    01-07-14 10:31 PM
  13. Shade02's Avatar
    I don't believe it will you would have to go to 1925 leak, try the 1056 radio for your os.


    Posted from my Z30
    Ok thanks
    01-07-14 10:34 PM
  14. Ginowine's Avatar
    I suspect your OS version is too old for this radio and they might not be compatible.

    Q10SQN100-1/10.2.1.1925
    First of all: How sure are you if it's incompatible? I see that you haven't got the same OS build as I have.

    Second of all: Please don`t judge if you hadn't tried out. I certainly want to know from somebody who has tried out with an old OS sw version build with newest leaked Radio sw version. Maybe then I wanna try this out too.

    Third and last of all: Don't gamble of giving answers for replying to me back if you're not sure of yourself. My questions are very clear.

    Thank you,
    01-08-14 12:02 AM
  15. SirJes's Avatar
    First of all: How sure are you if it's incompatible? I see that you haven't got the same OS build as I have.

    Second of all: Please don`t judge if you hadn't tried out. I certainly want to know from somebody who has tried out with an old OS sw version build with newest leaked Radio sw version. Maybe then I wanna try this out too.

    Third and last of all: Don't gamble of giving answers for replying to me back if you're not sure of yourself. My questions are very clear.

    Thank you,
    Here's what, you asked a question and it really was a question that could have been answered with common knowledge gained from past experiences ,which is what he did, and quite frankly your reply to him answering you is very snide and rudde, his answer was very clear,

    You want to be the first to try running this radio on a 10.2.0 build? Go right ahead, but no one here is going to, because they already know the answer.

    So here's what I suggest, if you gotta be rude about it, don't ask anymore questions...good?

    CLICK HERE To Join My Music & Poetry Channel. Please&Thanks.
    01-08-14 01:02 AM
  16. dicks-webos's Avatar
    Battery life with wifi is significantly better than with .1899.
    01-08-14 01:24 AM
  17. yuskristiono's Avatar
    Thanks for share :
    STL100-1 Z10 Compliments of Bla1ze
    https://mega.co.nz/#!XgpyQAAA!ZUNISA...8Oipn9ocTMIubk

    hope fine on my STL-1
    01-08-14 03:14 AM
  18. mystic84's Avatar
    1926 Radio up and running on my Q10 as well. Thanks a lot guys and keep up with the good work!

    Posted via CB10
    01-08-14 03:57 AM
  19. jhanks64's Avatar
    Darn it, still can't enter my Voice Mail Password on my VZW STL100-4 Z10.
    01-08-14 04:28 AM
  20. blockbuy's Avatar
    Think I may have an explanation as to why this toasted my phone.

    If you remember I got the OS update OTA somehow - I dunno if this would cause a problem or not.
    thoughts?
    01-08-14 04:53 AM
  21. sickyute's Avatar
    My radio version is 1899. I haven't updated that yet. How necessary is it?

    Posted via CB10
    You should update the radio, my battery life has seen a big improvement!

    Z10STL100-1/10.2.1.1925

    Posted via CB10
    01-08-14 05:00 AM
  22. gallopiton's Avatar
    just to report my experience, seems to me that the radio file works very well in my Z30... i was at Washington Airport yesterday (Dulles), and i was in the middle of a very important call when i needed to get to a different terminal... to do that you need to go down 3 levels and then take a train which get into a couple of tunnels... well, the phone call didn't have any problem at all...
    01-08-14 05:01 AM
  23. kets4ever's Avatar
    Thx for STL 1
    01-08-14 06:09 AM
  24. ray689's Avatar
    You should update the radio, my battery life has seen a big improvement!

    Z10STL100-1/10.2.1.1925

    Posted via CB10
    Mine had the total opposite affect. Kinda suck now. Z30 only got 10 hours yesterday. Was getting up to 28 before.
    Any ideas what could be causing this?

    Posted via CB10
    01-08-14 06:23 AM
  25. GedZju's Avatar
    I think for Z30 this radio is bad.. but for my Z10 STL100-2 its very good Fixed insane WiFi battery drain
    01-08-14 06:46 AM
654 ... 910111213 ...

Similar Threads

  1. Tried to update to 10.2. No for me
    By jamiemarksberry in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 01-07-14, 10:04 AM
  2. BES service in Blackberry Z30?
    By Amit Karmakar in forum BlackBerry Unlocking
    Replies: 1
    Last Post: 01-07-14, 08:25 AM
  3. Bb 10.2.1 update for z10
    By naji55 in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 01-07-14, 08:24 AM
LINK TO POST COPIED TO CLIPBOARD