1. idon12no's Avatar
    Voice control is working fine, but I can't hear the voice talk back to me. Music plays fine on the phone, so I do have audio, and the maps voice works fine too. Anyone else have this problem?

    Posted via CB10
    01-04-14 08:50 PM
  2. m1kr0's Avatar
    I don't have the issue personally but I remember a thread in the forums where this has been posted. Can't recall the title else I would have linked it.

    Edit: here you go:
    http://forums.crackberry.com/showthread.php?t=889953

    http://forums.crackberry.com/showthread.php?t=890586

    STL 100-1 OS 10.2.1.1925
    01-04-14 11:23 PM
  3. idon12no's Avatar
    Thanks

    Posted via CB10
    01-05-14 04:12 PM
  4. tom4golf's Avatar
    I had same issue with voice control. Corrected by doing security wipe and no restore. I figured the problem was with the acceptance screen. Voice control now works.

    Posted via CB10
    01-05-14 04:41 PM
  5. idon12no's Avatar
    I thought about what you guys said about permissions, so I changed the permission to voice dialing only, since that's my primary use for voice anyway, and I have a voice back. There's still no voice for the full voice recognition setting though.

    Posted via CB10
    01-06-14 12:08 AM
  6. strapper32's Avatar
    I had the same issue after installing 1925.
    When I activated voice control, either with "mute" button or via bluetooth earpiece, I could see the voice control open and visually display questions, but I didn't not HEAR the voice asking for same. Voice control worked if I "assumed" that I heard the question and responded to it, but really required watching the display.... kind of defeats the purpose if I want to use hands-free in the car.
    I uninstalled and re-installed 1925, but same problem.
    Then I saw in another thread that a fix involved changing the voice recognition dropdown to "Voice Dialing Only" within the voice control settings. This worked for me - at least for making handsfree calls w/bluetooth. I can also still use voice to create a text message (using the microphone/period key), but not for other purposes. Partial fix... better than none I guess...
    01-06-14 08:55 AM

Similar Threads

  1. Unable to use voice control features with 10.2.1.1925
    By marcusharris in forum BB10 Leaked/Beta OS
    Replies: 44
    Last Post: 11-12-14, 06:49 AM
  2. Replies: 14
    Last Post: 01-09-14, 03:18 PM
  3. No Voicemail Notification on 10.2.1.1925
    By amiitoj in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 01-04-14, 09:59 PM
LINK TO POST COPIED TO CLIPBOARD