1. beckzyboi's Avatar
    ^

    Posted via CB10
    09-01-14 08:52 AM
  2. hamsterwheel's Avatar
    There is no 1131 radio for Q10. Need to use the one with 1052
    09-01-14 08:53 AM
  3. beckzyboi's Avatar
    There is. It was posted this morning.

    Posted via CB10
    09-01-14 08:57 AM
  4. James97's Avatar
    1131 radio for Q10 on the top of page 5! - http://forums.crackberry.com/showthread.php?t=955822

    Posted via CB10
    AcADIeN and andreirad like this.
    09-01-14 08:58 AM
  5. beckzyboi's Avatar
    Thanks! Respect

    Posted via CB10
    James97 likes this.
    09-01-14 09:05 AM
  6. AcADIeN's Avatar
    or more specific, this http://forums.crackberry.com/bb10-le...l#post10785671
    09-01-14 09:07 AM
  7. beckzyboi's Avatar
    I wish someone could make an autoloader for Q10 with 1130 OS and 1131 radio. That'd be awesome.

    Posted via CB10
    09-01-14 09:19 AM
  8. MrGlenn's Avatar
    Even more specific, this:
    BlackBerry 10 signed @ C0007CC89
    savelandia153 and andreirad like this.
    09-01-14 09:25 AM
  9. hamsterwheel's Avatar
    Oop I stand corrected. Didn't know it was released.
    09-01-14 09:29 AM
  10. eybee1970's Avatar
    I wish someone could make an autoloader for Q10 with 1130 OS and 1131 radio. That'd be awesome.

    Posted via CB10
    what's the problem of using this http://forums.crackberry.com/bb10-le...r100-x-955822/ and sideload 1131 radio file afterwards?
    09-01-14 09:32 AM
  11. beckzyboi's Avatar
    what's the problem of using this http://forums.crackberry.com/bb10-le...r100-x-955822/ and sideload 1131 radio file afterwards?
    Somebody told me it doesn't update the OS version number

    Posted via CB10
    09-01-14 09:37 AM
  12. Ricktye's Avatar
    Can I use this radio with 1052? I DO keep getting errors when I try and load it...

    Thanks

    09-01-14 09:39 AM
  13. MrGlenn's Avatar
    I don't think it is a good idea idea to use a Higher Radio without updating your OS! If you use the 1052 core OS stick with the radio that comes with that.
    This radio is meant for those that updated to the 1130 core OS.

    And it does update the Software release version to 10.3.0.725 if you do that.

    BlackBerry 10 signed @ C0007CC89
    09-01-14 09:45 AM
  14. deezy87's Avatar
    There is no 1131 radio for Q10. Need to use the one with 1052
    Q RADIO HERE
    andreirad and djRickyV like this.
    09-01-14 09:47 AM
  15. Ricktye's Avatar
    Ok, thanks. The 1052 radio doesn't seem to have the same reception (for me) as did the previous OS's, so was going to try something different....

    I don't think it is a good idea idea to use a Higher Radio without updating your OS! If you use the 1052 core OS stick with the radio that comes with that.
    This radio is meant for those that updated to the 1130 core OS.

    BlackBerry 10 signed @ C0007CC89
    09-01-14 09:48 AM
  16. MrGlenn's Avatar
    Well you can load both the Core OS and the radio for 1130/1, without reloading your device. Maybe that is an option?

    (don't use the autoloader, but the radio and OS .bars separately. There is a tutorial to do it with Sachesi here somewhere.)

    BlackBerry 10 signed @ C0007CC89
    09-01-14 09:54 AM

Similar Threads

  1. No PlayBook support for Blend..is this some sort of joke?
    By PlayBook UK in forum BlackBerry PlayBook
    Replies: 139
    Last Post: 10-20-14, 01:29 PM
  2. NFC Tags not working with Q10
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 09-23-14, 08:15 PM
  3. BlackBerry Link USB link with Q10 failure
    By lucaschen in forum BlackBerry Q10
    Replies: 4
    Last Post: 09-02-14, 04:12 AM
  4. Where to file maps for Navitel?
    By henry_c in forum Android Apps (Amazon Store & APK Files)
    Replies: 3
    Last Post: 09-01-14, 08:48 AM
  5. Do Z10 hard cases fit Q10?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 09-01-14, 06:01 AM
LINK TO POST COPIED TO CLIPBOARD