1. beckzyboi's Avatar
    Can somebody please make an autoloader for Q10 with the 1130 core OS and the apps from 1154? Will be much appreciated. Thanks!

    Posted via CB10
    08-29-14 12:22 PM
  2. geodorn's Avatar
    it is not possible to create such an autoloader

    posted on a Z10 via CB10
    08-29-14 12:36 PM
  3. mainely_linux's Avatar
    Mods are going to be busy today. lol
    LP_Rigg likes this.
    08-29-14 12:36 PM
  4. pttptppt's Avatar
    Why don't you download the core and install using sachesi and then install the apps that way you don't need to wipe your phone.
    And if you're not on 10.3 yet, that you can download the 1052 os autoloader, install the 1130 core (your chose as it's almost identical to 1052) and then install the apps (which are also optional because they didn't add any new features)
    08-29-14 12:38 PM
  5. beckzyboi's Avatar
    I am not familiar with sachesi. I will end up ******* it up. I'd much prefer an autoloader lol

    Posted via CB10
    08-29-14 12:41 PM
  6. pttptppt's Avatar
    I am not familiar with sachesi. I will end up ******* it up. I'd much prefer an autoloader lol

    Posted via CB10
    You can use any side loading method. All you need to do is side load the core, the radio and the apps

    Posted via CB10
    08-29-14 01:14 PM
  7. pfl4ume's Avatar
    I am not familiar with sachesi. I will end up ******* it up. I'd much prefer an autoloader lol

    Posted via CB10
    It's very easy:
    1. 1052 autoloader
    2. Open sachesi and click on install
    3. Connect you phone via USB
    4. Drag and drop the 1130 core os and radio into the sachesi Window
    5. Wait for your phone to reboot

    If you want the 1154 bars too:
    5. drag and drop the 50 new bars into sachesi
    6. Reset with the volume buttons

    Posted via CB10
    08-29-14 01:19 PM
  8. beckzyboi's Avatar
    I wasn't aware that there is a new radio for Q10? I thought it was for STL-2/3 and STA?

    Posted via CB10
    08-29-14 01:26 PM
  9. pttptppt's Avatar
    I wasn't aware that there is a new radio for Q10? I thought it was for STL-2/3 and STA?

    Posted via CB10
    I didn't know you had a q10. And no there's no q10 radio so just install the core and the apps

    Posted via CB10
    08-29-14 01:40 PM
  10. beckzyboi's Avatar
    I stated in my op that I needed a Q10 autoloader lol. Nevermind if no one can provide one I will wait for the next full leaked OS.

    Posted via CB10
    08-29-14 02:24 PM
  11. Resilience's Avatar
    Since we are all asking for something.

    Passport please

    Posted via CB10
    08-29-14 02:29 PM
  12. pttptppt's Avatar
    I stated in my op that I needed a Q10 autoloader lol. Nevermind if no one can provide one I will wait for the next full leaked OS.

    Posted via CB10
    Have you ever side loaded an app such as Snap? To install the core, all you do is side load it like any other app

    Posted via CB10
    08-29-14 02:39 PM
  13. QWKSNKE's Avatar
    Why don't you download the core and install using sachesi and then install the apps that way you don't need to wipe your phone.
    And if you're not on 10.3 yet, that you can download the 1052 os autoloader, install the 1130 core (your chose as it's almost identical to 1052) and then install the apps (which are also optional because they didn't add any new features)
    Probably because the 1130 core thread was deleted

    STL-4. 10.3.0.1052
    08-29-14 02:58 PM
  14. beckzyboi's Avatar
    I've never sideloaded in my life. Always used an autoloader of some sort.

    Posted via CB10
    08-29-14 03:01 PM
  15. hantudurian's Avatar
    It's very easy:

    4. Drag and drop the 1130 core os and radio into the sachesi Window

    Posted via CB10
    hi, is the radio bars are mandatory ? i only need other to fix the swipe bug

    because i'm on STL-1 .. 10.3.0.1052

    i'm new to this bars copying..
    thanks
    08-29-14 11:14 PM
  16. pfl4ume's Avatar
    hi, is the radio bars are mandatory ? i only need other to fix the swipe bug

    because i'm on STL-1 .. 10.3.0.1052

    i'm new to this bars copying..
    thanks
    It's not mandatory,the radio is available for z30 and z10 stl-2/3 only.
    On any other device just install the core os and you're good to go.

    Posted via CB10
    08-30-14 03:48 AM
  17. hantudurian's Avatar
    It's not mandatory,the radio is available for z30 and z10 stl-2/3 only.
    On any other device just install the core os and you're good to go.

    Posted via CB10
    thanks

    so, i already loaded the 1130 core os bar to my phone using sachesi (tried both on 1.2.1 and 1.5.0)
    the device restart it self ..etc
    but my OS version is still 1052.. is this normal?

    any ideas what could be the problem?

    is this the right file: qc8960.factory_sfi-10.3.0.1130-nto+armle-v7+signed.bar

    thanks
    08-30-14 03:54 AM
  18. pfl4ume's Avatar
    thanks

    so, i already loaded the 1130 core os bar to my phone using sachesi (tried both on 1.2.1 and 1.5.0)
    the device restart it self ..etc
    but my OS version is still 1052.. is this normal?

    any ideas what could be the problem?

    is this the right file: qc8960.factory_sfi-10.3.0.1130-nto+armle-v7+signed.bar

    thanks
    Damn, sorry. I just got up when I posted, still a bit dizzy.
    This is os is not available for stl-1. It's for the qualcomm devices only (z30, z10 stl-2/3, q10, q5).

    Posted via CB10
    08-30-14 04:01 AM
  19. hantudurian's Avatar
    Damn, sorry. I just got up when I posted, still a bit dizzy.
    This is os is not available for stl-1. It's for the qualcomm devices only (z30, z10 stl-2/3, q10, q5).

    Posted via CB10
    hmm ok.. so the core file also designed for specific devices..

    well.. at least i learn something and luckily my phone doesnt brick
    08-30-14 04:11 AM
  20. eybee1970's Avatar
    hmm ok.. so the core file also designed for specific devices..

    well.. at least i learn something and luckily my phone doesnt brick
    only stl-1 needs a specific core os...for qualcomm devices its always the same
    08-30-14 04:46 AM
  21. thurask's Avatar
    only stl-1 needs a specific core os...for qualcomm devices its always the same
    Not exactly, since the Passport is a Qualcomm device with its own OS (qc8974). But almost everything else is the same, yes.

    Posted via CB10
    08-30-14 06:45 AM

Similar Threads

  1. BlackBerry OS 10.3.0.1130 Hybrid Autoloader for BlackBerry Z30
    By tezytan in forum BB10 Leaked/Beta OS
    Replies: 87
    Last Post: 10-28-14, 11:01 AM
  2. RescueTime like app on blackberry
    By HeavyG in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 09-10-14, 06:01 PM
  3. Need just one question answered regarding apps please....
    By profiler999 in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 08-30-14, 04:56 AM
  4. Replies: 11
    Last Post: 08-29-14, 05:31 PM
  5. Please help, Q10 not playing media on speaker.
    By Harry Fischer in forum Ask a Question
    Replies: 1
    Last Post: 08-29-14, 08:46 AM
LINK TO POST COPIED TO CLIPBOARD