1. pooger's Avatar
    My media card seems corrupted but 1055 is not able to format the card. Is there any other way that I can format this thing without going back to my old OS and redoing the whole upgrade process again?

    The reason why 1055 can't format the card is that when the process starts, it says "downloading the media card driver. Please wait." but then it crashes.
    meltbox360 likes this.
    11-17-13 04:48 AM
  2. Bla1ze's Avatar
    Enable USB mass storage and format it using your computer.
    meltbox360 likes this.
    11-17-13 06:48 AM
  3. meltbox360's Avatar
    Ahh was convinced my SD card went bad. I'll make sure to give that a try.

    Posted via CB10
    11-17-13 07:33 AM
  4. MobileMadness002's Avatar
    Where did it display the message of downloading media card driver? The device itself has the driver already. Sounds like your trying to do this while connected to a computer. Are you connected to a computer by chance when trying to format?
    11-17-13 07:42 AM
  5. worldhosted's Avatar
    It actually displays this from the Storage and Access Menu,
    Below Device Storage Details it actually says: Download Storage Device Driver
    (This update will install support for USB and SDXC media cards.

    So no, it is nothing to do with it being connected to a PC !!
    11-17-13 03:13 PM
  6. FunktasticLucky's Avatar
    I enabled mass storage mode on my Z30 and the same thing happened to me. Completely wiped my SD card now I can't get my phone to format or recognize it. My PC recognizes it no problems. Guess I'm gonna have to reinstall the OS to get it to work

    Posted via CB10
    11-27-13 04:40 PM
  7. MrMousey's Avatar
    My media card seems corrupted but 1055 is not able to format the card. Is there any other way that I can format this thing without going back to my old OS and redoing the whole upgrade process again?

    The reason why 1055 can't format the card is that when the process starts, it says "downloading the media card driver. Please wait." but then it crashes.
    I'm having the same problem. I clicked on "Download Storage Device Driver" and nothing happens at all. I just keep getting notifications that the driver is downloading.
    1055 Still having issue with media card-img_20131262.png
    1055 Still having issue with media card-img_20131263.png

    Posted via CB10
    11-29-13 10:46 AM
  8. meltbox360's Avatar
    I'm having the same problem. I clicked on "Download Storage Device Driver" and nothing happens at all. I just keep getting notifications that the driver is downloading.
    Click image for larger version. 

Name:	IMG_20131262.png 
Views:	396 
Size:	108.4 KB 
ID:	225335
    Click image for larger version. 

Name:	IMG_20131263.png 
Views:	395 
Size:	38.4 KB 
ID:	225336

    Posted via CB10
    Unfortunately it won't work in 1055. You have to pull the card out and format it to fat32 in your computer. I had to use a combination of three utilities to revive my card.

    If you need instructions or can't get it formatted to fat32 let me know.

    Posted via CB10
    11-29-13 11:27 AM
  9. MrMousey's Avatar
    Unfortunately it won't work in 1055. You have to pull the card out and format it to fat32 in your computer. I had to use a combination of three utilities to revive my card.

    If you need instructions or can't get it formatted to fat32 let me know.

    Posted via CB10
    That sucks. Aside from the file type changing, will I be losing space on my SD card if I format it to fat32? Currently I have 59.4GB available on my card according to my computer. I just opened the package before I posted earlier.

    Posted via CB10
    11-29-13 12:11 PM
  10. cdnrower's Avatar
    That sucks. Aside from the file type changing, will I be losing space on my SD card if I format it to fat32? Currently I have 59.4GB available on my card according to my computer. I just opened the package before I posted earlier.

    Posted via CB10
    I heard of folks having issues with using the 64gig SD cards. I decided to purchase the 32gig instead and that worked for me, yes Fat32. I didn't have to format it before using. After copying all my files onto the card and inserting in my Z30 it took a moment for my device to recognize that I had legit data on my card. It did a quick scan for pics and once that happened, my card has worked perfectly since.
    11-29-13 08:30 PM
  11. MrMousey's Avatar
    I've got a 32GB right now, but i'm running out of space on it. that's why I bought the 64GB. but i don't want to format and lose more space than already comes available on the card. an extra 1-2GB is a lot of space even though it sounds small in comparison to 59GB
    11-29-13 11:05 PM
  12. meltbox360's Avatar
    I did not lose any space formatting to fat32.

    Posted via CB10
    12-01-13 12:19 PM

Similar Threads

  1. Replies: 5
    Last Post: 12-11-13, 03:51 AM
  2. Various Issues I've been having with my Z10
    By Earl Sargent in forum BlackBerry Z10
    Replies: 14
    Last Post: 11-20-13, 01:02 AM
  3. Screenshot Issue
    By mobike008 in forum BlackBerry Z10
    Replies: 8
    Last Post: 11-18-13, 08:31 PM
  4. BlackBerry World not working 10.2.1.1055
    By Sherrbert Dorbeck in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 11-17-13, 06:55 PM
  5. Microphone issue since 10.2.0.1791
    By dsmalls in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 11-17-13, 11:02 AM
LINK TO POST COPIED TO CLIPBOARD