1. yessuz's Avatar
    Hi. About 8 hours ago I loaded leak. Now I noticed that it not as fluid as it was... the are some small lags and apps are opening not as fast as used to on 10.2.0.429.

    Is it normal behaviour?

    Posted via CB10
    11-24-13 04:27 AM
  2. draconis123's Avatar
    Hi. About 8 hours ago I loaded leak. Now I noticed that it not as fluid as it was... the are some small lags and apps are opening not as fast as used to on 10.2.0.429.

    Is it normal behaviour?

    Posted via CB10
    It apparently is normal. This is an early 10.2.1 build and it's bound to get better with time. Many people have the same problem, me included.

    ? Posted with Q10 ?
    11-24-13 04:28 AM
  3. Brickleberry's Avatar
    I only noticed lag the first time I opened and used an app. Subsequent uses seems same or faster than before.

    Posted via CB10
    11-24-13 05:58 PM
  4. scienceboy's Avatar
    Some apps are Laggy, others not. But the OS is so great I can't go back

    Posted with my shiny new Z30
    11-24-13 06:04 PM
  5. non-vtec's Avatar
    yup same here...the lagging is annoying but im sure in the next couple leaks it will be sorted out.

    Posted via CB10
    11-24-13 06:13 PM
  6. DSS900's Avatar
    I thought this was normal. I notice more than average lag when opening hub. All in all, this is still the the best leak yet as far as I can see.

    Posted via CB10
    11-24-13 06:17 PM
  7. theblob's Avatar
    For me, lag isn't so much an issue, but the loading before apps start is really annoying, notably Twitter, Facebook and Gas Buddy (this one contacts server before it opens every time)
    11-25-13 01:29 PM
  8. yessuz's Avatar
    Well it is the same to me. Looks like it takes additional second to open the app

    Posted via Ultracool Z10... Haters gonna hate!
    11-25-13 02:39 PM
  9. joeldf's Avatar
    I don't really notice any lag using apps. But the loading upon opening is noticeably longer. I notice it with every opening of an app regardless of whether I had just opened it, then closed it. It still takes just as long to reopen.

    But, I know it's a leak, and more work needs to be done.

    Posted via CB10
    11-25-13 05:53 PM

Similar Threads

  1. Annoying text issue on 1055 leak
    By butterbean1983 in forum BlackBerry Q10
    Replies: 8
    Last Post: 01-06-14, 10:48 AM
  2. Replies: 37
    Last Post: 12-03-13, 08:13 AM
  3. 10.2.1.1055 issues with Android screen orientation
    By Labba Labbala in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 11-24-13, 02:51 PM
  4. Unlocking your z10 --- info on my quest to do it
    By 5parkey in forum BlackBerry Z10
    Replies: 3
    Last Post: 11-24-13, 05:19 AM
  5. Latest Android Unlocked Runtime for non-10.2.1.1055 users?
    By Slamminsammy90 in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 11-24-13, 12:26 AM
LINK TO POST COPIED TO CLIPBOARD