1. shriscean's Avatar
    I've been able to add 3 email accounts, one icloud and two yahoo. Trying to add another yahoo I keep getting this message. I've tried going thru Hub settings as well phone settings to set it up with no luck.
    .1055 Email Account Issue-img_00000384.png

    Posted via CB10
    12-17-13 03:28 PM
  2. just_luc's Avatar
    Interesting.. have you tried all the basics? ie. reboot the phone, try on wifi, try on LTE?
    12-17-13 03:36 PM
  3. shriscean's Avatar
    Interesting.. have you tried all the basics? ie. reboot the phone, try on wifi, try on LTE?
    I've tried everything short of a reload. I've been dealing with this since I upgraded to .1055

    Posted via CB10
    12-17-13 03:39 PM
  4. anon721037's Avatar
    It might be some of the Android apps if you have any in stalled.

    Posted on my Z30
    12-17-13 03:42 PM
  5. just_luc's Avatar
    Strange.. it's not a global .1055 issue, as i've got 5 email accounts setup on mine, 8 accounts total.

    Something must be corrupt.. a reload should fix. you could try deleting all email accounts and reading them, of course you risk not being able to re-add even the ones you have, but if you have to reload anyway might as well try it first.

    Did you restore a backup when you installed the OS?
    12-17-13 03:42 PM
  6. just_luc's Avatar
    It might be some of the Android apps if you have any in stalled.

    Posted on my Z30
    That's possible too.. but it would be the first i've heard of it specifically. There is a known issue with android apps limiting acess to the accounts screen altogether, but I haven't heard of any where you can get into the screen but only add 3 accounts.. again anything is possible.. if you have to reload anyway, it wouldn't hurt to delete the android apps and reboot to see if it's fixed first..
    12-17-13 03:44 PM
  7. shriscean's Avatar
    Strange.. it's not a global .1055 issue, as i've got 5 email accounts setup on mine, 8 accounts total.

    Something must be corrupt.. a reload should fix. you could try deleting all email accounts and reading them, of course you risk not being able to re-add even the ones you have, but if you have to reload anyway might as well try it first.

    Did you restore a backup when you installed the OS?
    I was trying to avoid reloading because the 1st time I loaded .1055 my earpiece didn't work. I also have the outgoing MMS issue which I've learned to live with but I need my email. Yea I restored a backup I have a lot of contacts so adding them individually is a hassle.

    Posted via CB10
    12-17-13 03:47 PM
  8. just_luc's Avatar
    I was trying to avoid reloading because the 1st time I loaded .1055 my earpiece didn't work. I also have the outgoing MMS issue which I've learned to live with but I need my email. Yea I restored a backup I have a lot of contacts so adding them individually is a hassle.

    Posted via CB10
    Your contacts file is local???? That's a recipe for disaster my friend. Get it synced with google or outlook or any carDAV service you like, then you're good to go on that.

    Restoring isn't a problem, but I always delete my accounts prior to backing up and then add those in after I restore.. seems to work out better for me anyway.
    12-17-13 03:57 PM
  9. shriscean's Avatar
    Your contacts file is local???? That's a recipe for disaster my friend. Get it synced with google or outlook or any carDAV service you like, then you're good to go on that.

    Restoring isn't a problem, but I always delete my accounts prior to backing up and then add those in after I restore.. seems to work out better for me anyway.
    (Rookie Question Coming) So when I set up an email account and sync my contacts to it, it automatically restores them?

    Posted via CB10
    12-17-13 04:06 PM
  10. just_luc's Avatar
    (Rookie Question Coming) So when I set up an email account and sync my contacts to it, it automatically restores them?

    Posted via CB10
    Yup, they should.

    Just make sure your contacts are actually synced to it. Just because contacts sync is setup doesn't necessarily mean all contacts are synced, you need to make sure when you add a new contact you are adding it to a synced list. You can check what contacts are on what list by filtering with the left side menu in the contacts app. Also 1055 now let's you copy contacts from one list to another which will automatically sync them but previous OS's did not.

    Posted via CB10
    12-17-13 04:10 PM
  11. shriscean's Avatar
    Yup, they should.

    Just make sure your contacts are actually synced to it. Just because contacts sync is setup doesn't necessarily mean all contacts are synced, you need to make sure when you add a new contact you are adding it to a synced list. You can check what contacts are on what list by filtering with the left side menu in the contacts app. Also 1055 now let's you copy contacts from one list to another which will automatically sync them but previous OS's did not.

    Posted via CB10
    Thanks. I miss being able to link bbm contacts with BlackBerry contacts tho. Wish they would bring that option back. Amazing how we clamor in bb10 for some of the basics of os7

    Posted via CB10
    12-17-13 04:20 PM
  12. just_luc's Avatar
    Huh? You mean like this :


    .1055 Email Account Issue-img_00001411.png

    Cause that's always been there..

    Posted via CB10
    12-17-13 04:25 PM
  13. shriscean's Avatar
    Huh? You mean like this :


    Click image for larger version. 

Name:	IMG_00001411.png 
Views:	112 
Size:	82.9 KB 
ID:	230946

    Cause that's always been there..

    Posted via CB10
    Did you link them from BBM or from the contacts?

    Posted via CB10
    12-17-13 04:49 PM
  14. just_luc's Avatar
    Did you link them from BBM or from the contacts?

    Posted via CB10
    Can go either way I believe.
    12-17-13 04:56 PM

Similar Threads

  1. Quizduell Sideloading Issues - Can't See Whole Screen
    By BigShot32 in forum BB10 Android App Sideloading
    Replies: 17
    Last Post: 01-10-15, 07:07 AM
  2. Getting frustrated with Z30 & BB10 Contact issues
    By pneumasax in forum BlackBerry Z30
    Replies: 12
    Last Post: 12-17-13, 08:18 PM
  3. Leaving email on server
    By tflaxman in forum BlackBerry Z10
    Replies: 3
    Last Post: 12-17-13, 07:30 PM
  4. Does anyone have sim card issue on z10?
    By jamiemarksberry in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 12-17-13, 04:50 PM
  5. Z10 aim card issue
    By jamiemarksberry in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 12-17-13, 11:51 AM
LINK TO POST COPIED TO CLIPBOARD