1. ceckland's Avatar
    Screen shots have led me to believe that the settings menu on the Z30 is white on 10.3.0.442. Am I correct? I hope not :/ I'm downloading it now, but it'd be nice to find out before I do an install.

    Posted via CB10
    05-19-14 09:44 PM
  2. NickMcBride's Avatar
    I don't believe so. Mine is dark but I'm running. 296 with 442 bars over top

    Posted via CB10 on my ? Q10
    05-19-14 09:46 PM
  3. FrankIAm's Avatar
    The 5 rows of apps on the Z10 probably fooled you.
    05-19-14 09:47 PM
  4. ceckland's Avatar
    I don't believe so. Mine is dark but I'm running. 296 with 442 bars over top

    Posted via CB10 on my ? Q10
    You're giving me hope. They must have been Z10 shots. Thanks

    Posted via CB10
    05-19-14 09:47 PM
  5. rajbir01's Avatar
    I'm on 442...I have black settings menu

    Posted via CB10
    05-22-14 10:52 AM
  6. KporalBoyQ10's Avatar
    Black Setting menu for Super amoled device (Z30 and Q10), white for others (Q5 Z10)

    Posted Via my Q10
    05-22-14 01:14 PM
  7. dustmalik's Avatar
    The 5 rows of apps on the Z10 probably fooled you.
    ^^What he said.

    Posted via CB10 using my Gorgeous Z30
    05-22-14 02:41 PM
  8. ceckland's Avatar
    Yeah, it is black. I hope I didn't confuse anyone or turn them off to 10.3. False alarm!

    Posted via CB10
    05-22-14 03:41 PM
  9. msl_laubo's Avatar
    I have no ringtone when someone is calling.
    E-mail notification works

    Any ideas?

    Posted via CB10
    05-23-14 05:37 AM
  10. ceckland's Avatar
    I also need no ring tone for calls.
    Device monitor doesn't work (this was to be expected; there were plenty of posts about it).
    Hey phone freezes when I attempt to open a Web page from a Facebook chat in the Hub.
    I think those are good only issues I've got at the moment.

    Posted via CB10
    05-23-14 01:52 PM

Similar Threads

  1. Clash of clans on my BB Q10,100% WORKING!
    By zahiierQ10 in forum Android Apps (Amazon Store & APK Files)
    Replies: 13
    Last Post: 07-10-14, 07:16 PM
  2. Q10 Dev 10.3.0.296 Loading gone wrong!
    By shazaib hyder1 in forum BB10 Leaked/Beta OS
    Replies: 46
    Last Post: 05-23-14, 04:45 AM
  3. Z10 leaked os help im confused
    By sona98766 in forum BB10 Leaked/Beta OS
    Replies: 9
    Last Post: 05-20-14, 09:22 AM
  4. Anyone get Make it Rain Working?
    By Nydnic in forum Android Apps (Amazon Store & APK Files)
    Replies: 1
    Last Post: 05-19-14, 11:14 PM
LINK TO POST COPIED TO CLIPBOARD