06-15-14 02:15 PM
36 12
tools
  1. Chuck Foltz's Avatar
    If you perform a security wipe after installing 10.3 SDK OS you will gain the follow. This is why some people got mixed results.

    Triage mode in Hub
    Active Sync working also
    Evernote account in accounts
    Panarama in Camera
    Face detection in Camera
    Auto suggest best picture im unsure if its in old.

    Thats all i noticed (no the alarm clock does not work haha)

    10.3 SDK finding-img_20140513_175117.png10.3 SDK finding-img_20140513_175201.png
    10.3 SDK finding-img_20140513_180740.png10.3 SDK finding-img_20140513_180744.png
    Last edited by Chuck Foltz; 05-13-14 at 06:36 PM.
    nappp, Mozdony and anon(5818411) like this.
    05-13-14 06:00 PM
  2. nappp's Avatar
    Thank you for the update!

    Posted via CB10
    05-13-14 06:02 PM
  3. anon(5818411)'s Avatar
    what about the universal search/intelligent assistant? Does Remember and Calendar work too?

    Did you load the 296 BARS as well?
    05-13-14 06:21 PM
  4. Chuck Foltz's Avatar
    what about the universal search/intelligent assistant? Does Remember and Calendar work too?

    Did you load the 296 BARS as well?
    what didnt work with remember or the calendar?

    No this was just the base OS install.

    Only real pain in the *** thing is bbm video chat... dam thing wont work. even older versions...
    05-13-14 06:31 PM
  5. ldudiaz's Avatar
    Can you please check if universal search works with this method

    Posted via CB10
    05-13-14 08:41 PM
  6. babaroga's Avatar
    Can you please check if universal search works with this method

    Posted via CB10
    no, because it is not in this OS and installing bar file from OS 296 doesn't work
    05-13-14 09:00 PM
  7. jevinzac's Avatar
    is this proven? then i have to reload the OS, and have to security wipe it again.
    and my swipe left to delete words, and the swipe up prediction is also not there!

    Posted via CB10
    05-13-14 09:14 PM
  8. gpompeus's Avatar
    OP did you notice once you wipe the device and use the camera app, you can not open any picture on the thumbnail within the camera app???
    05-13-14 09:31 PM
  9. LP_Rigg's Avatar
    OP did you notice once you wipe the device and use the camera app, you can not open any picture on the thumbnail within the camera app???
    You need to load the three picture bars from 296 and you are good to go. Only one of them is present in the dev os.

    Posted via CrackBerry app
    05-13-14 09:37 PM
  10. ldudiaz's Avatar
    OP did you notice once you wipe the device and use the camera app, you can not open any picture on the thumbnail within the camera app???
    I couldn't open a picture I received via mms. Even if you can open pics from within the app, does the picture app works?

    Posted via CB10
    05-13-14 09:40 PM
  11. LP_Rigg's Avatar
    I couldn't open a picture I received via mms. Even if you can open pics from within the app, does the picture app works?

    Posted via CB10
    see previous response

    Posted via CrackBerry app
    05-13-14 09:49 PM
  12. Chuck Foltz's Avatar
    OP did you notice once you wipe the device and use the camera app, you can not open any picture on the thumbnail within the camera app???
    Works for me. Of course you need to copy the picture bars from. 296

    Posted via CB10
    05-13-14 10:25 PM
  13. Chuck Foltz's Avatar
    I couldn't open a picture I received via mms. Even if you can open pics from within the app, does the picture app works?

    Posted via CB10
    Works

    Posted via CB10
    05-13-14 10:27 PM
  14. ldudiaz's Avatar
    see previous response

    Posted via CrackBerry app
    Thank you Sir, I'm loading the sdk again tomorrow.

    Can you please post the names of those three files you mentioned.

    Posted via CB10
    05-13-14 11:38 PM
  15. 1magine's Avatar
    Curious. Does performing a security wipe after loading the SDK fix the ability to set alarms or allow you to see the escreen? (escreen://)?????
    05-14-14 02:12 PM
  16. Mozdony's Avatar
    That was a brilliant find. I note, however, that Blackberry Link does not work, along with the alarm. I also tried installing the clock bar from 10.2.1.1259 to see if that would allow the alarm to work. Nope, it does not. Anybody else notice a lack of Blackberry Link?
    05-15-14 02:54 PM
  17. Chuck Foltz's Avatar
    Blink works you need the newest device manager from the cd that mounts when you plug in your phone

    Posted via CB10
    05-15-14 03:20 PM
  18. Mozdony's Avatar
    I think my observation was not accurate enough. Blackberry Link, the software, works just fine. Remote file access, which is activated with the Blackberry Link switch in the Settings menu does not allow remote access to my computer even though all was set up to do so. Worked like a champ with 10.2.1.3175. Now, nada.
    05-15-14 04:25 PM
  19. Chuck Foltz's Avatar
    Yeah no rfa or cloud in 10.3 yet. The apps have not been released yet so we only have 10.2.1 apps which do not fully work

    Posted via CB10
    Mozdony likes this.
    05-15-14 05:32 PM
  20. Mozdony's Avatar
    I wanted to add to this thread in that one of my big gripes with 10.3.0.296 was resolved with this SDK build. I have a lot of music on my micro SD card (a 64 Gb unit). The music files exceed 4600 and photos stored on the card exceed 200. I noticed that 10.3.0.296 did not handle this large number of files. The build took an extraordinary amount of time to scan the micro SD card and then load the picture app and the music app. After finally loading, the apps often crashed giving an error message that there was no music and/or photos files to be found on the micro SD card. A hard reset of the phone with the volume rocker switches would solve the problem but only temporarily. The SDK build loaded the files into the picture app and music app at warp speed in comparison and has been rock solid in operation. Since the apps were identical (both came from 10.3.0.296), it had to be a core O.S. problem with the 10.3.0.296 build that has been corrected on the SDK build.

    I was also quite surprised to see that a Security Wipe, post installation of the SDK build, was necessary to make the camera fully functional. I had tried twice to install the SDK build with doing a Security Wipe pre installation and got negative results for the Panorama Camera feature that is included in the SDK's Camera bar. I even went so far as to load the Camera bar file from 10.3.0.296, thinking that would resolve the problem. But, no, it did not. Only Chuck Foltz's suggestion to do a Security Wipe post installation of the SDK build caused the feature to show itself in the Camera app. This was not necessary for the 10.3.0.296 build. I have to call this one odd, to say the least.

    All-in-all, I would say that the O.S. developers are improving the U.I. as they move up in build numbers. I can hardly wait for a fully functional release, without water marks, in the .1000 range of 10.3.0 or 10.3.1. There is some cool features that are being added. For instance, I just noticed that a Screen Shot photo is now being stored, automatically, in my Photo app's files. I had a tough time even locating same in the phone's memory in the past and now it is right there when you open the Photo app. Great feature!

    As I review this build further, I will make additional reports.
    Chuck Foltz likes this.
    05-15-14 08:12 PM
  21. mhw100's Avatar
    How do you get the color on the email to be on the right side? Mine is on the left.
    05-15-14 09:12 PM
  22. Chuck Foltz's Avatar
    How do you get the color on the email to be on the right side? Mine is on the left.
    That's the priority hub. All colors are left side

    Posted via CB10
    05-15-14 10:12 PM
  23. mhw100's Avatar
    I have the priority turned off and the colors are on the left. How do I get them on the right.
    05-15-14 10:25 PM
  24. Chuck Foltz's Avatar
    I have the priority turned off and the colors are on the left. How do I get them on the right.
    You can't

    Posted via CB10
    05-15-14 11:37 PM
  25. mhw100's Avatar
    Why are they on the right in the above pic?
    05-15-14 11:53 PM
36 12

Similar Threads

  1. BlackBerry 10.3 android runtime low power BT support
    By portal in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 02-22-15, 08:37 AM
  2. Stock 10.3 wallpaper
    By asifj in forum BlackBerry 10 Wallpapers
    Replies: 11
    Last Post: 10-31-14, 06:53 AM
  3. DEVELOP 10.3 for STL100-1
    By Varun Naive in forum BlackBerry Z10
    Replies: 55
    Last Post: 06-26-14, 06:40 AM
  4. BlackBerry 10 App Development help!!!
    By Astro Boyzone in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 05-13-14, 03:44 PM
  5. 10.3 official updates or leaks please.
    By Prince Onos in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 05-13-14, 03:02 PM
LINK TO POST COPIED TO CLIPBOARD