05-31-14 12:32 PM
605 ... 1718192021 ...
tools
  1. Pdinos3's Avatar
    That works! Thanks.

    Posted via CB10
    Some say you can reinstall 296 settings again and all will be fine. Has anyone done that? Load 140 settings. Change notifications then load 296 settings. Let me know

    Via CB10 Running the fresh Z30STA100-5/10.3.0.296
    05-13-14 02:04 PM
  2. The Big Picture's Avatar
    From what ive read so far on a few threads is that its better to load 296 first as core and then add some sdk bars on top.

    But we still cant get the extra row of icons on the
    App menu.

    I hope to get this all sorted out and then create a hybrid OS of 296 + updated SDK bars autoloader.



    Q10SQN100-3/10.2.1.2228, Z30, Z10, iP5, SGS3
    05-13-14 02:13 PM
  3. 1magine's Avatar
    OK. I have a cash reward for anyone who can figure out how to get the escreen up on the SDK. Lesser cash reward for devising a way to show the uptime necessary to get into the engineering screen.
    05-13-14 02:16 PM
  4. Chuck Foltz's Avatar
    Some say you can reinstall 296 settings again and all will be fine. Has anyone done that? Load 140 settings. Change notifications then load 296 settings. Let me know

    Via CB10 Running the fresh Z30STA100-5/10.3.0.296
    you can
    Pdinos3 likes this.
    05-13-14 02:23 PM
  5. Mozdony's Avatar
    I have now had a chance to play with this build a bit more and can report that it solves the slow scan of an installed media card that was reported in the thread for 10.3.0.296. However, the panorama camera does not show up even with the side load of the camera bar file from 10.3.0.296. I can only guess why not, but suspect it is something in the O.S. itself as opposed to the camera bar file. Very odd indeed. So, I reloaded 10.3.0.296, after a security wipe over the 10.3 SDK build and decided to recheck the media card problem. Just in case it was attributable to a bad O.S. download, I used Thurask's mirror this time to reload the .296 build. Same problem with the media card showed up immediately when I tried to use the music app. The phone instantly went into scan mode and has been doing same for about 10 minutes now. Wow, it took only seconds with the SDK build!
    I hope they get a full 10.3 O.S. build out soon so that I can get rid of this problem but keep the goodies in 10.3.
    05-13-14 02:27 PM
  6. tomsobon's Avatar
    guys thanks for these 19 pages of info, luckily i had an hour to spare!

    I have still one question before i proceed in loading some app from the SDK(OS or not) onto my Q10 running 10.3.296

    can I sideload the SDK BARS that i found on a STL-3 pack? Or do I need Q10 bars?

    Phone
    Phone settings
    Android
    Android/Shell
    Browser

    anything else worth trying?

    Grazie mille
    05-13-14 02:28 PM
  7. tinochiko's Avatar
    Hey Tino,

    What do you need from the backup?

    Posted via CB from my LE
    I wanted to get my app data so I could have it in a readable format on my computer so I won't have to keep it on my BlackBerry e.g. BBM chat history

    Check Out TechCraze
    05-13-14 02:42 PM
  8. RubenDM's Avatar
    i'm back on 296
    what i would like to do is putting the sms and hub bar from SDK on 296 (because i want the new icons) can this work ?
    05-13-14 02:53 PM
  9. Yass85's Avatar
    Hi all,

    Beside what has been said phone calls do not ring. Did someone have the same issue ? I am on sdk os with missing 296 bars.

    Could we load a bar from 296 or 140 to get the clock alarm work ?

    Posted via CB10 on Q10
    05-13-14 02:54 PM
  10. RubenDM's Avatar
    Hi all,

    Beside what has been said phone calls do not ring. Did someone have the same issue ? I am on sdk os with missing 296 bars.

    Could we load a bar from 296 or 140 to get the clock alarm work ?

    Posted via CB10 on Q10
    Alarm clock will not work , whatever you try
    Yass85 likes this.
    05-13-14 03:00 PM
  11. Yass85's Avatar
    Alarm clock will not work , whatever you try
    Ok thanks then we should go back to 296.

    And what about the calls ?

    Could someone provide the bars that we can use from 440 on 296 ?

    Posted via CB10 on Q10
    05-13-14 03:04 PM
  12. Chuck Foltz's Avatar
    guys thanks for these 19 pages of info, luckily i had an hour to spare!

    I have still one question before i proceed in loading some app from the SDK(OS or not) onto my Q10 running 10.3.296

    can I sideload the SDK BARS that i found on a STL-3 pack? Or do I need Q10 bars?

    Phone
    Phone settings
    Android
    Android/Shell
    Browser

    anything else worth trying?

    Grazie mille
    i think the os is all the same the file was just named stl100-3 when they got dumped. only difference would be if it was an autoloader cause of the radio.
    tomsobon likes this.
    05-13-14 03:04 PM
  13. LP_Rigg's Avatar
    i'm back on 296
    what i would like to do is putting the sms and hub bar from SDK on 296 (because i want the new icons) can this work ?
    Yes - I have loaded the sys.uri.bbhub and sys.uri.textmessaging and the only difference is the icons
    05-13-14 03:11 PM
  14. LP_Rigg's Avatar
    guys thanks for these 19 pages of info, luckily i had an hour to spare!

    I have still one question before i proceed in loading some app from the SDK(OS or not) onto my Q10 running 10.3.296

    can I sideload the SDK BARS that i found on a STL-3 pack? Or do I need Q10 bars?

    Phone
    Phone settings
    Android
    Android/Shell
    Browser

    anything else worth trying?

    Grazie mille
    The camera works well on 296 from the dev os
    tomsobon likes this.
    05-13-14 03:12 PM
  15. molson0's Avatar
    Yes - I have loaded the sys.uri.bbhub and sys.uri.textmessaging and the only difference is the icons

    Do they BOTH have the reply to BBM/Text triage option ?

    I didn't notice it on .296. I did see the delete and such, but not the reply to text/bbm like the Developer OS has. .
    05-13-14 03:14 PM
  16. LP_Rigg's Avatar
    Do they BOTH have the reply to BBM/Text triage option ?

    I didn't notice it on .296. I did see the delete and such, but not the reply to text/bbm like the Developer OS has. .
    Those bars are essentially just shortcuts. They just take you to their respective spot in the hub so they won't affect your hub triage settings. They will be affected by chat/chat blend I believe.

    EDIT: And I had loaded the sys.chat and sys.chatblend from 442 on 296 and have those features
    05-13-14 03:25 PM
  17. RubenDM's Avatar
    Yes - I have loaded the sys.uri.bbhub and sys.uri.textmessaging and the only difference is the icons
    woaaah SWEET !
    Thaks man !
    LP_Rigg likes this.
    05-13-14 03:38 PM
  18. Chuck Foltz's Avatar
    Yes - I have loaded the sys.uri.bbhub and sys.uri.textmessaging and the only difference is the icons
    uri are just shortcuts to launch the programs thats why.
    05-13-14 03:39 PM
  19. LP_Rigg's Avatar
    uri are just shortcuts to launch the programs thats why.
    Yep - clarified that in the followup. Most people just delete or move them, but I use them every now and then
    05-13-14 03:50 PM
  20. LP_Rigg's Avatar
    PSA: A poster in another thread reported an update for BlackBerry Link (BlackBerry Link v1.2.3.48 (Windows OS)) for those having issues connecting to your PC after loading any of the recent 10.3 OS's.
    05-13-14 03:53 PM
  21. molson0's Avatar
    nice one...
    05-13-14 03:56 PM
  22. msl_laubo's Avatar
    where to find sys.settings.bar fron 296?
    05-13-14 04:13 PM
  23. Chuck Foltz's Avatar
    where to find sys.settings.bar fron 296?
    Here is all the Bars for 10.3 so far individually:


    .140 = http://l.bitcasa.com/_2fgFEXc


    .296 = http://l.bitcasa.com/atyMERi8


    .442 = http://l.bitcasa.com/nQ2Z_I6p
    Mecca EL likes this.
    05-13-14 04:30 PM
  24. molson0's Avatar
    Meeting mode


    10.3 SDK Available-img_20140513_190854.png
    10.3 SDK Available-img_20140513_190919.png
    10.3 SDK Available-img_20140513_190928.png

    Posted via CB10
    05-13-14 07:10 PM
  25. BlueStreak67's Avatar
    PSA: A poster in another thread reported an update for BlackBerry Link (BlackBerry Link v1.2.3.48 (Windows OS)) for those having issues connecting to your PC after loading any of the recent 10.3 OS's.
    Did this fix the watermark glitch?
    05-13-14 07:34 PM
605 ... 1718192021 ...

Similar Threads

  1. When is official 10.3 coming to India
    By Preetam Junnarkar in forum BlackBerry Z10
    Replies: 19
    Last Post: 04-05-15, 07:47 AM
  2. No adobe air in new OS 10.3
    By xGanoess in forum BlackBerry Q10
    Replies: 7
    Last Post: 11-01-14, 08:06 AM
  3. 10.3 Alarm Clock UI
    By BlueStreak67 in forum BB10 Leaked/Beta OS
    Replies: 56
    Last Post: 09-27-14, 09:38 PM
  4. Very impressed so far with leaked OS 10.3.0.296. Are you?
    By wincyUt in forum BB10 Leaked/Beta OS
    Replies: 185
    Last Post: 05-30-14, 03:44 AM
  5. 10.3.0.441 Radios, Z10 234, Q, Z30
    By DarcyTallGuy in forum BB10 Leaked/Beta OS
    Replies: 163
    Last Post: 05-14-14, 07:10 PM
LINK TO POST COPIED TO CLIPBOARD