05-31-14 12:32 PM
605 ... 1516171819 ...
tools
  1. dustmalik's Avatar
    No No . This IS new.

    You go into hub.
    You hit "triage" at top
    You get delete and reply option
    You hit replay and the toast notification pops up to let you reply from within the notification window
    I don't see the triage option in the Developer OS.

    Posted via CB10 using my Gorgeous Z30
    05-13-14 09:41 AM
  2. Pdinos3's Avatar
    Maps
    Android/Android shell
    chat
    chat blend
    sys settings
    carrier data
    nuance
    phone/phone settings
    running porsche design clock
    calculator
    camera
    pim messages
    smart calling
    smart card
    picture viewer

    And I am now on 441 radio with 296 OS

    BlackBerry Bridge pairs to Playbook but as soon as I try to use remote control is "loses connection"
    He asked for a list of apps NOT working. I think these are working 442 apps on 296

    Via CB10 Running the fresh Z30STA100-5/10.3.0.296
    05-13-14 09:45 AM
  3. Pdinos3's Avatar
    I don't see the triage option in the Developer OS.

    Posted via CB10 using my Gorgeous Z30
    Only in 296

    Via CB10 Running the fresh Z30STA100-5/10.3.0.296
    05-13-14 09:45 AM
  4. dustmalik's Avatar
    Maps
    Android/Android shell
    chat
    chat blend
    sys settings
    carrier data
    nuance
    phone/phone settings
    running porsche design clock
    calculator
    camera
    pim messages
    smart calling
    smart card
    picture viewer

    And I am now on 441 radio with 296 OS

    BlackBerry Bridge pairs to Playbook but as soon as I try to use remote control is "loses connection"
    Thanks. Will keep that in mind. I'm surprised that you mentioned carrier data not working, are you sure it's not your setup that is causing some of these issues?

    Posted via CB10 using my Gorgeous Z30
    05-13-14 09:46 AM
  5. dustmalik's Avatar
    He asked for a list of apps NOT working. I think these are working 442 apps on 296

    Via CB10 Running the fresh Z30STA100-5/10.3.0.296
    Yeah. I think he misunderstood my question.

    Posted via CB10 using my Gorgeous Z30
    Pdinos3 and Mecca EL like this.
    05-13-14 09:47 AM
  6. Pdinos3's Avatar
    Thanks. Will keep that in mind. I'm surprised that you mentioned carrier data not working, are you sure it's not your setup that is causing some of these issues?

    Posted via CB10 using my Gorgeous Z30
    He misread your question. These apps are working.

    Via CB10 Running the fresh Z30STA100-5/10.3.0.296
    dustmalik likes this.
    05-13-14 09:48 AM
  7. Pdinos3's Avatar
    Lol.

    Via CB10 Running the fresh Z30STA100-5/10.3.0.296
    05-13-14 09:48 AM
  8. LamarStarr's Avatar
    I love this quick reply...

    Attachment 270179
    Wow that's amazing. Minus the stupid delete button. Whose tryna accidently delete messages??? But that reply tho is wicked


    Posted via CB10
    05-13-14 09:50 AM
  9. molson0's Avatar
    I don't see the triage option in the Developer OS.

    Posted via CB10 using my Gorgeous Z30
    Attached Thumbnails 10.3 SDK Available-triage.png  
    05-13-14 09:57 AM
  10. 1magine's Avatar
    Loading 296 bars over the SDK is pretty good. But, Even with Porche Design Clock, the alarm is busted.

    Also no escreen. As expected lots of little bugs. But I can't be without a working alarm or access to the Escreen.
    05-13-14 09:59 AM
  11. dustmalik's Avatar
    Molson0, it's not there for me. Maybe you are running10.3.0.296 as the core.

    Posted via CB10 using my Gorgeous Z30
    05-13-14 10:03 AM
  12. molson0's Avatar
    whats the EScreen ?

    If you don't need to "set" alarms, backup restoring your alarms work (for me anyway)
    05-13-14 10:04 AM
  13. LP_Rigg's Avatar
    Thanks. Will keep that in mind. I'm surprised that you mentioned carrier data not working, are you sure it's not your setup that is causing some of these issues?

    Posted via CB10 using my Gorgeous Z30
    Sorry - these are the ones that are NOT working.
    Calendar not working
    Remember not working
    Media Player (video not working - actually loaded back the 3175 bar and is fine)
    Picture is hit or miss. The photos from camera open fine, but wallpaper unable to open, images in box cannot be opened. SOLUTION: Loaded back all three picture bars from 296
    Oddly - The pictures when long press give an option to open in Mockit or Ghost Commander and they opened fine there
    05-13-14 10:05 AM
  14. molson0's Avatar
    Molson0, it's not there for me. Maybe you are running10.3.0.296 as the core.

    Posted via CB10 using my Gorgeous Z30
    If i was running 296 I would have said so.

    I havnt posted alot lately, but I'm hardly new.
    Attached Thumbnails 10.3 SDK Available-442.png  
    05-13-14 10:07 AM
  15. 1magine's Avatar
    Molson0 escreen is the entry to the engineering screen. Go to browser and type escreen://.

    I am only getting blank white screen.
    05-13-14 10:19 AM
  16. molson0's Avatar
    Molson0 escreen is the entry to the engineering screen. Go to browser and type escreen://.

    I am only getting blank white screen.

    ahhhh, same. Only white screen (loaded .296 escreen.bar)
    05-13-14 10:21 AM
  17. akOnalangBFmo's Avatar
    10.3 SDK Available-triage.png

    What do you think?
    05-13-14 10:33 AM
  18. dustmalik's Avatar
    Sorry - these are the ones that are NOT working.
    Calendar not working
    Remember not working
    Media Player (video not working - actually loaded back the 3175 bar and is fine)
    Picture is hit or miss. The photos from camera open fine, but wallpaper unable to open, images in box cannot be opened. SOLUTION: Loaded back all three picture bars from 296
    Oddly - The pictures when long press give an option to open in Mockit or Ghost Commander and they opened fine there
    Thanks for the list.

    Posted via CB10 using my Gorgeous Z30
    05-13-14 10:40 AM
  19. 1magine's Avatar
    ahhhh, same. Only white screen (loaded .296 escreen.bar)

    Your running full .296 or SDK with .296 bars over it?
    05-13-14 10:41 AM
  20. dustmalik's Avatar
    If i was running 296 I would have said so.

    I havnt posted alot lately, but I'm hardly new.
    I wasn't suggesting that you are new. I was just surprised that i'm running same OS as you, but don't have that option, which is very weird.

    Posted via CB10 using my Gorgeous Z30
    05-13-14 10:44 AM
  21. clie610's Avatar
    Anybody successful loading this SDK to their STL1? mine stuck in the language setup after loading
    05-13-14 10:44 AM
  22. molson0's Avatar
    Your running full .296 or SDK with .296 bars over it?

    SDK with some .296 APP bars. (not settings or anything like that from .296)
    05-13-14 10:46 AM
  23. molson0's Avatar
    I wasn't suggesting that you are new. I was just surprised that i'm running same OS as you, but don't have that option, which is very weird.

    Posted via CB10 using my Gorgeous Z30
    I didn't mean to sound like an ***. Sorry.

    DId you load some settings or hub bars over it from .296 ?
    05-13-14 10:47 AM
  24. gpompeus's Avatar
    Click image for larger version. 

Name:	triage.png 
Views:	676 
Size:	76.1 KB 
ID:	270209


    What do you think?
    AGREE!!!!! your having a large screen so its not that a big issue, am having a Q and the screen is small enough, now having to deal with this is a pain in the a**

    Would love if the bottom action bar can be the same at 10.2.1 when scrolling down...
    05-13-14 10:49 AM
  25. tinochiko's Avatar
    Don't know but it should be the SDK ones, I don't think it was one of the bars left out. If it was then it's the. 296 ones

    Check Out TechCraze
    05-13-14 10:50 AM
605 ... 1516171819 ...

Similar Threads

  1. When is official 10.3 coming to India
    By Preetam Junnarkar in forum BlackBerry Z10
    Replies: 19
    Last Post: 04-05-15, 07:47 AM
  2. No adobe air in new OS 10.3
    By xGanoess in forum BlackBerry Q10
    Replies: 7
    Last Post: 11-01-14, 08:06 AM
  3. 10.3 Alarm Clock UI
    By BlueStreak67 in forum BB10 Leaked/Beta OS
    Replies: 56
    Last Post: 09-27-14, 09:38 PM
  4. Very impressed so far with leaked OS 10.3.0.296. Are you?
    By wincyUt in forum BB10 Leaked/Beta OS
    Replies: 185
    Last Post: 05-30-14, 03:44 AM
  5. 10.3.0.441 Radios, Z10 234, Q, Z30
    By DarcyTallGuy in forum BB10 Leaked/Beta OS
    Replies: 163
    Last Post: 05-14-14, 07:10 PM
LINK TO POST COPIED TO CLIPBOARD