1. wakingideas's Avatar
    Hello Folks.

    I just wanted to share so in case someone else was silly enough like me to screw up the process of non-destructively upgrading to 10.3, you'd know what to do, or rather what not to do.

    The scenario:
    I'm on the latest version of mac os (10.9.4), with the latest version of sachesi (1.6 )
    I was very excited, and in my excitement, I didn't select all the files necessary (I accidentally left out the debrick and radio) and just loaded the OS bar file. Sachesi said everything was great, so I unplugged my phone, and let it boot. big mistake.

    The phone booted fine, but more than a few things were missing. it wouldn't connect to the network giving the (unknown error) error where the network name should have been. This is because I now had zero radio file loaded.

    The solution, of course, is to have sachesi load all the missing files. This is trickier than said - I ran into a number of issues. Sachesi on mac wouldn't connect. Blackberry link wouldn't connect. I loaded up my windows 7 parallels install but had the same issue. Nothing was recognizing the device as connected (even though the system os was recognizing it). I loaded up the auto-loaded as a last ditch effort. The autoloaded connected to the bootrom just fine, but then stalled out after giving the green light. Based on what I've searched, this would have worked if I had a non-VM install of windows. But I don't have the windows7 install iso on this computer. So I kept digging.

    Since the settings panel on the phone loaded, I went into the storage and access and told the phone to connect to windows. I then loaded up sachesi on windows, and ... rather than just say, you have to connect your device... it said "talking to 1 possible device". After a few minutes... it actually connected! At the bottom of the program it showed the OS as 10.3.0.1154 - and Radio as... well there was nothing after the radio.

    Then, after about 20-30 minutes, it had the qualcom chip info [MSM8960_V2.3.1.1_NS_R070_Rev:19] after the [OS 10.3.0.1154 Radio:] part.

    I am hoping that sachesi is actually doing its thing right now and in an hour or so, everything will be all loaded up.

    Edit: The remaining part of the story:

    When sending the radio file didn't work, I tried to downgrade the os. This completely borked things, and required a complete reinstall from Link. Then I properly put everything into a folder, and installed via Sachesi. And I'm up and running on 10.3 now.
    Last edited by wakingideas; 09-08-14 at 01:21 AM.
    09-07-14 07:44 PM
  2. jaydee5799's Avatar
    To save yourself aggravation, always use a Windows PC or a mac with parallels or bootcamped
    09-08-14 06:36 AM
  3. Ruslan Botsyurko's Avatar
    Go to Settings/Storage and access and manually select "Connect to Mac" instead of the auto mode, it helped me, hope it fixes your issue too. If not, also try an older version of Sachesi.

    Attachment 296486
    09-08-14 07:42 AM

Similar Threads

  1. Linksys WRT310N router won't recognize Samsung Tablet 4 8.0 for Wi-Fi
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 09-09-14, 03:03 PM
  2. Youtube video not playing in browser V 10.3.0.1154
    By heppyX in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 09-09-14, 09:44 AM
  3. BBM 10.4 bug deleting reference content
    By beckzyboi in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 09-09-14, 08:22 AM
  4. BlackBerry World won't open
    By ilseparatio in forum Ask a Question
    Replies: 1
    Last Post: 09-08-14, 07:58 PM
  5. Netflix using mobile data when connected to Wi-Fi
    By Craig Abernethy in forum Android Apps (Amazon Store & APK Files)
    Replies: 1
    Last Post: 09-07-14, 06:54 PM
LINK TO POST COPIED TO CLIPBOARD