1. Gearheadaddy's Avatar
    Post your experience when restoring on 10.3 leak with a backup from 10.2.1... Try not to whine too much, just the facts please...I'm trying to help here...
    03-28-14 02:27 AM
  2. GaryFolke's Avatar
    Full backup and successfully restored using Link from 10.2.1.2234 to 10.3.0.140 (Z10 STL100-2)
    Gearheadaddy likes this.
    03-28-14 07:13 AM
  3. stevovr's Avatar
    First install with full restore resulted in the android app issue. Security wipe and reinstall with only media and settings and all is well. Daily use into third day and very happy. For an alpha build it works very well. More than happy to keep running it.
    Gearheadaddy likes this.
    03-28-14 07:55 AM
  4. cyberjunkie1's Avatar
    Restored only with settings since I didn't need game data worked fine but still same crappy contacts app. Lost a few but it is fine. the contact app is so far my biggest gripe with the OS, but I've learned to live with it. Just wished bb fixes and clean that one up.

    Posted via CB10
    Gearheadaddy and go1ndr like this.
    03-28-14 09:52 AM
  5. anon(5906760)'s Avatar
    I had issues with android runtime, couldn't restore apps. I also had bluetooth issues so I jumped back to 10.2.1 and side loaded the browser bar.

    Posted via CB10
    Gearheadaddy likes this.
    03-28-14 10:03 AM
  6. sinlessearth's Avatar
    I did full back up and restore. Ran into the android issue so I reloaded the OS again and started fresh. Only issue I run I to is camera will fail to start about every 24 hrs but a restart fixes it and small bug in BBM. My daily use Z since the leak release.

    Posted via CB10
    Gearheadaddy likes this.
    03-28-14 10:33 AM
  7. Gearheadaddy's Avatar
    I had issues with android runtime, couldn't restore apps. I also had bluetooth issues so I jumped back to 10.2.1 and side loaded the browser bar.

    Posted via CB10
    I had issues with bluetooth not hooking up to my car, went back to 10.2.1.2947

    Trusted Member Genius
    03-30-14 12:26 PM
  8. Gearheadaddy's Avatar
    Thanks to all who posted here with their results and experiences.

    Trusted Member Genius
    03-30-14 12:27 PM
  9. Pinoberry's Avatar
    I just finished with the 10.2.1.2947 autoloader.
    Everything's works well. Now, I see that many people are sideloading 10.3 browser. As I have never sideload before, can anyone show me how to do this. Thanks!!

    Dave
    Gearheadaddy likes this.
    03-31-14 03:20 AM
  10. sinlessearth's Avatar
    It's pretty easy. You use sachesi and when your phone is connected you just drag and drop the bar file to sachesi and it installs it.

    Posted via CB10
    03-31-14 03:08 PM
  11. Gearheadaddy's Avatar
    I just finished with the 10.2.1.2947 autoloader.
    Everything's works well. Now, I see that many people are sideloading 10.3 browser. As I have never sideload before, can anyone show me how to do this. Thanks!!

    Dave
    There are detailed instructions on how to do this in the forums. Enter "How to Sideload" in the search box.

    Trusted Member Genius
    04-02-14 03:03 PM
  12. Pinoberry's Avatar
    There are detailed instructions on how to do this in the forums. Enter "How to Sideload" in the search box.

    Trusted Member Genius
    This might sound silly, but I can't find anything from search box. Can you please provides description & link I can click to?

    Dave
    04-03-14 02:01 AM
  13. Gearheadaddy's Avatar
    Download the bar file for the 10.3 browser, download the "Sachesi" program and start it. Plug your phone in to your computer, click on the install tab, drag and drop the browser bar file into the window. Wait. It will show when it completes. Takes only a few minutes. Unplug phone. Close Sachesi.
    This might sound silly, but I can't find anything from search box. Can you please provides description & link I can click to?

    Dave
    Edit: Stll stuck?, PM me...
    04-03-14 02:22 AM
  14. Pinoberry's Avatar
    Download the bar file for the 10.3 browser, download the "Sachesi" program and start it. Plug your phone in to your computer, click on the install tab, drag and drop the browser bar file into the window. Wait. It will show when it completes. Takes only a few minutes. Unplug phone. Close Sachesi.

    Edit: Stll stuck?, PM me...
    You are very patient with me. Thank you.
    There are many different version for Sachesi- can you name the version suitable for windows Vista?

    Dave
    04-03-14 02:38 AM
  15. Gearheadaddy's Avatar
    I'm using 1.1.3 on Vista myself...

    Trusted Member Genius
    04-03-14 04:23 AM
  16. Pinoberry's Avatar
    I'm using 1.1.3 on Vista myself...

    Trusted Member Genius
    Many thanks and let me try that a few hours later.

    Dave
    04-03-14 05:17 AM
  17. Pinoberry's Avatar
    I'm using 1.1.3 on Vista myself...

    Trusted Member Genius
    Holy crap, it's so easy to sideload using sachesi and took me so long to figure it out.
    I have browser 10.3 now. Thannnk youuuu.
    Do you have individual bar file for "setting and clock?

    Dave
    go1ndr likes this.
    04-03-14 11:15 AM
  18. Gearheadaddy's Avatar
    Go to Thread "What 10.3 apps work with 10.2.1"...that will get you all the 10.3 bar files...scroll down a bit and you'll find a link that says so

    Trusted Member Genius
    04-04-14 04:08 AM

Similar Threads

  1. iCloud Contacts and 10.2.1
    By Parikh1234 in forum BlackBerry Q10
    Replies: 1
    Last Post: 03-28-14, 08:18 AM
  2. TMOBILE USA 10.2.1 ringtone bugs?
    By lessthn_0 in forum BlackBerry Z10
    Replies: 2
    Last Post: 03-28-14, 07:42 AM
  3. BlackBerry is finished! I was laid off from BlackBerry.
    By CrackberryTed in forum General BlackBerry Discussion
    Replies: 35
    Last Post: 03-27-14, 11:15 PM
  4. Red accent in OS...
    By gully3100 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 03-27-14, 10:08 PM
LINK TO POST COPIED TO CLIPBOARD