08-27-14 09:03 AM
55 123
tools
  1. Calvin Harris's Avatar
    I tried 140 and on reboot lost all customization, and thought it was the leak, but subsequent leaks do the same on my tmo z10 (100-3). I have downloaded and redownloaded on the suggestion that it might have been a corrupt file, but alas I have fallen back to 10.2. Any one have any other insight or input?

    Posted via CB10
    05-20-14 07:36 PM
  2. anon721037's Avatar
    Are you sure your picking the correct loader for your device,
    05-20-14 08:03 PM
  3. Calvin Harris's Avatar
    Yes. I have downloaded multiple times for 100-3. No one else seems to be having this issue.

    Posted via CB10
    05-20-14 08:16 PM
  4. Calvin Harris's Avatar
    I have also done a wipe prior to 10.3 install, tried install and then wipe and reinstall, all the same result.

    Posted via CB10
    05-20-14 08:17 PM
  5. anon721037's Avatar
    Are you saying that your device is like a new device after doing the loader, that's normal you have the option to restore fron bb link.
    05-20-14 08:21 PM
  6. Al moon's Avatar
    dont bother doing the same thing over the same thing happened to me. loads fine but wont load backup or any app you install after a reboot disappears i loaded the 10.3 sdk and load bar files it needed and its mostly working.

    https://developer.blackberry.com/bla...a_update.html/
    05-20-14 08:23 PM
  7. Calvin Harris's Avatar
    What bar files are you speaking of and are you saying you resolves it that way?

    Posted via CB10
    05-20-14 08:25 PM
  8. Al moon's Avatar
    our loading the leak thats here on berry correct? when you put it on your phone everything works but when you reload your backup it wont load correct ? or when you install an app and reboot nothing is there
    05-20-14 08:27 PM
  9. anon721037's Avatar
    Yes your missing some bar files. You should try loading the hybrid, it has all the files you would need it's complete,


    Posted on CB10
    05-20-14 08:28 PM
  10. Al moon's Avatar
    form you previous leak that you downloaded from here on cberry you can extrct the bar files with sachesi
    05-20-14 08:29 PM
  11. Calvin Harris's Avatar
    What I am saying, to be clear to all is that after a successful install and customization, upon reboot all of the customization is lost and any sms messages and contacts. I had the same issue with 140.

    Posted via CB10
    05-20-14 08:33 PM
  12. Al moon's Avatar
    your having the same problem i had after you restore your backup or whatever you install, once you reboot all of it is gone it looks like you just reset it with just a reboot correct ?
    05-20-14 08:35 PM
  13. Calvin Harris's Avatar
    Correct

    Posted via CB10
    05-20-14 08:36 PM
  14. Al moon's Avatar
    ok which leak did you try the hybrid or 296 ?
    05-20-14 08:37 PM
  15. Calvin Harris's Avatar
    I tried 296 and then I tried adding the 446 bar files with the same results

    Posted via CB10
    05-20-14 08:38 PM
  16. Calvin Harris's Avatar
    Sorry I meant 442

    Posted via CB10
    05-20-14 08:42 PM
  17. Al moon's Avatar
    ok looks like the same crap that happened to me is happening to you nothing that i know of is going to work for some strange reason beyond forces you or i can understand nothing works. use the link i gave you for the sdk choose your device from the drop down menu. after your done with that autoload stuff thats when the fun begins to try and patch bars from other leaks to work on the sdk i have most of what i need working. your familiar with sachesi yes ? you can use it to install the bar files.
    Calvin Harris likes this.
    05-20-14 08:42 PM
  18. Calvin Harris's Avatar
    OK thanks. I thought I was going crazy!

    Posted via CB10
    05-20-14 08:43 PM
  19. Calvin Harris's Avatar
    I've been using the PlayBook loader via Chrome. Same thing I use to load Snap. I haven't tried sachesi

    Posted via CB10
    05-20-14 08:51 PM
  20. Al moon's Avatar
    http://forums.crackberry.com/bb10-le...taller-825409/

    make it easier for yourself no need for ip stuff easy as pie to use
    05-20-14 08:57 PM
  21. Calvin Harris's Avatar
    I'll give it a shot. Thanks. I'll post results as soon as I can get at my pc.

    Posted via CB10
    05-20-14 09:00 PM
  22. masterscarhead1's Avatar
    296 and 442 notifications are faulty.
    You need to sideload the 192 settings bar which will allow you to make changes
    05-20-14 10:28 PM
  23. Al moon's Avatar
    296 and 442 notifications are faulty.
    You need to sideload the 192 settings bar which will allow you to make changes
    These 192 bar files are here somewhere? Or in the OS itself? I'd like to try it to see if the device monitor works with it

    Posted via CB10
    05-20-14 10:44 PM
  24. masterscarhead1's Avatar
    These 192 bar files are here somewhere? Or in the OS itself? I'd like to try it to see if the device monitor works with it

    Posted via CB10
    Device manager works with 296 core + 442 apps
    192 bar are in several threads already. I'm outside so I can't upload it
    05-20-14 10:57 PM
  25. millet2010's Avatar
    @Calvin - any joy with your attempts yet? I used to have this problem when the Berry was encrypted and had BES on it if that helps?
    05-21-14 07:48 AM
55 123

Similar Threads

  1. Replies: 26
    Last Post: 06-10-14, 10:56 PM
  2. Gmail send as functionally on BlackBerry 10
    By Saravanan Arumugam in forum General BlackBerry Discussion
    Replies: 25
    Last Post: 05-25-14, 08:11 AM
  3. Existing BlackBerry 10 devices
    By tyronesmith in forum BlackBerry Z10
    Replies: 7
    Last Post: 05-21-14, 12:57 AM
  4. Clash of Clans on Q10?
    By francisca_ja in forum Android Apps (Amazon Store & APK Files)
    Replies: 4
    Last Post: 05-21-14, 12:16 AM
  5. Download Leaked OS 10.3.1.999 for Z10 / Z30
    By miami-retro in forum BB10 Leaked/Beta OS
    Replies: 11
    Last Post: 05-20-14, 05:23 PM
LINK TO POST COPIED TO CLIPBOARD