02-12-15 12:03 AM
159 ... 567
tools
  1. LP_Rigg's Avatar
    My problem is that my Z-30 will no longer vibrate and make a soundat the same time for messages or call notofications. How do I fix this?
    Load sys.settings from 10.3.0.140
    05-14-14 10:35 AM
  2. Peevish's Avatar
    So I can't get one drive working, anyone know what bar I'm missing?

    Posted via CB10
    05-15-14 09:42 PM
  3. jose_cc's Avatar
    alright I've got a weird one,

    I downloaded 10.3.0.442 but really didn't like how it's working but now I can't seem to down grade the os software back to the 10.2.1.2141 I was running before hand.

    once I do a sec wipe on 10.3 then try to download 10.2 from sachesi my bb just wont turn on, it doesn't even try to turn on just stays at the screen where it says "blackberry"

    after holding the power button a few times my bb will finally turn on but with 10.3 still loaded ><

    this is on a bb z10 stl100-3 btw if you're wondering thanks y'all!
    05-26-14 09:53 AM
  4. etnt7's Avatar
    Here's a mega link with the missing bar files from 296 for 442
    https://mega.co.nz/#!RkgGxYwB!H2Nt4d...Nn8cebJP5WuFsg
    jlc0312 likes this.
    05-27-14 12:28 PM
  5. Sumit Gupta's Avatar
    hey did you solve the issue of search function not working? and how about panoramic camera
    06-15-14 11:17 AM
  6. eashady97's Avatar
    Link is not working, please upload it again I just used the autoloader and I need those bar files
    07-21-14 01:43 PM
  7. Qrackin's Avatar
    Link is not working, please upload it again I just used the autoloader and I need those bar files
    Links all seem to be working from here in eastern Canada.
    07-21-14 01:56 PM
  8. arifbabu_s's Avatar
    Can you please give me mirror links for those apps
    Thank you

    -Arif Shaik
    02-11-15 11:53 PM
  9. Uzi's Avatar
    Hi this is old file use the latest 10.3.1.2267

    PassportSQW100-1/10.3.1.2243
    02-12-15 12:03 AM
159 ... 567

Similar Threads

  1. 10.3 colour palette for themes
    By ofutur in forum BlackBerry 10 OS
    Replies: 22
    Last Post: 06-13-14, 06:51 PM
  2. Changelog From 10.3.0.441 Dev Build to 10.3.0.296
    By Flip4Bytes in forum BB10 Leaked/Beta OS
    Replies: 36
    Last Post: 05-15-14, 08:13 AM
  3. The current BIG 10.3 Question
    By 1magine in forum BB10 Leaked/Beta OS
    Replies: 33
    Last Post: 05-13-14, 06:44 AM
  4. Replies: 6
    Last Post: 05-12-14, 04:31 PM
  5. Z10 HDMI not working on 10.3.0.296?
    By rohil27 in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 05-12-14, 03:34 PM
LINK TO POST COPIED TO CLIPBOARD