02-12-15 12:03 AM
159 ... 4567
tools
  1. rashidJkhan69's Avatar
    Panorama seems to only work if the SDK camera is loaded onto 296. It doesn't work in SDK version.

    Posted via CB10
    After loading up the SDK, security wipe your device, it will bring the missing funtionalities.
    Worked for me
    Chuck Foltz likes this.
    05-13-14 08:24 PM
  2. Chuck Foltz's Avatar
    After loading up the SDK, security wipe your device, it will bring the missing funtionalities.
    Worked for me
    i concour i made a post about this but guess labeled it wrong since it dropped down lol

    http://forums.crackberry.com/bb10-le...inding-931177/
    05-13-14 08:32 PM
  3. ldudiaz's Avatar
    i concour i made a post about this but guess labeled it wrong since it dropped down lol

    http://forums.crackberry.com/bb10-le...inding-931177/
    Can you please check if universal search works if you install sdk and then wipe

    Posted via CB10
    05-13-14 08:42 PM
  4. jevinzac's Avatar
    After loading up the SDK, security wipe your device, it will bring the missing funtionalities.
    Worked for me
    is this proven? then i have to reload the OS, and have to security wipe it again.
    and my swipe left to delete words, and the swipe up prediction is also not there!

    Posted via CB10
    05-13-14 09:14 PM
  5. jevinzac's Avatar
    It appears docs to go doesn't want to install... can install all bars except the launcher, which is vital. Just uploading the other threee

    http://l.bitcasa.com/I_dygtFi - Calculator, Device Monitor, File Manager
    i installed sys.sysmon.bar, still the device monitor is not opening.

    Posted via CB10
    05-13-14 10:02 PM
  6. Chuck Foltz's Avatar
    Sysmon.bar needs updated that's why it's broke.

    Posted via CB10
    05-13-14 10:15 PM
  7. Chuck Foltz's Avatar
    Can you please check if universal search works if you install sdk and then wipe

    Posted via CB10
    It does not. I even tried the old voice search. Missing language files

    Posted via CB10
    05-13-14 10:15 PM
  8. ldudiaz's Avatar
    It does not. I even tried the old voice search. Missing language files

    Posted via CB10
    OK thanks. I guess I can deal with it till we get a higher leak

    Posted via CB10
    05-13-14 11:40 PM
  9. Nharzhool's Avatar
    Okay...I am done testing. Here are my findings so far:

    I have the STL100-1.

    First, what I did: I Sec-wiped when on 10.2.1.3175 and then installed the 10.3.0.442 Dev OS (It's not an SDK, damnit!); then I used sachesi to load all the bar files from 10.3.0.296 that were missing from 442 (I used Darcy's tool to compare and extract). I also performed a full restore from 10.2.1.3175 - took 80 minutes for 6.7 GB.

    What to note:

    1. After initial setup, the device won't communicate with your PC - restart both PC and Device or install the updated link from the virtual CD image.
    2. This thing is buggy as sh*t!
    3. It does look really cool though.
    4. This is the first time I've ever had BB10 completely lock up on me - needed to do a battery pull - that has happened a few times.
    5. Hub is no longer immediately accessible once booted up like it was on 10.2.1.3175
    6. Music player remembers where you were last playing even after a reboot - you can literally just carry on listening to the song from where you were in it.
    7. Battery life and overall performance is amazing when it feels like working properly.
    8. Tap-to-focus is awesome on the camera - I prefer the new camera.

    New features that do work for me:

    1. Hug triage
    10.3.296 - Missing SDK Bars-img_20140514_065613.png
    10.3.296 - Missing SDK Bars-img_20140514_062631.png
    Click image for larger version. 

Name:	IMG_20140514_065613.png 
Views:	3218 
Size:	173.7 KB 
ID:	270400
    2. Infinite folders
    10.3.296 - Missing SDK Bars-img_20140514_071301.png
    3. Extra Icon Rows
    4. Advanced interaction (Though I only have the original two and not the "flip to" ones)
    10.3.296 - Missing SDK Bars-img_20140514_071500.png
    5. Rearranging settings
    6. Music Equalizer (that baby is nice - just wish it had a full EQ for customizations)
    7. New text select bubble
    10.3.296 - Missing SDK Bars-img_20140514_071637.png
    8. Two-finger universal quick-settings
    9. Overflow menu bottom-alignment
    10. Permanent Home Screen - Quite annoying - want to get rid of it. (Though it makes it easy for me to show off my fiance )
    10.3.296 - Missing SDK Bars-img_20140514_071309.jpg


    Things that don't work at all:
    1. Video Editor
    2. Intelligent Assistant
    3. Smart Tags - 3 of the 4 times I launched it - it locked down my whole phone - got tired of battery pulls. The fourth time, the app just crashed.
    4. Alarms
    5. Remote File Access
    6. Cloud sync (Box/Dropbox/OneDrive)
    7. Device Monitor

    Bugs I've noticed:
    1. No Panorama or 720/60fps regardless of whether you use the 442, the 296 or the 140 camera bars
    10.3.296 - Missing SDK Bars-img_20140514_062735.png
    2. When launching the browser from within another, it minimizes the first app and then moves the Active Frame of the browser the middle of the screen and then the whole screen goes black...you need to swipe and and then down to access the browser.
    3. Some Android apps just refuse point-blank to work - like IMDb and others sometimes launch with the bar and then if you remove it - the touchscreen accuracy is messed up
    4. Sometimes the bottom bar of an Active Frame is not there though if you tap the area - it still closes it.
    5. Same as 2. but for any other app - the screen is black but the app is like 1/4 visible in a small part of the screen.
    10.3.296 - Missing SDK Bars-img_20140514_070706.png
    6. In BBM - there is a space above the keyboard and below the text section.

    My advice: Don't use it as a daily...stick to 10.2.1.3175 for now - too many bugs and the new features that do work aren't worth the headache.

    Now to reinstall 10.2.1.3175...

    /Drops Mic and walks off stage/
    00stryder, SalMan50 and mhhH4RI like this.
    05-14-14 12:26 AM
  10. 00stryder's Avatar
    Thanks for the play-by-play, Nharzhool. I'm still on 10.2.1.3175 and contemplating installing the music player app from the 10.3.0.296 leak (still not sure if it'll even stick/work effectively). I'll wait until the morning though to decide for sure.

    Thanks again!

    Posted via CB10
    Nharzhool likes this.
    05-14-14 01:11 AM
  11. jevinzac's Avatar
    10.3.296 - Missing SDK Bars-img_20140514_120758.png
    10.3.296 - Missing SDK Bars-img_20140514_120813.png
    10.3.296 - Missing SDK Bars-img_20140514_120825.png

    Bug alert :P

    Posted via CB10
    05-14-14 01:41 AM
  12. JoBudden's Avatar
    Well I'm with the guy who said not to load it as a daily. I love where it's going but it has some bugs. I would like to be able to fix the hub problem Facebook is hella laggy for me. Love the new features. I think once they polish this up its going to be amazing.

    Posted via CB10
    05-14-14 01:55 AM
  13. Ashish Sanghvi's Avatar
    Check out. This is how file manager is behaving. Not showing any thumbnails on memory card. Also music and picture app not scanning media card properly. It get struck in between arnd 40%. Please help. Stl 100-1
    10.3.296 - Missing SDK Bars-img_20140514_153545.png

    Posted via CB 10 using the awesome bb10 keyboard
    05-14-14 05:07 AM
  14. AzzlanOfBB's Avatar
    Anyone having issues with BBM Instant Previews?

    Posted via CB10
    05-14-14 05:17 AM
  15. Ashish Sanghvi's Avatar
    Following features are not working at all.
    Device monitor
    universal search
    file manager (partially working)
    music (scanning media card get struck)
    pictures(scanning media card get struck)
    alarms
    intelligent voice assistant
    05-14-14 05:44 AM
  16. Ashish Sanghvi's Avatar
    where can i find docs to go?
    05-14-14 05:52 AM
  17. Pdinos3's Avatar
    Following features are not working at all.
    Device monitor
    universal search
    file manager (partially working)
    music (scanning media card get struck)
    pictures(scanning media card get struck)
    alarms
    intelligent voice assistant
    This is the 296 thread and we have those apps working. Well except intelligent assistant


    Via CB10 Runnin Z10STL100-3/10.3.0.296
    LP_Rigg likes this.
    05-14-14 05:57 AM
  18. dustmalik's Avatar
    The reply icon next to delete doesn't respond when I press it, is anyone experiencing same? I mean this
    10.3.296 - Missing SDK Bars-img_20140514_135834.png

    Posted via CB10 using my Gorgeous Z30
    05-14-14 08:02 AM
  19. JoBudden's Avatar
    The reply icon next to delete doesn't respond when I press it, is anyone experiencing same? I mean this
    Click image for larger version. 

Name:	IMG_20140514_135834.png 
Views:	1834 
Size:	38.8 KB 
ID:	270479

    Posted via CB10 using my Gorgeous Z30
    I don't even get that icon lol

    Posted via CB10
    05-14-14 08:36 AM
  20. 1magine's Avatar
    This is so reminisent of the early Storm leaks. The excitement, the confusion, the absolutely crazy different experiences of users! My experience using .296 vs. using the .441 and .296 bars is the exact opposite of Nharzhool (PS - lucky man). I find .296 to be slow and buggy. The only reason I bailed on the developer's OS + .296 bars was the lack of an e-screen.

    SO...
    Will someone please be so kind as to check if after doing a security wipe on the SDK, if they now can get the escreen. Again this is just typing escreen:// into the web browser.

    Thanks in advance.
    05-14-14 09:14 AM
  21. dustmalik's Avatar
    I don't even get that icon lol

    Posted via CB10
    Lol.. assuming you are running 10.3.0.296, just sideload 'sys.pim.messages' aka Hub from 10.3.0.442, then refresh hub. The Icon should be there when next you open and exit either a text message or BBM chat from the hub.

    Posted via CB10 using my Gorgeous Z30
    05-14-14 09:16 AM
  22. Ashish Sanghvi's Avatar
    Any way to get device monitor working on stl 1 sdk os. Do someone have any bar?

    Posted Via CB10 Using The Awesome BB10 Keyboard
    05-14-14 10:06 AM
  23. smertz's Avatar
    This is so reminisent of the early Storm leaks. The excitement, the confusion, the absolutely crazy different experiences of users! My experience using .296 vs. using the .441 and .296 bars is the exact opposite of Nharzhool (PS - lucky man). I find .296 to be slow and buggy. The only reason I bailed on the developer's OS + .296 bars was the lack of an e-screen.

    SO...
    Will someone please be so kind as to check if after doing a security wipe on the SDK, if they now can get the escreen. Again this is just typing escreen:// into the web browser.

    Thanks in advance.
    Escreen opens but is completely blank.

    Posted via CB10
    1magine likes this.
    05-14-14 10:26 AM
  24. smertz's Avatar
    Anyone able to get visual voice-mail working?

    Posted via CB10
    saxxman likes this.
    05-14-14 10:26 AM
  25. dcsappernh's Avatar
    My problem is that my Z-30 will no longer vibrate and make a soundat the same time for messages or call notofications. How do I fix this?
    05-14-14 10:30 AM
159 ... 4567

Similar Threads

  1. 10.3 colour palette for themes
    By ofutur in forum BlackBerry 10 OS
    Replies: 22
    Last Post: 06-13-14, 06:51 PM
  2. Changelog From 10.3.0.441 Dev Build to 10.3.0.296
    By Flip4Bytes in forum BB10 Leaked/Beta OS
    Replies: 36
    Last Post: 05-15-14, 08:13 AM
  3. The current BIG 10.3 Question
    By 1magine in forum BB10 Leaked/Beta OS
    Replies: 33
    Last Post: 05-13-14, 06:44 AM
  4. Replies: 6
    Last Post: 05-12-14, 04:31 PM
  5. Z10 HDMI not working on 10.3.0.296?
    By rohil27 in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 05-12-14, 03:34 PM
LINK TO POST COPIED TO CLIPBOARD