1. Blackberry Z10 Ghost's Avatar
    Is the call delay problem solved in this version for z10 STL100-1.

    Posted via CB10
    08-27-15 10:42 PM
  2. kenzo_44's Avatar
    A little searching and you realize that it has not yet been fixed!
    08-27-15 10:45 PM
  3. ppeters914's Avatar
    The title of this thread needs fixing.

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.2.2239
    dreamz_gaurav likes this.
    08-28-15 12:00 AM
  4. prithvi64's Avatar
    I don't experience any call delay on my Z30 even before os update.

    Z30 10.3.2.2639 thru CB10
    08-28-15 12:29 AM
  5. mrjmc99's Avatar
    Seems better on the calls I've taken so far

    Z30STA100-3/10.3.2.2639
    08-28-15 12:52 AM
  6. IndianTiwari's Avatar
    IMO the most significant change which I noticed on 2639 has been increase in battery life over 2339.

     Passport propelled by 10.3.2.2639
    TheDutch20 likes this.
    08-29-15 02:06 PM
  7. Centerman66's Avatar
    No more call delay. For neither incoming nor outgoing calls. 38 hours into this new OS. Fingers continue to stay crossed.

    Posted on CB10 using my Z30 STA 100-5 on OS 10.3.2.2639
    shava9865 likes this.
    08-29-15 02:16 PM
  8. Kaacz's Avatar
    Is the call delay problem solved in this version for z10 STL100-1.
    Posted via CB10
    Fixed a few leaks before this! Together with not stop vibration due call recieve.
    08-31-15 06:21 AM
  9. scouts36's Avatar
    In my Classic the call delay has NOT been fixed in this release!
    Still have to wait long seconds when wanting to place a call o answer an incoming one!!

    Posted via CB10
    08-31-15 09:24 AM
  10. madh263362's Avatar
    Making call still being an issue across all the builds, when press a contact to make call it s taking up to 2secs even in this new build but now it s better.
    Z30STA100-2/10.3.2.2639

    Z30STA100-2/10.3.2.2639
    08-31-15 11:33 AM
  11. HKondor's Avatar
    You dropped a decimal hindibrah

    Posted via CB10
    08-31-15 11:45 AM
  12. nward2010's Avatar
    Anyone else have low volume notifications ? It's back

     RED PassportSQW100-1/10.3.2.2639 on Telus
    08-31-15 11:47 AM
  13. Don_Henry's Avatar
    Anyone else have low volume notifications ? It's back

     RED PassportSQW100-1/10.3.2.2639 on Telus
    I am not having that problem.

    Z10 /3 - 10.3.2.2639/2640 - AT&T (posted via CB10)
    08-31-15 12:19 PM
  14. Kaacz's Avatar
    In my Classic the call delay has NOT been fixed in this release!
    Still have to wait long seconds when wanting to place a call o answer an incoming one!!
    Posted via CB10
    Then .. maybe clean autoloader without restore settings is your way ..
    08-31-15 03:13 PM
  15. Milan Drasko's Avatar
    For me, most important change from 2339 is that DT problem is solved

    Posted via CB10
    08-31-15 03:31 PM

Similar Threads

  1. Replies: 2
    Last Post: 07-03-16, 08:33 AM
  2. 2639 Fixed my keyboard
    By Tricky Mustache in forum BB10 Leaked/Beta OS
    Replies: 89
    Last Post: 09-16-15, 06:07 AM
  3. Z10 Bluetooth issue with the latest Rogers 10.3.2 os
    By skstrials in forum BlackBerry Z10
    Replies: 1
    Last Post: 08-28-15, 09:03 PM
  4. OS 10.3 bugs fixed?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 08-27-15, 10:04 PM
  5. Just Autoloaded 10.3.2339
    By 5star Z30 in forum BlackBerry Z30
    Replies: 3
    Last Post: 08-27-15, 07:42 PM
LINK TO POST COPIED TO CLIPBOARD