04-29-15 06:57 PM
71 123
tools
  1. NOKJAA's Avatar
    Installed! So far so good. Will put it to the "real-world" test on Monday. Big thanks to those who made the necessary files etc available. Special thanks of course for #BlitZ und #Sachesi (y). Non-Destructive went as smooth as a babies botty #LoL :-)

    -NoKJAA on Q10*10.3.2.500-
    ptmh likes this.
    04-26-15 09:13 AM
  2. texn884's Avatar
    Loading it now via the autoloader on my Beast Verizon Z30
    04-26-15 11:16 AM
  3. keith1000's Avatar
    Hmmmm. "Thanks" ...That "...you need to login for bb protect.." after every restart.. #Sheesh.

    -NoKJAA on Q10*10.3.1.2708 -
    After read a couple posts about signing in after reboot, I gave it a try. And to report I "did not" have to sign in again.

    Keith

    Posted via CB10
    NOKJAA likes this.
    04-26-15 11:54 AM
  4. shava9865's Avatar
    Definitely! Skip. 281 if you can; .500 has been excellent for me thus far...

    Posted via my Z10: 10.3.2.500
    04-26-15 11:55 AM
  5. texn884's Avatar
    .500 is running great so far on my Z30
    04-26-15 02:40 PM
  6. klobb's Avatar
    For me too.

    Passport
    04-26-15 02:42 PM
  7. hnguyen's Avatar
    For the classic avoid.2.500.

    It's slower, has random freezes, and search for contacts doesn't work. The only thing I use on my phone is my gmail account with calendar and contacts synced and BBM.



    Posted via CB10
    04-26-15 08:38 PM
  8. Carajean206's Avatar
    Hmmm my classic has been working great so far.... I have heard people saying. To use the z30 autoloader instead of blitz.

    Posted via CB10
    04-26-15 10:17 PM
  9. thymaster's Avatar
    You guys are making drool. I'm so tempted to try 10.3.2.
    04-27-15 12:17 AM
  10. geodorn's Avatar
    For the classic avoid.2.500.
    It's slower, has random freezes, and search for contacts doesn't work.
    This might be your reality, but this is not true for the other 99,9% of users.

    posted via CB10 on a Classic
    04-27-15 12:39 AM
  11. CTU2fan's Avatar
    This might be your reality, but this is not true for the other 99,9% of users.

    posted via CB10 on a Classic
    Might have one too many 9's there. I'm sure it's more than 1 in 1000 having an issue.

    Not trying to be the turd in the punchbowl, but considering there's no going back from 10.3.2 it's kind of a big deal if your phone craps itself on this build.

    I want to try it, but it's really not worth risking it IMO. Especially since 10.3.1.2708 has been outstanding for me.

    Posted via CB10
    04-27-15 12:57 AM
  12. geodorn's Avatar
    Of course there might be issues. Everyone who plans to install a beta OS should know this. And it has been said over and over again that the average joe won't be able to go back to a previous OS after installing 10.3.2.500
    Nevertheless the "issues" described as "It's slower, has random freezes, and search for contacts doesn't work" simply do not exist. And that's all I said.
    04-27-15 01:37 AM
  13. raymond7's Avatar
    All i wanted to know before installing, what is exactly wrong with purchased apps in 10.3.2.500??
    04-27-15 04:52 AM
  14. zmsox's Avatar
    im installing now the .500 on my classic. i use the device as my daily driver

    will keep you posted
    04-28-15 03:46 PM
  15. fjfisher601#AC's Avatar
    I have a Verizon classic running 500 it's great and I have great battery life. I used Sachesi

    Posted via CB10
    zmsox likes this.
    04-28-15 03:50 PM
  16. zmsox's Avatar
    Absolutely no issues with this leak. All is smooth, battery is good, Pgp is working also.




    Posted via CB10
    04-29-15 05:49 AM
  17. Rarebird13's Avatar
    All good on my Z30, haven't tried on my Z10... yet...

    Posted via CB10
    Avenzuno likes this.
    04-29-15 08:48 AM
  18. steven goldenboy's Avatar
    I've installed it on my z10 stl100/1, I experienced few restarts at first, but after 6 hours everything ran back to normal, audio quality is very clear, smooth UI, plus improved battery life. No noticeable issues yet. It can be used as a daily driver.

    Posted via CB10
    04-29-15 11:01 AM
  19. anon(9155131)'s Avatar
    Battery life was terrible at the beginning, but now I have about 2/3 days estimated which is what I had on previous leaks. That's nice.
    04-29-15 01:47 PM
  20. susquehanna's Avatar
    Is anyone else getting this issue in 10.3.2.500 -
    When you turn on Location Services and then turn off the Traffic Data Collection (which automatically gets turned on after doing the former one), close Settings menu (or go one step back). Then come back in Location Services portal, you see 'Traffic Data Collection' still ON
    04-29-15 06:11 PM
  21. steven goldenboy's Avatar
    Is anyone else getting this issue in 10.3.2.500 -
    When you turn on Location Services and then turn off the Traffic Data Collection (which automatically gets turned on after doing the former one), close Settings menu (or go one step back). Then come back in Location Services portal, you see 'Traffic Data Collection' still ON
    Yes I noticed that too; but it's not much of a problem....

    Posted via CB10
    susquehanna likes this.
    04-29-15 06:57 PM
71 123

Similar Threads

  1. Any Update on when Verizon may approve 10.3.1 for existing devices?
    By CrackBerry Question in forum Ask a Question
    Replies: 7
    Last Post: 06-05-15, 02:55 PM
  2. Blackberry update 10.3.1.1865 - battery drain?
    By Musicfanatic1987 in forum Ask a Question
    Replies: 1
    Last Post: 04-29-15, 12:40 PM
  3. Replies: 15
    Last Post: 04-26-15, 08:23 AM
  4. Replies: 2
    Last Post: 04-23-15, 04:47 PM
  5. Replies: 3
    Last Post: 04-23-15, 02:33 PM
LINK TO POST COPIED TO CLIPBOARD