11-01-15 04:53 PM
475 ... 23456 ...
tools
  1. Paul86's Avatar
    aaaahhhhhh, I said to myself I wouldn't load anything below .xxxx, but this one is tempting since it's found on the servers!

    I would have two questions for the community though:
    1. can i load this directly from 10.3.1? or do i need to get an earlier 10.3.2 version and then upgrade from there? (I'll preferably Blitz it!)
    2. what are "Nuance" files? languages files?

    Thank you amigos! and thanks Usman for the post!
    Been stable since 500. Go for it!

    Posted via CB10
    tomsobon likes this.
    06-02-15 12:20 PM
  2. thurask's Avatar
    Which radio should be used for the Leap?

    Also, is safe to load this non-destructively coming from 10.3.1.2XXX?
    Leap uses the Z30/Classic radio.

    As for loading it non-destructively, it should work provided you have every single bar from this available.
    tomsobon likes this.
    06-02-15 12:20 PM
  3. conite's Avatar
    FYI wallpaper bar will give an error, take it out from the folder if you want to sideload/blitz
    Not for everyone. Worked fine for me.

    Haven't figured out the mystery yet as to why.

    Z30STA100-5/10.3.2.680
    Mecca EL likes this.
    06-02-15 12:26 PM
  4. clie610's Avatar
    Not for everyone. Worked fine for me.

    Haven't figured out the mystery yet as to why.

    Z30STA100-5/10.3.2.680
    True...hope it works for most of sideloaders
    06-02-15 12:27 PM
  5. tomsobon's Avatar
    Not for everyone. Worked fine for me.

    Haven't figured out the mystery yet as to why.

    Z30STA100-5/10.3.2.680
    If it does create an error, does it brick the phone? or just doesn't install the .BAR
    06-02-15 12:29 PM
  6. LP_Rigg's Avatar
    If it does create an error, does it brick the phone? or just doesn't install the .BAR
    It won't brick the phone, but it will time out the install at that file. Meaning, anything behind it will not get installed.
    Mecca EL and tomsobon like this.
    06-02-15 12:31 PM
  7. clie610's Avatar
    If it does create an error, does it brick the phone? or just doesn't install the .BAR
    If you are going to do blitz or create autoloader from core and radio + sideload apps, you just need to take out the wallpaper.bar from the folder and redo sideloading of other bars.
    Mecca EL likes this.
    06-02-15 12:31 PM
  8. gucci1017's Avatar
    Thanx, its fluid
    06-02-15 12:34 PM
  9. ankitchahal's Avatar
    Updated Apps over 680 (sans nuance): https://mega.co.nz/#!V9AlDCjT!Wkrswk...rAFfGXEJEEMn_A
    Are these updated apps from 10.3.2.680.

    Can I just download and load these using sachesi.

    PassportSQW100-1/10.3.2.680

    Posted via my awesome Passport
    06-02-15 12:36 PM
  10. joeragan's Avatar
    Not for everyone. Worked fine for me.

    Haven't figured out the mystery yet as to why.

    Z30STA100-5/10.3.2.680
    Worked fine for me too.



    Z30STA100-2/10.3.2.798
    06-02-15 12:39 PM
  11. Paul86's Avatar
    Are these updated apps from 10.3.2.680.

    Can I just download and load these using sachesi.

    PassportSQW100-1/10.3.2.680

    Posted via my awesome Passport
    Yes. Install the apps and appropriate core and radio

    Posted via CB10
    zingarini likes this.
    06-02-15 12:41 PM
  12. SupaRitchie's Avatar
    Wouldn't CB support the "Stop the leaks" campaigne? :S

    Posted via CB10
    joeragan likes this.
    06-02-15 12:43 PM
  13. thurask's Avatar
    Wouldn't CB support the "Stop the leaks" campaigne? :S

    Posted via CB10
    Not a leak, lol.

    Dumb campaign anyway.
    Uzi, LP_Rigg, ikalinin and 6 others like this.
    06-02-15 12:44 PM
  14. benbraun322's Avatar
    I've got a BLITZ of this currently uploading to Mega should be up within the next 2 hours.

     BlackBerry Z30 Chenpion 
    06-02-15 12:45 PM
  15. ankitchahal's Avatar
    Not for everyone. Worked fine for me.

    Haven't figured out the mystery yet as to why.

    Z30STA100-5/10.3.2.680
    i also upgraded from 10.3.1.2576 directly to 10.3.2.680 without any issue of wallpaper file. i used blitz update..
    06-02-15 12:46 PM
  16. ankitchahal's Avatar
    Yes. Install the apps and appropriate core and radio

    Posted via CB10
    I am already on 10.3.2.680. Why would i need to install core and radio again.. i didnt get you sorry..

    EDIT: cant i just drag and drop and select install newer apps.. i am new to these things..
    06-02-15 12:47 PM
  17. vernigorka's Avatar
    Autoloader for BlackBerry Classic - Z30 - Leap

    https://cloud.mail.ru/public/MVEs/mDPWGxf3V
    Uzi and wobly like this.
    06-02-15 12:49 PM
  18. tryfe's Avatar
    FYI wallpaper bar will give an error, take it out from the folder if you want to sideload/blitz
    Unless you use Darcy's Tools. In which case, it loads fine.
    Mecca EL likes this.
    06-02-15 12:53 PM
  19. alan0ford's Avatar
    OS Version: 10.3.2.798

    Board Version: qc8960
    Board Config: factory_sfi

    Build ID: 850504
    Build Branch: BB10_3_2_CPLUS

    Webkit version: 10.3.2.1
    Wifi version: 1.1


    The following is the OS Block List Configuration after the OS is loaded
    OS 0.0.0.0 to 10.3.2.658
    RADIO 0.0.0.0 to 0.0.0.0

    Build Date: May 11 2015 05:43:00
    06-02-15 12:59 PM
  20. Bure03's Avatar
    if im coming from 10.3.1 can i install this directly or need to install .500 first?

    also for the classic which debrick + core os do i install? QC8960: Blackberry Z10/Z30/Q5/Q10 (Debrick + Core OS)?
    vts60 likes this.
    06-02-15 12:59 PM
  21. mainely_linux's Avatar
    06-02-15 01:05 PM
  22. ikalinin's Avatar
    if im coming from 10.3.1 can i install this directly or need to install .500 first?

    also for the classic which debrick + core os do i install? QC8960: Blackberry Z10/Z30/Q5/Q10 (Debrick + Core OS)?
    can go direct..
    Mecca EL and vts60 like this.
    06-02-15 01:05 PM
  23. Ronnie Tyler's Avatar
    thank you so much , one question did you load this on your passport ?
    06-02-15 01:06 PM
  24. aburrobb's Avatar
    Hi
    I don't this is beta anymore. After installing the 10.3.2.516 I received an update through Settings-Software update.
    Although it is 216 Kb, but it is official.
    Same OS number. (10.3.2.798).

    Posted via CB10
    Mecca EL likes this.
    06-02-15 01:07 PM
  25. Paul86's Avatar
    I am already on 10.3.2.680. Why would i need to install core and radio again.. i didnt get you sorry..

    EDIT: cant i just drag and drop and select install newer apps.. i am new to these things..
    10.3.2.798 is a new OS and new radio. Should be 10.3.2.799

    Edit:

    I think Thurask can find out if there is any actual difference in the Core OS. Maybe if I ask nicely

    Posted via CB10
    06-02-15 01:07 PM
475 ... 23456 ...

Similar Threads

  1. 10.3.2.789 Wallpaper crop HELP!
    By Inuy_kosash in forum BlackBerry Z10
    Replies: 9
    Last Post: 06-26-15, 07:05 PM
  2. 10.3.2 os for leap in UK
    By Stuartgd in forum BlackBerry Leap
    Replies: 1
    Last Post: 06-15-15, 04:50 AM
  3. What is a 10.3.2 recommendation for Verizon Q10 (Sachesi)?
    By mboujoul in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 06-14-15, 02:30 PM
  4. Replies: 7
    Last Post: 06-14-15, 11:41 AM
  5. Replies: 0
    Last Post: 06-14-15, 10:12 AM
LINK TO POST COPIED TO CLIPBOARD