06-03-15 04:29 AM
966 ... 373839
tools
  1. yeo123's Avatar
    Mine Z10/STL100-2 on leaked OS 10.3.2.500. I'm using cafe wifi and found the wifi mode is automatically switched "OFF" very Surprisingly. anyone,s having this issues.

    BlackBerry Z10/STL100-2/OS 10.3.2.500
    05-20-15 07:12 AM
  2. Delysid23's Avatar
    Great. But Location have to be always turned ON.

    Pasaporte Pilipinas | SQW100-1/10.3.2.500 #NoGoingBack
    Exactly my thoughts. The location services for BlackBerry Protect should be separated from the regular location services and should require password to disable. Maybe in the future..



    Posted with my rocket powered Z30STA100-2/10.3.2.680
    05-20-15 11:50 PM
  3. XPirion's Avatar
    Since installing my Telus OPTIK ON THE GO will not show live TV. Has anyone else encountered this or better yet, got it to work?? I'm on a Z30 - came from 10.3.1.2278 in which it worked fine.

    X

    Posted via CB10
    05-21-15 07:22 PM
  4. ufoDziner's Avatar
    I seem to be having sync issues with google calendar as well as card dav.

    It seems that recurring appointments in google calendar aren't updating in my phone if they are changed in google. They appear to duplicate.

    Carddav contacts aren't updating on either end.
    05-22-15 04:37 PM
  5. yeo123's Avatar
    Mine Z10/STL100-2 on leaked OS 10.3.2.500. I doing the media card encryption and found that two outgoing calls at call log. I have never call anyone and setting the call log , do not know why the two outgoing calls appeared . Weird!!!

    BlackBerry Z10/STL100-2/OS 10.3.2.500
    05-23-15 09:13 PM
  6. vag65's Avatar
    I can't find where it was reported before that emails deleted from the Hub, as well as the server weren't going to the trash folder on the server, but I was having the same issue with leaks prior to this one. I just looked in my trash folder on the server just by chance because I accidentally deleted an email I meant to file and it was there. So apparently this is working correctly for my main email now on 10.3.2.500. I haven't checked my gmail server yet tho. Not that I really care about that one because I use gmail for all the junk I don't care about.

    Posted via CB10
    05-28-15 10:53 AM
  7. dwdino's Avatar
    Found I cannot create new email responses to meeting attendees. Message fails to have a send from account and I cannot save the message.

    Process

    - open meeting in calendar
    - tap ellipses
    - select email Organizer or attendess
    - fill out message body
    - tap send ( no response)
    - tap save ( no response)

    Reproduced multiple times.

    Posted via CB10
    05-29-15 11:50 AM
  8. Blackberry-Prince's Avatar
    Anyone here having issues with the volume adjustment ? Is one long press increasing your volume to the max?

    Posted via CB10
    05-30-15 06:30 AM
  9. dwdino's Avatar
    Yes, volume control is horrible.

    Posted via CB10
    06-02-15 12:35 PM
  10. tryfe's Avatar
    Anyone here having issues with the volume adjustment ? Is one long press increasing your volume to the max?

    Posted via CB10
    Long press is fixed on 10.3.2.698
    06-02-15 01:01 PM
  11. Blackberry-Prince's Avatar
    Long press is fixed on 10.3.2.698
    WHAT? Really? Did you have the issue on 10.3.1? And now it is fixed on 10.3.2? Right?
    If you can confirm this that I iwll load 10.3.2 right away
    06-02-15 08:31 PM
  12. andre3030's Avatar
    Resume:
    Here we go again, people complaining about leaks.
    Wipe your **** and start over again!
    (Or run that "old" 3.1)

    Posted via CB10
    06-02-15 08:47 PM
  13. tryfe's Avatar
    WHAT? Really? Did you have the issue on 10.3.1? And now it is fixed on 10.3.2? Right?
    If you can confirm this that I iwll load 10.3.2 right away
    Yeah. I had the issue off and on with various OS installs. 698 definitely works as it should for me.
    06-02-15 08:56 PM
  14. Pdinos3's Avatar
    Doesn't anybody read? 798 798 798 798. Not 698

    Via CB10 Rockin PassportSQW100-1/10.3.2.798
    06-02-15 09:00 PM
  15. tryfe's Avatar
    Doesn't anybody read? 798 798 798 798. Not 698

    Via CB10 Rockin PassportSQW100-1/10.3.2.798
    Yeah, 698.
    06-02-15 09:46 PM
  16. Blackberry-Prince's Avatar
    Yeah, 698.
    Okay bro! Im loading it cuz of you. Lets see how it goes...
    06-03-15 04:29 AM
966 ... 373839

Similar Threads

  1. 10.3.2.500 files for Z30 & Classic
    By damienR in forum BB10 Leaked/Beta OS
    Replies: 150
    Last Post: 10-27-16, 11:03 AM
  2. Can I get some help with my Blackberry Blend and iPad mini?
    By CrackBerry Question in forum BlackBerry Blend
    Replies: 9
    Last Post: 08-08-16, 03:19 PM
  3. Blend not working on 10.3.1.2708
    By Platinum_2 in forum BlackBerry Z10
    Replies: 13
    Last Post: 07-02-15, 02:15 PM
  4. 10.3.2.500????
    By MobileMadness002 in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 04-20-15, 01:07 AM
  5. 10.3.2.500
    By Paul94 in forum BB10 Leaked/Beta OS
    Replies: 19
    Last Post: 04-19-15, 04:16 PM
LINK TO POST COPIED TO CLIPBOARD