06-03-15 05:29 AM
966 ... 3334353637 ...
tools
  1. BKA22's Avatar
    Your system seems a bit high how many accounts are you syncing, and also why are you not using the dark backgrounds that helps. Also check your picture app and turn off stories in your settings by swiping down.

    Z30STA100-5/10.3.2.500
    Yahoo, Facebook, Twitter and Linkedin. I would gladly use the dark background. Is that an option for the device monitor on a z10/4?
    05-04-15 02:40 PM
  2. shorski's Avatar
    Maybe only small things at this point, like the wallpaper picker not centering the crop automatically

    Attachment 351013
    When you want to use default wallpapers or screenshots as wallpapers, you get it in a cropped form like that but you can enlarge it.
    However, I move my screenshots from where they are saved by default to another folder. From that folder, I don't get it cropped when setting it as wallpaper.

    Keep Calm and Berry On..........
    Paul86 likes this.
    05-04-15 02:40 PM
  3. anon(9208252)'s Avatar
    Yahoo, Facebook, Twitter and Linkedin. I would gladly use the dark background. Is that an option for the device monitor on a z10/4?

    Sorry i thought you had a Z30,
    05-04-15 02:58 PM
  4. ezapper2's Avatar
    Kingston XCI. Top of the line last year

    Posted via CB10
    Looks like my card just died. It wont even read from my computer now.

    Posted via CB10
    05-04-15 04:54 PM
  5. tryfe's Avatar
    Has Anyone tried to load the app world bar from 10.3.1 to see if that fixes the promo code bug?

    Posted via CB10
    That's still a bug? I redeemed a promo code just fine a few days ago.
    05-04-15 08:11 PM
  6. thatplaybookguy's Avatar
    Funny finding, Flash works in Private Browser and not in the regular one.
    05-04-15 08:16 PM
  7. Bash_Man's Avatar
    Yep. I sent a message to the phone using BB Protect and was able to lock it remotely.
    Just tried wiping the phone again as a test with BB protect enabled as I was able to remotely lock, change the phone password and show message on the main screen, and the phone was password protected.

    Typed in the password 10 times wrong, it started to wipe the phone. After it was done, I started it up and was able to set up the phone like a brand new phone.

    perhaps its a bug with this OS. i'll test again when new release/leak is available.
    05-04-15 08:18 PM
  8. teostar's Avatar
    That's still a bug? I redeemed a promo code just fine a few days ago.
    Hmm odd.
    I guess it is a server side issue then. I tried a promo with the previous 10.3.2 and it asked to pay for the app. Then other ppl reported the issue in the findings and fixes thread. Then it happened again once with this os , since then I haven't tried any.

    Now I just tried one and it works.

    Posted via CB10
    05-04-15 09:00 PM
  9. Paul86's Avatar
    Hmm odd.
    I guess it is a server side issue then. I tried a promo with the previous 10.3.2 and it asked to pay for the app. Then other ppl reported the issue in the findings and fixes thread. Then it happened again once with this os , since then I haven't tried any.

    Now I just tried one and it works.

    Posted via CB10
    Was a bug before, maybe it was fixed. Do we have a new version of App World with this OS? I don't remember if I read that in this thread

    Posted via CB10
    05-04-15 09:05 PM
  10. Paul86's Avatar
    Anyone notice how fast BBM loads? It was so slow before

    Posted via CB10
    05-04-15 09:07 PM
  11. CharlieV's Avatar
    FWIW, I don't have either of those issues on my PP.

    Posted via CB10
    I did a destructive update and did not retire anything, and the browser issue resolved. The voice feature still has a problem (doesn't listen, goes straight to recognition) that only a reset fixes.

    Posted via CB 10 on my Passport SQW100-1 sporting 10.3.1.2582
    05-04-15 10:44 PM
  12. KemKev's Avatar
    15%? Love the precision
    How can we measure?
    I don't know how the original poster to whom I was responding came up with 15%.
    05-04-15 11:31 PM
  13. tryfe's Avatar
    Was a bug before, maybe it was fixed. Do we have a new version of App World with this OS? I don't remember if I read that in this thread

    Posted via CB10
    BlackBerry World version hasn't changed so it was definitely server side.
    05-05-15 12:01 AM
  14. mj_azman's Avatar
    Shorski

    True. However setting for Lock Screen wallpaper seems to work just fine. Go to Notifications / Lock Screen Settings / Select Lock Screen Wallpaper .

    Posted via CB10
    05-05-15 12:20 AM
  15. ma678's Avatar
    My Classic's screen sometimes doesn't turn off in a call when I move it close to my ear. Once it turns off, it doesn't turn on when I move it away from my ear. Is it a bug in 10.3.2.500? The proximity sensor passes test in BBVA.

    Thanks.

    Posted via CB10
    05-05-15 03:49 AM
  16. anon(9155131)'s Avatar
    My Classic's screen sometimes doesn't turn off in a call when I move it close to my ear. Once it turns off, it doesn't turn on when I move it away from my ear. Is it a bug in 10.3.2.500? The proximity sensor passes test in BBVA.

    Thanks.

    Posted via CB10
    I have noticed the same issue since this morning. Never had this problem with previous leaks. A reboot has temporarily fixed it.
    05-05-15 05:46 AM
  17. randomroyalty's Avatar
    Two weird things happened....my Z30 crashed and shut down after a phone call without me realising it, and after a reboot with the phone in my pocket I got the 5 password attempts message without any manipulation on my part. I use picture password.

    I am suspecting the phone ran out of memory. In this leak I'm finding memory use is high and I see more often the "shadow" active frames (for lack of a better term).

    Going to see if I can do this again, but wondering if anyone else is getting random shutdowns.

    I blitzed this leak over official 10.3.1 and aside from some screen redraw issues in the Stocks app, it has been really good...getting 2 full days of use on a charge.

    Posted via CB10
    05-05-15 07:16 AM
  18. kbz1960's Avatar
    Battery seems not as good, maps didn't give me voice directions one time, the next it did. After restarting my laptop I have to turn blend off on the phone and then back on before it will connect.
    05-05-15 07:19 AM
  19. tmoore3496's Avatar
    I noticed when you ask voice assistance to call someone from contacts it will just call,it use to confirm it at least twice!

    Posted via CB10
    05-05-15 07:31 AM
  20. massimo_mic's Avatar
    I'm The only one with problem on audio recording with Z30 and 10.3.2.500 firmware? When i recording audio file are created with vero imperceptible low volume with Phone microphone, when i recording with headphones audio recorded are normal?



    Posted via CB10
    05-05-15 07:53 AM
  21. KorChi_JapThai's Avatar
    Sms flickers

     Passport
    05-05-15 09:32 AM
  22. Madhuchandran's Avatar
    Why do many encounter problems in various hues and colours while a few luckily get away with the best of BlackBerry ? I am one of the luckiest with my Z3, Z30 and Passport! A sincere innocent question please.

    Posted via CB10
    05-05-15 09:43 AM
  23. conite's Avatar
    Why do many encounter problems in various hues and colours while a few luckily get away with the best of BlackBerry ? I am one of the luckiest with my Z3, Z30 and Passport! A sincere innocent question please.

    Posted via CB10
    Some people may describe an issue as a world-ending bug, where others would describe it as a minor annoyance, where others may not notice it at all based on how the phone is used.

    Sometimes a particular mix of update technique, apps, and usage bring about unforeseen bugs.

    Some issues are caused by a combination of user error and lack of OS resilience against stupidity.

    Z30STA100-5/10.3.2.500
    anon(9208252) and geodorn like this.
    05-05-15 09:54 AM
  24. Madhuchandran's Avatar
    Well coined! Hats off!

    Posted via CB10
    05-05-15 10:03 AM
  25. KorChi_JapThai's Avatar
    Some people may describe an issue as a world-ending bug, where others would describe it as a minor annoyance, where others may not notice it at all based on how the phone is used.

    Sometimes a particular mix of update technique, apps, and usage bring about unforeseen bugs.

    Some issues are caused by a combination of user error and lack of OS resilience against stupidity.

    Z30STA100-5/10.3.2.500
    And this is beta, for testing!
    Unlike 10.3.1, released for public use and still buggy. What more this beta OS.

     Passport
    05-05-15 10:10 AM
966 ... 3334353637 ...

Similar Threads

  1. 10.3.2.500 files for Z30 & Classic
    By damienR in forum BB10 Leaked/Beta OS
    Replies: 150
    Last Post: 10-27-16, 12:03 PM
  2. Can I get some help with my Blackberry Blend and iPad mini?
    By CrackBerry Question in forum BlackBerry Blend
    Replies: 9
    Last Post: 08-08-16, 04:19 PM
  3. Blend not working on 10.3.1.2708
    By Platinum_2 in forum BlackBerry Z10
    Replies: 13
    Last Post: 07-02-15, 03:15 PM
  4. 10.3.2.500????
    By MobileMadness002 in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 04-20-15, 02:07 AM
  5. 10.3.2.500
    By Paul94 in forum BB10 Leaked/Beta OS
    Replies: 19
    Last Post: 04-19-15, 05:16 PM
LINK TO POST COPIED TO CLIPBOARD