06-03-15 05:29 AM
966 ... 3132333435 ...
tools
  1. kbz1960's Avatar
    Just realized my 64gig card is not readable. All new photos have been saving on my device since the upgrade.


    Am I alone on this? Or has it been discussed?


    Posted via CB10
    Check for an update.
    05-03-15 07:47 AM
  2. austin413's Avatar
    After updating, my phone can't connect to internet by LTE or HSDPA, because the APN is fixed to blackberry.net, same as 10.2.2xxx, but there is no problem on 10.3.1.
    Since I can't downgrade to 10.3.1.2582, I just wait the next version, hope that can let me use my mobile network.
    Last edited by austin413; 05-03-15 at 10:59 AM.
    05-03-15 10:21 AM
  3. Hello Blackberry World's Avatar
    Did a double hard reset on phone after upgrade and I am not getting 2 day battery life on latest leak.

    Z30

    10.3.2.500 Finding and Fixes-img_20150503_082401.png

    Posted via CB10
    05-03-15 11:24 AM
  4. TheDutch20's Avatar
    Kingston XCI. Top of the line last year

    Posted via CB10
    Go to software updates and there should be a small one for you it's for your driver for yor as card . Might solve your problem
    05-03-15 02:33 PM
  5. Hannes Herrmann1's Avatar
    My Signal seems to be weaker then with 10.3.1.x.

    I'm on o2/eplus germany.

    Did autoloader and securitywipe after that.

    Anyone shares this experience?
    05-03-15 02:43 PM
  6. Voodoo Child's Avatar
    So far so good on my Z10-STL 100-3
    10.3.2.500 Finding and Fixes-img_20150503_150718.png

    Posted via CB10
    05-03-15 03:24 PM
  7. kbz1960's Avatar
    Did a double hard reset on phone after upgrade and I am not getting 2 day battery life on latest leak.

    Z30

    Click image for larger version. 

Name:	IMG_20150503_082401.png 
Views:	2254 
Size:	73.8 KB 
ID:	350839

    Posted via CB10
    I don't think anyone would unless you hardly ever use it.
    05-03-15 06:16 PM
  8. KenV54's Avatar
    I don't think anyone would unless you hardly ever use it.
    I think maybe he meant "now getting" rather than "not getting," the way the post was written.
    05-03-15 06:28 PM
  9. kbz1960's Avatar
    I think maybe he meant "now getting" rather than "not getting," the way the post was written.
    Could be. No matter what OS if I use mine I can never go 2 days and this leak and many haven't lasted as long as an OS I had quite awhile back.
    05-03-15 06:33 PM
  10. RA-HA's Avatar
    My Signal seems to be weaker then with 10.3.1.x.

    I'm on o2/eplus germany.

    Did autoloader and securitywipe after that.

    Anyone shares this experience?
    Yes (or perhaps, because I'm on T-Mobile GER, but I believe O2 uses their network): I have 1 bar less on LTE. Did a blitz after the last 10.3.1 leak.
    05-03-15 06:44 PM
  11. rleo25's Avatar
    Hey boys... I need your help... after installing 10.3.2.500 on my PP the carrier's signal got very... very weak indoors... as a matter of fact if I don't have a WiFi connection I can not navigate.. how can I fix this issue?..... some guy mocked on a similar help call I did some days ago... the only answer I got was: ' Oh dear...' this didn't help...

    Posted via CB10
    05-03-15 06:45 PM
  12. tmoore3496's Avatar
    Use an autoloader. It is like a fresh install it ran real smooth on my passport!Its like turning on your phone for the first time!!!!

    Posted via CB10
    Paul86 likes this.
    05-03-15 07:33 PM
  13. Paul86's Avatar
    Use an autoloader. It is like a fresh install it ran real smooth on my passport!Its like turning on your phone for the first time!!!!

    Posted via CB10
    Good tip. I am going to install this any day now. I don't think there's any reason not to now

    Posted via CB10
    05-03-15 09:40 PM
  14. motec bb's Avatar
    Does the native TuneIn app work well in this build?

    Q10 on 10.3.1.1779
    05-03-15 09:54 PM
  15. kbz1960's Avatar
    Does the native TuneIn app work well in this build?

    Q10 on 10.3.1.1779
    Yes. Still get the Java error but I just hit OK and it works.
    05-03-15 10:59 PM
  16. mitchy_mitch's Avatar
    My Facebook reply comments are not posting correctly. I think we need a FB update aSAP

    Posted via CB10
    05-03-15 11:26 PM
  17. gmhs's Avatar
    My Verizon Z30 has been working good on this leak. The camera at short range is foggy, and takes a bit to focus. But otherwise I aint looking back .
    saxxman likes this.
    05-03-15 11:40 PM
  18. Paul86's Avatar
    Waited long enough to install. Not regretting it. Very smooth OS on Z30

    Noticed YouTube videos play automatically, and also resume from same time if you go back. Also, my Bluetooth headset seems to be loaded at max volume

    Posted via CB10
    05-04-15 12:12 AM
  19. Bash_Man's Avatar
    Hey everyone,
    so i installed 10.3.2.500 on a spare Z30 device I have for testing this OS. I figure I'd check out the "render the device useless" feature after password protecting the device. I entered the device 10 times wrong and it started to wipe the device.

    I turned ON the phone and was able to set it up like a new phone without any issues. it didnt ask for my password or my BB ID password.

    I thought 10.3.2 was suppose to do that exactly as an "anti-theft" feature.

    This is what the releasing article back in April from BB said:
    On the afternoon of April 15th (today) at 4pm EST, changes in BlackBerry Protect which make essential device features unusable in the event that your BlackBerry device is stolen or lost will be in place for all users of BB10.3.2.

    BlackBerry Protect is linked to your BlackBerry ID and is enabled by default. This means that when BlackBerry Protect is on, your device cannot be set up by anyone else, even if the device is wiped. After a device wipe, the device will prompt you to sign in with the same BlackBerry ID that was previously associated with the device.

    After the server change, if you require BBID for BBM or BlackBerry World, etc, and do not know that BlackBerry ID or password or attempt to use a different BlackBerry ID, then you will not be able to set up the device and the device becomes unusable.


    Anyone try this and/or confirm my findings?

    Thanks
    05-04-15 12:28 AM
  20. alaviss's Avatar
    Have you turned BlackBerry Protect on before wipe? Some reported a bug that turn off BlackBerry Protect every time you reboot.

    Z10STL100-1/10.3.2.500
    05-04-15 01:31 AM
  21. muindor's Avatar
    Waited long enough to install. Not regretting it. Very smooth OS on Z30

    Noticed YouTube videos play automatically, and also resume from same time if you go back. Also, my Bluetooth headset seems to be loaded at max volume

    Posted via CB10
    Could you observe the location services with its battery consumption and especially if you can really turn them off and they won't turn back on? Also the location data collection. Would be interested because some have reported it just won't stay turned off.

    05-04-15 03:53 AM
  22. munitqua's Avatar
    Hi,

    I cannot connect to the internet when using edge.... even though it is not "edge", but "EDGE" with the BB logo next to it. My phone is Z10.


    anyone else have this problem?
    05-04-15 04:21 AM
  23. amjass12's Avatar
    I don't understand why anyone is claiming 10.3.2 leak battery life is better than 10.3.1.

    I'm on 10.3.1 and the battery life is just fine!
    10.3.2.500 Finding and Fixes-img_20150504_094123.png

    Posted via CB10
    05-04-15 04:46 AM
  24. wojt7's Avatar
    I don't understand why anyone is claiming 10.3.2 leak battery life is better than 10.3.1.

    I'm on 10.3.1 and the battery life is just fine!
    Click image for larger version. 

Name:	IMG_20150504_094123.png 
Views:	2442 
Size:	73.9 KB 
ID:	350946

    Posted via CB10
    And your right. Don't worry.
    You're not missing out on better battery life because it's exact same. In fact it never changed for better or worse since last of the 10.2.1 but that's another story.
    Saying that 10.3.2 has a few useful addition so I wouldn't hesitate to upgrade of I were you
    05-04-15 04:59 AM
  25. amjass12's Avatar
    I really want to! But I think I'll wait for a +1000 build!



    Posted via CB10
    05-04-15 05:00 AM
966 ... 3132333435 ...

Similar Threads

  1. 10.3.2.500 files for Z30 & Classic
    By damienR in forum BB10 Leaked/Beta OS
    Replies: 150
    Last Post: 10-27-16, 12:03 PM
  2. Can I get some help with my Blackberry Blend and iPad mini?
    By CrackBerry Question in forum BlackBerry Blend
    Replies: 9
    Last Post: 08-08-16, 04:19 PM
  3. Blend not working on 10.3.1.2708
    By Platinum_2 in forum BlackBerry Z10
    Replies: 13
    Last Post: 07-02-15, 03:15 PM
  4. 10.3.2.500????
    By MobileMadness002 in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 04-20-15, 02:07 AM
  5. 10.3.2.500
    By Paul94 in forum BB10 Leaked/Beta OS
    Replies: 19
    Last Post: 04-19-15, 05:16 PM
LINK TO POST COPIED TO CLIPBOARD