06-03-15 04:29 AM
966 ... 2627282930 ...
tools
  1. Fret Madden's Avatar
    Please help me so I don't damage my phone, I'm using a z10 stl 100, I want to know if this is the correct link for the autoloader 3.2.500 https://drive.bitcasa.com/send/n-po_...ouj3vooXh4aJOT
    Attachment 349424

    Posted via CB10
    All Z10's are STL100. If you have the STL100-1, that's the correct link/download.
    04-25-15 12:22 PM
  2. bb8900edit's Avatar
    Wow!!! What is your secret?


    Posted via CB10
    It's weird. I only use WiFi. I work from home so I don't need data services. Also I set my brightness to about 20% the PP has great auto brightness so I let that do it's thing. My emails are set to sync manually. 4 emails, Evernote, contacts all sync to the cloud.

    All my notifications are off except calls, calendar and those from my wife. My time is very important and I have a belief that if there's an emergency no one will text/email etc.

    I don't use any of the black themes, I only use hold to stay awake in advanced interaction. Location services off and turn on when I need it which is rare. This works for me and might not work for you. Give it a try for about a week and see.

    From my Jamaican Passport.
    04-25-15 12:41 PM
  3. rbtg's Avatar
    i need to correct my previous post : videos taken with late 10.3.1 os can't be uploaded by email ,new ones and really old ones can
    04-25-15 12:58 PM
  4. andysan1971's Avatar
    I have posted before about my signal

    It seems when indoors and I wake up device I have 2 or 3 bars signal

    Then immediately I go to SOS



    Passport 10.3.2.500
    04-25-15 01:56 PM
  5. anon(9208252)'s Avatar
    I have posted before about my signal

    It seems when indoors and I wake up device I have 2 or 3 bars signal

    Then immediately I go to SOS



    Passport 10.3.2.500
    try loading the radio from 281 maybe it's better.
    04-25-15 04:20 PM
  6. wojt7's Avatar
    Call log seems to be better in this beta. It used to be 150 entries (or 30 days in 10.2) no matter what, so if you are frequent user you could run out of space within a few days.
    I'm happy to say I have 164 entries and 41 days of call log available and counting...
    werkregen likes this.
    04-25-15 06:04 PM
  7. anon(9155131)'s Avatar
    Installed this one on my Q10 as daily driver ; so far no serious issues, the phone is more reactive than last 10.3.1. Only problem I noticed is related to locations.
    On 10.3.1 I was located exactly in my city and now i'm located to a city few kilometers away - I don't know why, maybe it has to do with the location of the antenna.
    04-26-15 12:18 PM
  8. bluegreen1965's Avatar
    About 24 hrs in after blitzing this yesterday. No turning back but wish I had stayed on 281. Seems to lag and is less fluid. MapSearch for Google is crazy slow to open and display. SMS seems ok. Network signal isn't as strong. I was having trouble with newly typed words not sticking in the dictionary, so hopefully that is fixed. Battery about the same so far. Have done 2 hard resets so far. I can live with this until the next one drops.

    VZW  Z30 10.3.2.500
    04-26-15 01:37 PM
  9. massimo_mic's Avatar
    After upgrade to .500, audio recording on vocal note or whatsapp not Working? Have you this bug?

    Thanks

    Posted via CB10
    04-26-15 03:57 PM
  10. BKA22's Avatar
    I've had this OS on my z10/4 about 36 hours now and it's great except for one thing...my battery life! It's worse right now than its ever been. Look at that usage from earlier today. It shouldnt be draining 15% in 40min and I wasn't really even doing anything. Its still continuing like this now 9 hours later. If it's not looking better in the next day or so I'm going to reload the OS.
    10.3.2.500 Finding and Fixes-img_20150426_110904.png

    Posted via CB10
    polgara59 likes this.
    04-26-15 08:06 PM
  11. TheDutch20's Avatar
    I've had this OS on my z10/4 about 36 hours now and it's great except for one thing...my battery life! It's worse right now than its ever been. Look at that usage from earlier today. It shouldnt be draining 15% in 40min and I wasn't really even doing anything. Its still continuing like this now 9 hours later. If it's not looking better in the next day or so I'm going to reload the OS.
    Click image for larger version. 

Name:	IMG_20150426_110904.png 
Views:	5010 
Size:	65.4 KB 
ID:	349657

    Posted via CB10
    Did you blitz? I ran into hard drain on Z30STA100-5/10.3.2.500 and ran the auto loader and now it's much better

    Posted via CB10
    04-26-15 08:30 PM
  12. BKA22's Avatar
    Yea I used the blitz. May have to try the autoloader if it doesn't get better.

    Posted via CB10
    04-26-15 08:49 PM
  13. bluegreen1965's Avatar
    Yea I used the blitz. May have to try the autoloader if it doesn't get better.

    Posted via CB10
    Have you done any hard resets? This always helps me.

    VZW  Z30 10.3.2.500
    04-26-15 09:23 PM
  14. kalonjie's Avatar
    I've had this OS on my z10/4 about 36 hours now and it's great except for one thing...my battery life! It's worse right now than its ever been. Look at that usage from earlier today. It shouldnt be draining 15% in 40min and I wasn't really even doing anything. Its still continuing like this now 9 hours later. If it's not looking better in the next day or so I'm going to reload the OS.
    Click image for larger version. 

Name:	IMG_20150426_110904.png 
Views:	5010 
Size:	65.4 KB 
ID:	349657

    Posted via CB10
    The problem is the data I turn it off for 1 day even with WI-FI on my battery was 60 % my phone is Z10


    Posted via CB10
    04-26-15 09:57 PM
  15. bb8900edit's Avatar
    About that battery life.

    10.3.2.500 Finding and Fixes-img_20150427_003725.png
    10.3.2.500 Finding and Fixes-img_20150427_003923.png

    From my Jamaican Passport.
    04-27-15 12:58 AM
  16. ariendg's Avatar
    My battery life is also less long than it was with the very improved (latest) 10.2.x versions. Unfortunately..
    I did a Blitz upgrade also and will do some hard resets after this post.

    BlackBerry Z30
    04-27-15 04:51 AM
  17. Paul94's Avatar
    10.3.2.500 Finding and Fixes-img_20150427_154713.png see the battery percentage

    Posted via CB10
    04-27-15 07:48 AM
  18. rbtg's Avatar
    10.3.2.500 Finding and Fixes-img_20150426_141456.png
    This is Z10 autoloader,sec wipe no restore

    Posted via CB10
    04-27-15 08:01 AM
  19. anon(9155131)'s Avatar
    Amazing battery life with your Z10 ! I only have 1 day with my Q10 where on 10.3.1 I had 2/3 days.

    10.3.2.500 Finding and Fixes-img_20150427_150841.png
    04-27-15 08:09 AM
  20. wojt7's Avatar
    Click image for larger version. 

Name:	IMG_20150426_141456.png 
Views:	2523 
Size:	75.5 KB 
ID:	349711
    This is Z10 autoloader,sec wipe no restore

    Posted via CB10
    Healthy idling. Good stuff.
    I'm getting even slightly better results. However no changes here since 10.2.1.
    04-27-15 08:53 AM
  21. massimo_mic's Avatar
    After upgrade to .500, audio recording on vocal note or whatsapp not Working? Have you this bug?

    Thanks

    Posted via CB10
    Anyone had issue with audio recording?

    Posted via CB10
    04-27-15 12:17 PM
  22. Magnetox's Avatar
    Anyone had issue with audio recording?

    Posted via CB10
    Juyt checked now, both fully functional, audio notes and WA audio notes recorded fine (Q10, 10.3.2.500)
    04-27-15 12:28 PM
  23. sacrdandprofne's Avatar
    I find Blend doesn't recognize my device anymore on this build.

    I've tried all sort of combinations of cord pulling, blend function on/off, and making Blend forget my device to start again. Nothing.
    04-27-15 01:06 PM
  24. massimo_mic's Avatar
    Juyt checked now, both fully functional, audio notes and WA audio notes recorded fine (Q10, 10.3.2.500)
    Recording audio note or whatsapp vocal message in my Z30 are with imperceptible audio!

    Have you upgrade with blitz or autoloader?

    Thanks

    Posted via CB10
    Last edited by massimo_mic; 04-28-15 at 08:34 AM.
    04-27-15 01:18 PM
  25. Magnetox's Avatar
    Blitzed!
    04-27-15 01:32 PM
966 ... 2627282930 ...

Similar Threads

  1. 10.3.2.500 files for Z30 & Classic
    By damienR in forum BB10 Leaked/Beta OS
    Replies: 150
    Last Post: 10-27-16, 11:03 AM
  2. Can I get some help with my Blackberry Blend and iPad mini?
    By CrackBerry Question in forum BlackBerry Blend
    Replies: 9
    Last Post: 08-08-16, 03:19 PM
  3. Blend not working on 10.3.1.2708
    By Platinum_2 in forum BlackBerry Z10
    Replies: 13
    Last Post: 07-02-15, 02:15 PM
  4. 10.3.2.500????
    By MobileMadness002 in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 04-20-15, 01:07 AM
  5. 10.3.2.500
    By Paul94 in forum BB10 Leaked/Beta OS
    Replies: 19
    Last Post: 04-19-15, 04:16 PM
LINK TO POST COPIED TO CLIPBOARD