06-03-15 04:29 AM
966 ... 2223242526 ...
tools
  1. mrjmc99's Avatar
    Just found this little meeting mode gem


    10.3.2.500 Finding and Fixes-img_20150423_190320.png

    Z30STA100-3/10.3.2.500
    doctord23 and ubizmo like this.
    04-23-15 06:03 PM
  2. fjfisher601#AC's Avatar
    Foppa_21:

    Did you go from .281 first or jump from 10.3.1 directly to .500 ? I've seen where some recommended load .281 then 500. -

    Thanks!
    04-23-15 06:21 PM
  3. anon(9208252)'s Avatar
    Foppa_21:

    Did you go from .281 first or jump from 10.3.1 directly to .500 ? I've seen where some recommended load .281 then 500. -

    Thanks!
    Yes that's the best way.

    Passport SQW100-1
    fjfisher601#AC likes this.
    04-23-15 06:43 PM
  4. tickerguy's Avatar
    Hi,

    installed this version coming vom the latest official.
    Activation with my work space is not possible - SSL communication refused.... please ask your administrator.
    Server adress, port and login is correct.
    I asked the administrator already, but he said " go back to the latest official"

    Any idea?
    My Passport is on BES12/Cloud and it upgraded and works fine...
    04-23-15 06:44 PM
  5. Said Tandio's Avatar
    10.3.2.500 on Z30 Blitz.. suddenly delete all my contacts!!

    Posted via CB10
    04-23-15 07:11 PM
  6. habs_fan's Avatar
    10.3.2.500 on Z30 Blitz.. suddenly delete all my contacts!!

    Posted via CB10
    That's ok just load your backup, I'm sure you've done a backup before loading a leak right!?

    Posted via CB10
    04-23-15 07:12 PM
  7. deltact's Avatar
    I'm loving the battery life

    Attachment 349043
    Love the wallpaper!

    Posted via CB10 on Passport.
    04-23-15 07:13 PM
  8. bb8900edit's Avatar
    Here it is. Not my photo though, saw it on IG and liked it so I downloaded it.


    Love the wallpaper!

    Posted via CB10 on Passport.

    10.3.2.500 Finding and Fixes-img_20141217_142459_edit.png

    From my Jamaican Passport.
    bluegreen1965 likes this.
    04-23-15 07:18 PM
  9. FCSC's Avatar
    Yes that's the best way.

    Passport SQW100-1
    is that true for autoloader, or blitz? or both... I was tempted to autoload up from 10.3.1.2708
    04-23-15 07:45 PM
  10. Akure4Life's Avatar
    That's ok just load your backup, I'm sure you've done a backup before loading a leak right!?

    Posted via CB10
    That happened to me. I did a reboot and all my contacts were re-added

    Posted Via CB10 From My Z30 Running On OS10.3.2.500
    04-23-15 07:50 PM
  11. go1ndr's Avatar
    Loaded the. 500 blitz on my Passport and it is running so good, it's scary! Quicker than 2726 was and feels smoother on all apps. Never would go back! Thanks Robb!


    Posted via CB10
    mundo472 likes this.
    04-23-15 07:51 PM
  12. kjjb0204's Avatar
    Just found this little meeting mode gem


    Click image for larger version. 

Name:	IMG_20150423_190320.png 
Views:	3145 
Size:	82.3 KB 
ID:	349128

    Z30STA100-3/10.3.2.500
    Have had that since 10.3.1 was leaked.
    04-23-15 07:51 PM
  13. anon(9208252)'s Avatar
    is that true for autoloader, or blitz? or both... I was tempted to autoload up from 10.3.1.2708
    Personally I would do it either way.

    Passport SQW100-1
    FCSC likes this.
    04-23-15 07:59 PM
  14. d3rd's Avatar
    Just found this little meeting mode gem


    Click image for larger version. 

Name:	IMG_20150423_190320.png 
Views:	3145 
Size:	82.3 KB 
ID:	349128

    Z30STA100-3/10.3.2.500
    Automatic meeting mode was there before in 10.3.1 , but there seems to be new options

    Posted via CB10
    04-23-15 08:31 PM
  15. Don_Henry's Avatar
    My Passport is on BES12/Cloud and it upgraded and works fine...
    I am also on BES - non-destructive upgrade from .281 to .500 - BES working fine and I did not have to reactivate.
    04-23-15 09:01 PM
  16. KemKev's Avatar
    Foppa_21:

    Did you go from .281 first or jump from 10.3.1 directly to .500 ? I've seen where some recommended load .281 then 500. -

    Thanks!
    I went straight. Other than no whatsapp message indicator in the Hub telling if the message was delivered/read, its been all good so far.
    fjfisher601#AC likes this.
    04-23-15 09:06 PM
  17. Said Tandio's Avatar
    That's ok just load your backup, I'm sure you've done a backup before loading a leak right!?

    Posted via CB10
    My contact sync to Google, so I think I'm good. The odd thing is, they reappear out of nowhere.. really odd indeed
    Other than that and not so good battery life (compared to 2708), it's all good

    Posted via CB10
    marcosis likes this.
    04-23-15 09:54 PM
  18. slagman5's Avatar
    So, I've found two things, one of these things I'm sure most of you already know about.

    1. Swipe up now shows date! This is actually THE reason I spent this whole time loading the leak, lol. I could not believe it took so long for something so basic to show up in the OS, but hey, it's here, so I'm not going to complain. :-)

    2. The alt key now has less of a lag, or maybe the lag is gone, during universal search. Before, there was such a lag that while typing something in universal search, like if typing a fb status update, it will not register any of the alt key hits, so all of my punctuation marks will just be letters. I would have to press and hold the alt key for a good second, then type the correct letter to get the punctuation mark, it was REALLY annoying. I just tested it out now and it got all of them correct. So, awesome! :-)
    04-23-15 10:04 PM
  19. dennisorcales's Avatar
    I am on a BES and we use PGP. When I loaded up 10.3.2.500, it seems that I lost the menu. Used to be, When I go to the HUB then on the BES activated account the go to Settings, there used to be a "Secure Email" menu where you can manage S/MIME and PGP.

    I am using this on a Q10 by the way. Can anyone please confirm if that "Secure Email" menu got lost in this build for other devices too using this 500 build? Thanks!
    04-23-15 10:30 PM
  20. mrjmc99's Avatar
    Have had that since 10.3.1 was leaked.
    When it was first released there were no options, now there are, that is what I was referring to. Meeting mode was useless to anyone who had multiple shared calendars on their devices, now you can pick and choose what triggers meeting mode.

    Z30STA100-3/10.3.2.500
    kjjb0204 likes this.
    04-23-15 10:33 PM
  21. KenV54's Avatar
    Definitely have to sign in to BlackBerry Protect with my PW every time I do a hard reboot.

    Loaded 500 nondestructively over 281 which was loaded nondestructively over 10.3.1.2708.

    Does this warrant a wipe then an autoload of 500?
    04-23-15 10:45 PM
  22. MidnightWatcher's Avatar
    Did you go from .281 first or jump from 10.3.1 directly to .500 ? I've seen where some recommended load .281 then 500.
    I went directly from 10.3.1.xxxx to 10.3.2.500. Working great for me.
    fjfisher601#AC likes this.
    04-23-15 11:11 PM
  23. rbtg's Avatar
    i just checked any video that i try to send by email it's too large to be uploaded but i was able to send it with 10.3.1.2726
    04-24-15 12:16 AM
  24. Chris Degroote's Avatar
    i just checked any video that i try to send by email it's too large to be uploaded but i was able to send it with 10.3.1.2726
    So do i on 10.3.1

    Posted via CB10
    04-24-15 12:20 AM
  25. aatali_2001's Avatar
    How effective is "Flip to save battery " in Advanced Interactions option. After how much time, device goes in sleep mode and what are things active & inactive in sleep mode?

    Z30 10.3.2 thru CB10
    It is very effective, you can select the option as per you need. One more thing you select battery mode for period when you're going to be busy or travelling or in night.that would delay your next charge period. Try it out

    Posted via CB10
    04-24-15 12:41 AM
966 ... 2223242526 ...

Similar Threads

  1. 10.3.2.500 files for Z30 & Classic
    By damienR in forum BB10 Leaked/Beta OS
    Replies: 150
    Last Post: 10-27-16, 11:03 AM
  2. Can I get some help with my Blackberry Blend and iPad mini?
    By CrackBerry Question in forum BlackBerry Blend
    Replies: 9
    Last Post: 08-08-16, 03:19 PM
  3. Blend not working on 10.3.1.2708
    By Platinum_2 in forum BlackBerry Z10
    Replies: 13
    Last Post: 07-02-15, 02:15 PM
  4. 10.3.2.500????
    By MobileMadness002 in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 04-20-15, 01:07 AM
  5. 10.3.2.500
    By Paul94 in forum BB10 Leaked/Beta OS
    Replies: 19
    Last Post: 04-19-15, 04:16 PM
LINK TO POST COPIED TO CLIPBOARD