06-03-15 04:29 AM
966 ... 1920212223 ...
tools
  1. billybobsa's Avatar
    Cell reception on my Passport best it's been for about last 10 updates on 10.3.2.500, Z30 about the same as previously.
    04-22-15 01:18 PM
  2. Magnetox's Avatar
    Well, as a matter of fact it is still actual. But I'm still "investigating" it so did not want to plague the thread. At the beginning it was OK, then at certain moment it starts to literally eat battery and then calms down after an hour and a half to two. So, I turned off location services on every possible app and turning it back one by one. So far so good, remaining suspects are: BBVE, BeMaps Pro, iGrann Pro, Snap, Twitter, WhatsApp. We'll see in few days which one, if any. BTW, still no traffic data collection OFF is possible (without turning location services too).
    Update: 24 hrs later it seems that "locationgate" has stabilised. Did not check remaining apps listed above, nevertheless no battery consumption boosts anymore. For me it means that one of these apps is to blame, and I'm not going to check them further. It remains as it is.

    10.3.2.500 Finding and Fixes-img_20150422_201130_edit.png
    Legal Eagle likes this.
    04-22-15 01:18 PM
  3. shorski's Avatar
    I have a Z30 and it's off at every reboot.
    Guess you also updated via sachesi as withdrawl suggested is the reason.
    I don't have that issue. Never have.

    Keep Calm and Berry On..........
    kbz1960 likes this.
    04-22-15 01:44 PM
  4. kbz1960's Avatar
    Guess you also updated via sachesi as withdrawl suggested is the reason.
    I don't have that issue. Never have.

    Keep Calm and Berry On..........
    I guess you're right
    04-22-15 01:45 PM
  5. redshiftquasars's Avatar
    Batterylife is awesome


    10.3.2.500 Finding and Fixes-batt.jpg

    Posted Via Red Passport
    04-22-15 02:17 PM
  6. JamieWilson01's Avatar
    I got it. 213kb using PassportSQW100-1/10.3.2.500 and a 64gb SD

    Via CB10 from Scotland
    04-22-15 02:46 PM
  7. go1ndr's Avatar
    coming into this late but are you saying the OTA update isn't available unless you have a 64GB card? Heck I only have a 16GB card and it's half empty-LOL.
    04-22-15 02:55 PM
  8. thurask's Avatar
    coming into this late but are you saying the OTA update isn't available unless you have a 64GB card? Heck I only have a 16GB card and it's half empty-LOL.
    OTA update is probably an exFAT update, so it's only available if you have an exFAT card. 64GB+ cards are formatted at the factory with exFAT.

    Posted via CB10
    04-22-15 02:57 PM
  9. SmileDahling's Avatar
    Unlocked Passport on ATT with a 64GB SD card - received the update.

    10.3.2.500 Finding and Fixes-img_20150422_155516.png

    Posted via my gorgeous red Passport
    04-22-15 03:02 PM
  10. go1ndr's Avatar
    Gotcha! Thanks for clarifying it. My bad for not having the time to read it all. Thanks Thurask!
    04-22-15 03:03 PM
  11. tmoore3496's Avatar
    I did a autoloader for my passport and didn't restore anything and I have zero problems! This is by far the best build out weather beta or official.but I always treat new os like a rom per' sey. Fresh clean installs have always worked better for me,just saying

    Posted via CB10
    04-22-15 03:19 PM
  12. InfinityBob's Avatar
    On a passport - no lag very smooth
    Voice assistant seems much faster and better responsiveness
    Although a bit disappointed that I don't see any os/aesthetics changes/improvements.
    Glad to see that a build
    Its just another 10.3 update. I dont think we'll see any aesthetical changes until 10.4, afterall, 10.3+ has only been out a few months itself.

    Z30 / Q5 / Q10 / 10.3.1.2582
    04-22-15 03:24 PM
  13. bb8900edit's Avatar
    Not bad

    10.3.2.500 Finding and Fixes-img_20150422_150200.png

    From my Jamaican Passport.
    04-22-15 03:51 PM
  14. dvsn's Avatar
    can anyone tell me please if the notifications volume is back at the 10.2.1.3062 level?
    10.3.1.2726 makes me lose a lot of calls and texts ...
    04-22-15 06:33 PM
  15. Mr4aces's Avatar
    Anybody have a problem blocking recent contacts off the Hub Settings?
    Will not search properly

    Dean
    04-22-15 06:33 PM
  16. Mr4aces's Avatar
    10.3.2.500 Finding and Fixes-img_20150422_163808.png

    After 3 days battery finally stablizing
    04-22-15 06:40 PM
  17. scienceboy's Avatar
    Okay, was about to complain that my Android apps were opening very slowly with this leak... and then I got notification of an official update to 10.3.2.304. Updated, and now my apps are super fast again as they were with the last of the 10.3.1 leaks... it was a tiny update, but I'm certain the apps are way faster now

    Posted via CB10
    04-22-15 06:43 PM
  18. Raiyan Shahbaz's Avatar
    10.3.2.500 Finding and Fixes-img_20150423_060509.png
    I got another one update of 27mb.

    BlackBerry Z10/STL100-3
    04-22-15 07:37 PM
  19. Jon Ryder's Avatar
    Apparently it is an update for the exfat driver.

    Posted via CB10
    Yes I believe so too, I have a Z30 with a 32 gig SD card, and in not in the beta test

    JR

    Posted via CB10
    04-22-15 07:48 PM
  20. dvsn's Avatar
    Finally, got some free time and loaded this baby on my Q10. My reason to jump to this OS must be completely opposite to all of you guys. I liked the BB Protect feature that is implemented from this OS version. So I like to feel kinda very happy that anyone who steals my phone can now not access it at all.

    Also, Conite. Your idea to boost the volume of my notification tones have helped my Q10 alot. Thanks mate.
    can you tell the fix that Conite advised you to apply for the low volume notifications?
    I tried to search for it, but I found nothing ....
    04-22-15 08:06 PM
  21. Draven2666's Avatar
    OTA update is probably an exFAT update, so it's only available if you have an exFAT card. 64GB+ cards are formatted at the factory with exFAT.

    Posted via CB10
    It is definitely for the sd card. I took my 64 gig out of my z30 and put it in my q10. Hit software update and it showed up.

    Posted via CB10
    04-22-15 08:20 PM
  22. Don_Henry's Avatar
    I have an AT&T device - on AT&T - locked - with a 64G SD.

    No surprise - but I have not gotten the exFat update - of course checking software updates gets the typical "You already have the latest software" message.

    How can I get the update?

    Thanks in advance for any help!

    Z10 /3 - 10.3.2.500 - AT&T (posted via CB10)
    04-22-15 08:40 PM
  23. conite's Avatar
    can you tell the fix that Conite advised you to apply for the low volume notifications?
    I tried to search for it, but I found nothing ....
    Take your existing sound files and use an app like Audacity on your computer to boost the levels, and then put them back on your phone. Or, just find a loud sound file and use that as your ring tone instead. A bit cumbersome, but once it's done, it's done.

    Z30STA100-5/10.3.2.500
    anon(9208252) likes this.
    04-22-15 09:09 PM
  24. mhhH4RI's Avatar
    I have an AT&T device - on AT&T - locked - with a 64G SD.

    No surprise - but I have not gotten the exFat update - of course checking software updates gets the typical "You already have the latest software" message.

    How can I get the update?

    Thanks in advance for any help!

    Z10 /3 - 10.3.2.500 - AT&T (posted via CB10)
    Sideload this older ExFat bar file. Once it's installed check software updates and you should be getting update for 10.3.2 version.

    https://mega.co.nz/#!LBQjyC7J!teLc0Q...YVCx-iogJ5dBlw
    04-22-15 09:44 PM
  25. Don_Henry's Avatar
    Sideload this older ExFat bar file. Once it's installed check software updates and you should be getting update for 10.3.2 version.

    https://mega.co.nz/#!LBQjyC7J!teLc0Q...YVCx-iogJ5dBlw
    Thanks - but in the event I still don't get any update (because I have a locked AT&T device) - how can I go back to at least the driver that was originally included with .500?

    Z10 /3 - 10.3.2.500 - AT&T (posted via CB10)
    04-22-15 10:16 PM
966 ... 1920212223 ...

Similar Threads

  1. 10.3.2.500 files for Z30 & Classic
    By damienR in forum BB10 Leaked/Beta OS
    Replies: 150
    Last Post: 10-27-16, 11:03 AM
  2. Can I get some help with my Blackberry Blend and iPad mini?
    By CrackBerry Question in forum BlackBerry Blend
    Replies: 9
    Last Post: 08-08-16, 03:19 PM
  3. Blend not working on 10.3.1.2708
    By Platinum_2 in forum BlackBerry Z10
    Replies: 13
    Last Post: 07-02-15, 02:15 PM
  4. 10.3.2.500????
    By MobileMadness002 in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 04-20-15, 01:07 AM
  5. 10.3.2.500
    By Paul94 in forum BB10 Leaked/Beta OS
    Replies: 19
    Last Post: 04-19-15, 04:16 PM
LINK TO POST COPIED TO CLIPBOARD