06-03-15 04:29 AM
966 ... 1516171819 ...
tools
  1. Joenja's Avatar
    Not sure if this is normal but every time I restart my phone, blackberry protect is toggled off and I need to input my blackberry ID password to get it running again.
    Mine works after a restart.

    Posted via CB10
    04-21-15 04:57 PM
  2. bb8900edit's Avatar
    It freezes a lot on my Z10 and it's hot. Crazy lag in the keyboard input as well. Going to hold off installing on my passport. I really like the new features though.
    04-21-15 05:24 PM
  3. mrjmc99's Avatar
    10.3.2.500 Finding and Fixes-img_20150421_183649.png

    Only happening on my z30, I tried reloading and even flashed 10.3.1 no luck

    Z10 is fine

    Z30STA100-3/10.3.2.500
    04-21-15 05:51 PM
  4. kbz1960's Avatar
    Click image for larger version. 

Name:	IMG_20150421_183649.png 
Views:	2969 
Size:	69.7 KB 
ID:	348697

    Only happening on my z30, I tried reloading and even flashed 10.3.1 no luck

    Z10 is fine

    Z30STA100-3/10.3.2.500
    How did you flash to 10.3.1? According to the smarter people in the know it's impossible after updating to this OS.
    04-21-15 06:01 PM
  5. Apollo_IV's Avatar
    I'm so fkn happy they finally fixed the call vibrate/lag issue.
    04-21-15 06:06 PM
  6. mrjmc99's Avatar
    How did you flash to 10.3.1? According to the smarter people in the know it's impossible after updating to this OS.
    I used the 997 dev OS, it did the OS, but didnt do the radio, really strange. Either way sensors didn't work there either.

    Z30STA100-3/10.3.2.500
    04-21-15 06:22 PM
  7. Mr4aces's Avatar
    Don't "think" my battery life is as good. What do you people think?

    That white gap is downloading OS

    10.3.2.500 Finding and Fixes-photolab_20150421_163759.jpg

    Posted via CB10
    04-21-15 06:39 PM
  8. D3C0D3R's Avatar
    It freezes a lot on my Z10 and it's hot. Crazy lag in the keyboard input as well. Going to hold off installing on my passport. I really like the new features though.
    Could be it settling, how long ago did you load it?

    Please report back if it's still having these issues tomorrow!

    Praise be unto our Lord, Squircle | Passport SQW100-1/10.3.1.2708
    04-21-15 06:41 PM
  9. randomroyalty's Avatar
    Yes, I'm at home and it finds me within some feet. I have a Z30.
    I don't even have a SIM card in my Z30 and way more accurate than my Nexus 5 Android 5.1). Fast, too.

    Posted via CB10
    04-21-15 07:06 PM
  10. bb8900edit's Avatar
    Could be it settling, how long ago did you load it?

    Please report back if it's still having these issues tomorrow!

    Praise be unto our Lord, Squircle | Passport SQW100-1/10.3.1.2708
    I installed it the moment it was released cause my Z10 is my spare device. I restarted the phone and the freezing stopped.



    Posted via CB10
    04-21-15 07:18 PM
  11. Norg's Avatar
    The debrick file (one with desktop in name) needs to be split to get the apps first you extract "signed" files, will give you a qcfm named file, then go to extract apps choose this qcfm file and once done you will have a qcfm folder wherein the apps lay waiting for you. Put them in folder with Core and Radio, drag this folder into install tab on Sachesi, sit and wait for device to reboot
    Hey Robbenezer, can you give me more detailed step-by-step instructions please?? Not quite grasping your above explanations. Thanks in advance !!

    Posted from my Kick@ss AT&T Passport.
    04-21-15 07:55 PM
  12. whitebluebai's Avatar
    There are issues that I experienced:
    1. It sometimes reboots automatically when using the camera, especially turn on the HDR;
    2. It emits alarm sound when play music (occurs two times), very horrible sound and annoying;
    3. The worst thing is that the heat increase markedly when using some APP (likes Camera Recording, surfing Internet just for few minutes ).

    Device: Passport
    04-21-15 08:55 PM
  13. Pdinos3's Avatar
    There are issues that I experienced:
    1. It sometimes reboots automatically when using the camera, especially turn on the HDR;
    2. It emits alarm sound when play music (occurs two times), very horrible sound and annoying;
    3. The worst thing is that the heat increase markedly when using some APP (likes Camera Recording, surfing Internet just for few minutes ).

    Device: Passport
    None of those issues here. Installed with autoloader. No restore. Never restore lol.

    Via CB10 Rockin PassportSQW100-1/10.3.2.500
    04-21-15 09:01 PM
  14. erezzun's Avatar
    I having an issue that pictures stored in internal memory can't be resized more while the ones stored in sdcard are normal.

    Max cropping of pic in internal memory
    10.3.2.500 Finding and Fixes-img_20150422_090716.png

    Max cropping of pic in sdcard
    Attachment 348713
    04-21-15 09:12 PM
  15. Robbenezer's Avatar
    Hey Robbenezer, can you give me more detailed step-by-step instructions please?? Not quite grasping your above explanations. Thanks in advance !!

    Posted from my Kick@ss AT&T Passport.
    sure, actually I made a thread that explains it totally in the way that I do it to create the Blitz package, using either Sachesi or DBBT http://forums.crackberry.com/bb10-le...ckage-1014572/
    04-21-15 09:51 PM
  16. bb8900edit's Avatar
    What's best way to upgrade to this OS for my Passport, Sachesi or Autoloader?

    Posted via CB10
    04-21-15 10:00 PM
  17. nward2010's Avatar
    Nice feature ! Thanks.

     RED Passport SQW100-1/10.3.2.500 on Telus
    04-21-15 10:02 PM
  18. anon(9208252)'s Avatar
    What's best way to upgrade to this OS for my Passport, Sachesi or Autoloader?

    Posted via CB10
    Auto loader is the cleanest and fastest, just my opinion.
    04-21-15 10:03 PM
  19. FrankIAm's Avatar
    Just got this. There was no new app after the "update" and the only thing I didn't load from .500 was the wallpaper .bar because it would error out every time I tried to load it.
    Attachment 348721
    04-21-15 10:19 PM
  20. akOnalangBFmo's Avatar
    I need feedback from STL1 Community running on this build.

    1. Is the flat shadows still present?
    2. The horizontal line on Quick Settings when swiping?
    3. Blue fill box when pressing "Cancel" or "Restart" on power key options?

    I'm aware that I cannot load 10.2.1 OS after this. I'm afraid of that co'z 10.2.1 is much more solid on my device than 10.3 onward, unless they fix the issues (or whatever it is based on your knowledge) mentioned above.
    Last edited by akOnalangBFmo; 04-21-15 at 11:21 PM.
    04-21-15 11:05 PM
  21. thanasi's Avatar
    I need feedback from STL1 Community running on this build.

    1. Is the flat shadows still present?
    2. The horizontal line on Quick Settings when swiping?
    3. Blue fill box when pressing "Cancel" or "Restart" on power key options?

    I'm aware that I cannot load 10.2.1 OS after this. I'm afraid of that co'z 10.2.1 is much more solid on my device than 10.3 onward, unless they fix the issues mentioned above.
    Those are not issues...
    04-21-15 11:12 PM
  22. KorChi_JapThai's Avatar
    Anybody having issues on sending sms?
    And by just turning on an oFf the radio your network carrier charge you?

    Edit: sms issue fixed by restarting the device.

    Posted via CB10
    Last edited by KorChi_JapThai; 04-21-15 at 11:49 PM.
    04-21-15 11:16 PM
  23. Pdinos3's Avatar
    Anybody having issues on sending sms?
    And by just turning on an oFf the radio your network carrier charge you?

    Posted via CB10
    Who said that? Ridiculous

    Via CB10 Rockin PassportSQW100-1/10.3.2.500
    kbz1960 likes this.
    04-21-15 11:27 PM
  24. t3q's Avatar
    Battery life is indeed very improved!

    Posted via CB10
    04-21-15 11:28 PM
  25. bb8900edit's Avatar
    What are the issues you have on your Passport with this OS?
    04-21-15 11:34 PM
966 ... 1516171819 ...

Similar Threads

  1. 10.3.2.500 files for Z30 & Classic
    By damienR in forum BB10 Leaked/Beta OS
    Replies: 150
    Last Post: 10-27-16, 11:03 AM
  2. Can I get some help with my Blackberry Blend and iPad mini?
    By CrackBerry Question in forum BlackBerry Blend
    Replies: 9
    Last Post: 08-08-16, 03:19 PM
  3. Blend not working on 10.3.1.2708
    By Platinum_2 in forum BlackBerry Z10
    Replies: 13
    Last Post: 07-02-15, 02:15 PM
  4. 10.3.2.500????
    By MobileMadness002 in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 04-20-15, 01:07 AM
  5. 10.3.2.500
    By Paul94 in forum BB10 Leaked/Beta OS
    Replies: 19
    Last Post: 04-19-15, 04:16 PM
LINK TO POST COPIED TO CLIPBOARD