06-03-15 04:29 AM
966 ... 910111213 ...
tools
  1. habs_fan's Avatar
    Hm. Didn't know that.

    Is there a thread, pref a sticky, stating that so everyone knows right away and doesn't have to stumble upon it randomly buried in a thread?

    Posted via my gorgeous red Passport
    No sticky, but everyone should already know that loading a leak is at your own risk

    Posted via CB10
    04-20-15 05:53 PM
  2. Don_Henry's Avatar
    Does anyone know - can one sideload the 10.3.2.282 radio without dorking your device? I am having some call dropping that I did not have on 281 beta.

    Z10 /3 - 10.3.2.500 - AT&T (posted via CB10)
    04-20-15 06:00 PM
  3. DavideaNY's Avatar
    What is the major difference between 10.3.1 and 10.3.2 ...???????????

    Blackberry Z30, 10.3.1.2582
    It is old.. but I have to: 0.0.1

    Posted via CB10
    04-20-15 06:06 PM
  4. rbtg's Avatar
    i installed 10.3.2.500 with darcy's tools from 10.3.1.2726 then i sideloaded all apps with chrome and i just try it now to connect to bb link and start autoloader 10.3.1.2726 and it's working for me if i want to go back Z 10 -4 vzw
    04-20-15 06:08 PM
  5. D3C0D3R's Avatar
    If you load this you can't

    Posted via CB10
    Apparently autoloading a 10.2.2 version works to reset the flags, then upgrading to 10.3.1/10.3.2 again works properly.

    Praise be unto our Lord, Squircle | Passport SQW100-1/10.3.1.2708
    04-20-15 06:11 PM
  6. anon(9208252)'s Avatar
    Apparently autoloading a 10.2.2 version works to reset the flags, then upgrading to 10.3.1/10.3.2 again works properly.

    Praise be unto our Lord, Squircle | Passport SQW100-1/10.3.1.2708
    The passport never had 10.2.2 so how does that work.

    Passport SQW100-1
    04-20-15 06:22 PM
  7. jopfet's Avatar
    The Passport camera is way better!


    Posted via CB10
    04-20-15 06:27 PM
  8. thurask's Avatar
    Apparently autoloading a 10.2.2 version works to reset the flags, then upgrading to 10.3.1/10.3.2 again works properly.

    Praise be unto our Lord, Squircle | Passport SQW100-1/10.3.1.2708
    Still can't use 10.3.0/10.3.1.

    Posted via CB10
    04-20-15 06:38 PM
  9. nah.uhh's Avatar
    But, there is a Passport autoloader for 10.3.2.500.

    So only the Classic and the Leap are boned.

    Posted via CB10
    Just making sure, but you'll still be stuck on the beta/ can't go back to an official 10.3.1 right?
    Still can't use 10.3.0/10.3.1.

    Posted via CB10
    Edit: nvm, you posted while I was typing ^

    This os is pretty smooth, though I have noticed a few problems vs 10.3.1, like the BBM action bar or pressing t and b in the browser. If your finger doesn't remain still on the pp keyboard, it interrupts the t/b shortcut.
    Some websites misbehaving.

    BTW, not sure if anyone posted, but the browser has a new option for webrtc.. maybe it's not new and just the warning label is? It's enabled by default now. Browser > settings > privacy

    PassportSQW100-1/10.3.2.500
    04-20-15 06:45 PM
  10. nathan62969's Avatar
    Can someone please clarify 187%:

    If I upgrade (my passport) using the 10.3.2.500 autoloader, do I avoid the blacklist lockout issue (one would trigger by upgrading using the blitz)?
    04-20-15 06:58 PM
  11. anon(9208252)'s Avatar
    Can someone please clarify 187%:

    If I upgrade (my passport) using the 10.3.2.500 autoloader, do I avoid the blacklist lockout issue (one would trigger by upgrading using the blitz)?
    No you will be blacklisted with the auto loader also.

    Passport SQW100-1
    04-20-15 07:13 PM
  12. nathan62969's Avatar
    No you will be blacklisted with the auto loader also.

    Passport SQW100-1
    Thank you. Assuming 10.3.2.500 otherwise works just fine, are there any other substantial downsides besides not ever being able to use 10.3 again? For example, is there a risk one cannot even upgrade to some future official or "leaked" OS?
    04-20-15 07:29 PM
  13. Robbenezer's Avatar
    I am on : - Z10 STL 100/3 - 10.3.2.158 - getting error "The blitz file does not contain compatible firmware." Photo Attached.

    Attachment 348400

    Please help.
    Download the 2nd Blitz link where it lists 2/3/4 and try again first link only has radio for pp and z30. I went thru same issue before the radio was made available

    Posted via CB10 with my AzzazzinBerry (STA100-5/10.3.1.2726)
    04-20-15 07:33 PM
  14. kalonjie's Avatar
    Love the look of the calendar much neater
    10.3.2.500 Finding and Fixes-img_20150420_203404.png

    Posted via CB10
    Alvin Loh and FairlightRacing like this.
    04-20-15 07:35 PM
  15. S_yun's Avatar
    I can't load the 'wallpapers bar', my device is Z10-2.

    Posted via CB10
    04-20-15 07:45 PM
  16. habs_fan's Avatar
    I can't load the 'wallpapers bar', my device is Z10-2.

    Posted via CB10
    Nope, just take it out, delete it

    Posted via CB10
    04-20-15 07:47 PM
  17. SmileDahling's Avatar
    No sticky, but everyone should already know that loading a leak is at your own risk

    Posted via CB10
    Obviously.

    That being said I it'd be nice for people to know that in upgrading you're blacklisting yourself from the latest official OS.

    To my knowledge, this is the first time that's ever happened and it's kind of a big deal. Please correct me if I'm wrong about this being the first time a leak blacklists you from previous OS's forever.

    Posted via my gorgeous red Passport
    04-20-15 07:47 PM
  18. anon(9208252)'s Avatar
    Thank you. Assuming 10.3.2.500 otherwise works just fine, are there any other substantial downsides besides not ever being able to use 10.3 again? For example, is there a risk one cannot even upgrade to some future official or "leaked" OS?
    No you will always be able to go forward, but 10.3.2 is as far back as you can go.
    04-20-15 07:58 PM
  19. James Blight's Avatar
    No you will always be able to go forward, but 10.3.2 is as far back as you can go.
    This is interesting...is it a BlackBerry Protect feature? Or something else?

     Z30 STA100-5 on OS 10.3.1.2726 / SR 10.3.1.1877
    04-20-15 08:06 PM
  20. rbtg's Avatar
    i can reload 10.3.1.2726 on my Z10-4 anytime
    04-20-15 08:07 PM
  21. habs_fan's Avatar
    i can reload 10.3.1.2726 on my Z10-4 anytime
    Not if you load this

    Posted via CB10
    kbz1960 likes this.
    04-20-15 08:07 PM
  22. conite's Avatar
    This is interesting...is it a BlackBerry Protect feature? Or something else?

     Z30 STA100-5 on OS 10.3.1.2726 / SR 10.3.1.1877
    The new security feature introduced into BlackBerry Protect would be circumvented if one was allowed to simply run an older autoloader. So it was necessary.

    Z30STA100-5/10.3.2.500
    habs_fan likes this.
    04-20-15 08:08 PM
  23. Al moon's Avatar
    i can reload 10.3.1.2726 on my Z10-4 anytime
    i was just about to ask if anyone has tried, are you able to come back to 500
    04-20-15 08:09 PM
  24. rbtg's Avatar
    i just went to the point where it's asking me for password with autoloader it did the reset
    04-20-15 08:09 PM
  25. erezzun's Avatar
    Home screen lag is still there.
    04-20-15 08:10 PM
966 ... 910111213 ...

Similar Threads

  1. 10.3.2.500 files for Z30 & Classic
    By damienR in forum BB10 Leaked/Beta OS
    Replies: 150
    Last Post: 10-27-16, 11:03 AM
  2. Can I get some help with my Blackberry Blend and iPad mini?
    By CrackBerry Question in forum BlackBerry Blend
    Replies: 9
    Last Post: 08-08-16, 03:19 PM
  3. Blend not working on 10.3.1.2708
    By Platinum_2 in forum BlackBerry Z10
    Replies: 13
    Last Post: 07-02-15, 02:15 PM
  4. 10.3.2.500????
    By MobileMadness002 in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 04-20-15, 01:07 AM
  5. 10.3.2.500
    By Paul94 in forum BB10 Leaked/Beta OS
    Replies: 19
    Last Post: 04-19-15, 04:16 PM
LINK TO POST COPIED TO CLIPBOARD